<!-- Subscription Error : $subscription.errorMessage  -->
<!-- Subscription Error :$subscription.errorDetails  -->
<!-- User Name: $cms.subscriptionUser.firstName || $cms.subscriptionUser.firstname || $cms.subscriptionUser.username-->



                                                                                                                 
      
			
		
		
	

		
	


		 
				
	

		
				




			                                               			
			                                               			
		
				


		
					
			
											
									
				
								
 						
			
								

			            		
            		
				          
		            		  
          
		  
                
							
	

		 										 						
		
		
		
		
	

		
				
		
	

		
				
	

		
				
	

		
				
	

		
			
		
				
	
			
		
	
		

		
		
		
			
				
			



	
	
	

		
			
					
					
					
							
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
				
	




			

        
                
        
                
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
    <head>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="description" content="" />
	<meta name="keywords" content="$paperList news, sports, news archives, blogs, classifieds, jobs, autos, obituaries,  calendar of events, BC, British Columbia, Article, Community, newspaper, paper, local,  lifestyle, photo, classified, for sale, jobs, cars, for rent, ads, advertising, editor,  Red Deer, Central Alberta, Blackfalds, Ponoka, Stettler, Rimbey, Innisfail, Caroline, Rocky Mountain House, Red Deer Advocate" />


		
	
	<meta property="fb:app_id" content="128869780559309"/>

		
		
    <title>Red Deer Advocate  - Red Deerians coming through for food bank during period of high demand</title>
        
                <link rel="alternate" type="application/rss+xml" title="Red Deer Advocate  - News" href="//news/index.rss" />
                <link rel="alternate" type="application/rss+xml" title="Red Deer Advocate  - Sports" href="//sports/index.rss" />
                <link rel="alternate" type="application/rss+xml" title="Red Deer Advocate  - Community" href="//community/index.rss" />
                <link rel="alternate" type="application/rss+xml" title="Red Deer Advocate  - Entertainment" href="//entertainment/index.rss" />
                <link rel="alternate" type="application/rss+xml" title="Red Deer Advocate  - Opinion" href="//opinion/index.rss" />
                <link rel="alternate" type="application/rss+xml" title="Red Deer Advocate  - Letters" href="//letters/index.rss" />
       
<!-- Testing in rdAdv_head -->
        <link rel="stylesheet" href="http://www.reddeeradvocate.com/includes/rdAdv_styles.css?r=0.5999237937906154" type="text/css" media="all" />
        <link rel="stylesheet" href="http://www.reddeeradvocate.com/includes/rdAdv_navstyles.css?r=0.37714722394918454" type="text/css" media="all" />
        	<link rel="stylesheet" href="http://www.reddeeradvocate.com/includes/uni-form.css" type="text/css" media="all"/>
	<link rel="stylesheet" href="http://www.reddeeradvocate.com/includes/blue.uni-form.css" type="text/css" media="all"/>
		    
        <script type="text/javascript" language="javascript" src="http://www.reddeeradvocate.com/includes/browserDetect.js"></script>
        <script type="text/javascript" language="javascript" src="http://www.reddeeradvocate.com/includes/navMenu.js"></script>
        <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js"></script>
        <script type="text/javascript" src="http://www.reddeeradvocate.com/includes/jquery.validate.js"></script>
	
        <script type="text/javascript" language="javascript" src="http://www.reddeeradvocate.com/includes/jquery.cycle.js"></script>
        <script type="text/javascript" language="javascript" src="http://www.reddeeradvocate.com/includes/hoverIntent.js"></script> 
        <script type="text/javascript" language="javascript" src="http://www.reddeeradvocate.com/includes/jquery.superfish.js"></script> 
        <script type="text/javascript" language="javascript" src="http://www.reddeeradvocate.com/includes/jquery.innerfade.js"></script>
        <script type="text/javascript" language="javascript" src="http://www.reddeeradvocate.com/includes/jquery.ceebox.js"></script>

			<script type="text/javascript" language="javascript" src="http://www.reddeeradvocate.com/includes/cookies.js"></script>
	
			<script type="text/javascript" language="javascript" src="http://www.reddeeradvocate.com/templates/scripts.js"></script>
		<script language="javascript">
		var agt = navigator.userAgent.toLowerCase();
		var is_mobile = ( (agt.indexOf("blackberry") != -1)
		|| (agt.indexOf("nokia") != -1) 
		|| (agt.indexOf("motorola") != -1) 
		|| (agt.indexOf("samsung") != -1) 
		|| (agt.indexOf("up.b") != -1) 
		|| (agt.indexOf("sonyericsson") != -1) 
		|| (agt.indexOf("palmos") != -1) 
		|| (agt.indexOf("windows ce") != -1)
		|| (agt.indexOf("microsoft pocket internet explorer") != -1)
		
		
		// more different mobile browser user agent here.
		);
		
		// var zone = "/news";
		// var ch = zone.substring(1,2).toUpperCase() + zone.substring(2);
		var mobile_url = "http://www.reddeeradvocate.com//mobile/?mobileCat=News";
		        
		if (is_mobile)
		window.location = mobile_url;
	</script>
	
    	<script language="JavaScript" type="text/JavaScript">
		var ord = Math.floor(Math.random()*10000000000000000);
	</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>





<!-- News -->


<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.pubads().set("page_url", "www.reddeeradvocate.com");
googletag.defineSlot('/7756089/bottom_leaderboard_728x90', [728, 90], 'div-gpt-ad-1386781810879-0').addService(googletag.pubads());
googletag.defineSlot('/7756089/center_box_300x250', [300, 250], 'div-gpt-ad-1386719941451-0').addService(googletag.pubads());
googletag.defineSlot('/7756089/right_box_300x250', [300, 250], 'div-gpt-ad-1386781810879-2').addService(googletag.pubads());
googletag.defineSlot('/7756089/right_button_1_120x90', [120, 90], 'div-gpt-ad-1386781810879-3').addService(googletag.pubads());
googletag.defineSlot('/7756089/right_button_2_120x90', [120, 90], 'div-gpt-ad-1386781810879-4').addService(googletag.pubads());
googletag.defineSlot('/7756089/right_button_3_120x90', [120, 90], 'div-gpt-ad-1386781810879-5').addService(googletag.pubads());
googletag.defineSlot('/7756089/right_button_4_120x90', [120, 90], 'div-gpt-ad-1386781810879-6').addService(googletag.pubads());
googletag.defineSlot('/7756089/right_button_5_120x90', [120, 90], 'div-gpt-ad-1386781810879-7').addService(googletag.pubads());
googletag.defineSlot('/7756089/right_button_6_120x90', [120, 90], 'div-gpt-ad-1386781810879-8').addService(googletag.pubads());
googletag.defineSlot('/7756089/right_inside_skyscraper_160x600', [160, 600], 'div-gpt-ad-1386781810879-9').addService(googletag.pubads());
googletag.defineSlot('/7756089/right_outside_skyscraper_160x600', [160, 600], 'div-gpt-ad-1386781810879-14').addService(googletag.pubads());
googletag.defineSlot('/7756089/top_leaderboard_728x90', [728, 90], 'div-gpt-ad-1386781810879-10').addService(googletag.pubads());
googletag.defineSlot('/7756089/top_sliding_billboard_980x30', [980, 30], 'div-gpt-ad-1386781810879-12').addService(googletag.pubads());
googletag.defineSlot('/7756089/wallpaper_background_1180x70', [1180, 70], 'div-gpt-ad-1386781810879-13').addService(googletag.pubads());
googletag.defineSlot('/7756089/right_box_300X600', [300, 600], 'div-gpt-ad-1386781810879-20').addService(googletag.pubads());
googletag.defineSlot('/7756089/sticky_banner_728x90', [728, 90], 'div-gpt-ad-1386781810879-sticky').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs(); 
googletag.pubads().setTargeting("site", "Red Deer - Red Deer Advocate");
googletag.pubads().setTargeting("group", "Red Deer Advocate");
googletag.pubads().setTargeting("section", "News");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032", c4:"http://www.reddeeradvocate.com/news/Red_Deerians_coming_through_for_food_bank_during_period_of_high_demand_394224381.html", c5:"News - Red Deer Advocate" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035032&c4=http://www.reddeeradvocate.com/news/Red_Deerians_coming_through_for_food_bank_during_period_of_high_demand_394224381.html&c5=News---Red-Deer-Advocate&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    
		<script language="javascript">
			var agt = navigator.userAgent.toLowerCase();
			var is_mobile = ( (agt.indexOf("blackberry") != -1)
			|| (agt.indexOf("nokia") != -1) 
			|| (agt.indexOf("motorola") != -1) 
			|| (agt.indexOf("samsung") != -1) 
			|| (agt.indexOf("up.b") != -1) 
			|| (agt.indexOf("sonyericsson") != -1) 
			|| (agt.indexOf("palmos") != -1) 
			|| (agt.indexOf("windows ce") != -1)
			|| (agt.indexOf("microsoft pocket internet explorer") != -1)
			
			
			// more different mobile browser user agent here.
			);
			var mobile_url = "/news/Red_Deerians_coming_through_for_food_bank_during_period_of_high_demand_394224381.html?mobile=true";
			if (is_mobile)
			window.location = mobile_url;
		</script>
    
    </head>
    <body>
        <div id="news">
        <!-- === Header === -->
  <div style="float:left; text-align:left">
                <a href="http://www.facebook.com/RDAdvocate" target="_blank"><img src="http://media.bclocalnews.com/designimages/Facebook-icon.png" border="0" alt="Find us on Facebook"></a>
                <a href="https://twitter.com/RedDeerAdvocate" target="_blank"><img src="http://media.bclocalnews.com/designimages/Twitter-icon.png" border="0" alt="Follow us on Twitter"></a>
            </div>
    <div class="excessLinks">
        <a href="/papers">Community Papers</a> | <a href="/mobile">Mobile Edition</a>
    </div>
    
	<meta property="fb:app_id" content="128869780559309"/>






        		
	
		

    <div id="header" class="san-serif" style="background:#ffffff">
        <div class="paperTagLine left" style="color:#000">Central Alberta's trusted local news authority</div>
        
        <div class="headerDate right">

          <script>
               document.write(getCurrentDate() + " " +  getCurrentTime());
           </script>
        </div>

		<div class="logoSearchArea">
							<a href="/"><img src="http://media.albertalocalnews.com/images/Advocate-web-mast-2013-2.gif" width="601" height="73" alt="" title="" border="0"border='0' /></a>
										            
            <div class="search">
                <form name="searchForm" action="/search">
                    <input type="hidden" name="curSection" value="/" />
                    <input type="hidden" name="searchWSS" value="/" />
                    <input type="hidden" name="ab12" value="true" />
                    <input type="text" name="keywords" id="keywordSearch" class="textField searchfield" value="Search Site" />
                    <input type="submit" name="search" id="searchBtn" value="SEARCH">
                </form>
            </div>
		</div>
	</div>

<!-- === NAVBAR === -->
    <div id="navBar">
        <ul class="nav">
        <li class="home">
        
                	<a href="/" title="Home">Home</a>
                
            </li>
        <li class="news">
        
                	<a href="/news" title="News">News</a>
                
                <ul>
        							<li><a href="/news/local"  title="Local News">Local News</a></li>
			        							<li><a href="http://www.reddeeradvocate.com/news/court_report/"  title="Court Report">Court Report</a></li>
			        							<li><a href="/news/provincial/"  title="Provincial News">Provincial News</a></li>
			        							<li><a href="/news/national/"  title="National News">National News</a></li>
			        							<li><a href="/news/world/"  title="World News">World News</a></li>
			        							<li><a href="/federalelection"  title="Federal Election 2015">Federal Election 2015</a></li>
			                    </ul>
            </li>
        <li class="sports">
        
                	<a href="/sports" title="Sports">Sports</a>
                
                <ul>
        							<li><a href="/sports/local"  title="Local athletes">Local athletes</a></li>
			        							<li><a href="/sports/rebels"  target="_blank"  title="Rebels Central">Rebels Central</a></li>
			        							<li><a href="/sports/RDC_athletics"  title="RDC athletics">RDC athletics</a></li>
			                    </ul>
            </li>
        <li class="business">
        
                	<a href="/business" title="Business">Business</a>
                
                <ul>
        							<li><a href="/business/local_biz"  title="Local">Local</a></li>
			        							<li><a href="/business/provincial_biz"  title="Provincial">Provincial</a></li>
			        							<li><a href="/business/national_biz"  title="National">National</a></li>
			        							<li><a href="/business/world_biz"  title="World">World</a></li>
			                    </ul>
            </li>
        <li class="entertainment">
        
                	<a href="/entertainment" title="Entertainment">Entertainment</a>
                
                <ul>
        							<li><a href="/entertainment/local"  title="Local">Local</a></li>
			                    </ul>
            </li>
        <li class="lifestyle">
        
                	<a href="/lifestyles" title="Lifestyle">Lifestyle</a>
                
                <ul>
        							<li><a href="/lifestyles/local/"  title="Local">Local</a></li>
			        							<li><a href="/lifestyles/columnists"  title="Columnists">Columnists</a></li>
			        							<li><a href="/lifestyles/food"  title="Food">Food</a></li>
			        							<li><a href="/lifestyles/health"  title="Health">Health</a></li>
			        							<li><a href="/lifestyles/travel"  title="Travel">Travel</a></li>
			                    </ul>
            </li>
        <li class="opinion">
        
                	<a href="/opinion" title="Opinion">Opinion</a>
                
                <ul>
        							<li><a href="/opinion/advocate_view"  title="Advocate View">Advocate View</a></li>
			        							<li><a href="/opinion/columns"  title="Columns">Columns</a></li>
			        							<li><a href="/letters"  title="Letters">Letters</a></li>
			        							<li><a href="/opinion/blogs"  title="Blogs">Blogs</a></li>
			        							<li><a href="/opinion/local/"  title="Local Opinions">Local Opinions</a></li>
			                    </ul>
            </li>
        <li class="community">
        
                	<a href="/community" title="Community">Community</a>
                
                <ul>
        							<li><a href="/community_links"  title="Community Links">Community Links</a></li>
			        							<li><a href="/calendar"  title="Calendar">Calendar</a></li>
			                    </ul>
            </li>
        <li class="video">
        
                	<a href="/video" title="Video">Video</a>
                
                <ul>
        							<li><a href="http://www.youtube.com/user/RedDeerAdvocate"  target="_blank"  title="Video Archives">Video Archives</a></li>
			                    </ul>
            </li>
        <li class="photos">
        
                	<a href="http://www.reddeeradvocate.com/community/Picture_This" title="Photos">Photos</a>
                
                <ul>
        							<li><a href="/community/Picture_This/"  title="Slide Shows">Slide Shows</a></li>
			        							<li><a href="http://reddeer.mycapture.com/mycapture/index.asp"  title="Photo Store">Photo Store</a></li>
			                    </ul>
            </li>
        <li class="e-editions">
        
                	<a href="http://www.reddeeradvocate.com/eeditions/130871903.html" title="e-editions">e-editions</a>
                
                <ul>
        							<li><a href=" 	
/eeditions/special_sections
	
"  title="Special Sections">Special Sections</a></li>
			                    </ul>
            </li>
        <li class="special projects">
        
                	<a href="/special_projects" title="Special Projects">Special Projects</a>
                
            </li>
<!-- Boston Pizza is hard coded -->

        </ul>
    </div>

    <div class="subNav">
        <ul>
            <li class="obituaries">
    
        	<a href="/obituaries"  title="Obituaries">Obituaries</a>
                    </li>
            <li class="weather">
    
        	<a href="/weather"  title="Weather">Weather</a>
                    </li>
            <li class="careers">
    
        	<a href="http://www.workopolis.com/reddeer.aspx?action=Transfer&View=Content/Common/ReddeerLoginView&lang=EN&theme=reddeer"  target="_blank" title="Careers">Careers</a>
                    </li>
            <li class="lotteries">
    
        	<a href="/lotteries"  title="Lotteries">Lotteries</a>
                    </li>
            <li class="contests">
    
        	<a href="/contests"  title="Contests">Contests</a>
                    </li>
            <li class="comics">
    
        	<a href="/comics"  title="Comics">Comics</a>
                    </li>
            <li class="classifieds">
    
        	<a href="http://www.wegotads.ca/bluefin.cmp?search_source=2&sfid=1"  target="_blank" title="Classifieds">Classifieds</a>
                    </li>
            <li class="homes">
    
        	<a href="http://www.albertalocalnews.com/homes/"  target="_blank" title="Homes">Homes</a>
                    </li>
            <li class="shop">
    
        	<a href="http://www.wegotads.ca/"  target="_blank" title="Shop">Shop</a>
                    </li>
            <li class="special sections">
    
        	<a href="/eeditions/special_sections"  title="Special Sections">Special Sections</a>
                    </li>

        </ul>
   </div>
         <script type="text/javascript">
        $('.latestNewsHeadlines').innerfade({
                speed: 'slow',
                timeout: 4500
        });
	
        $("ul.nav").superfish({ 
                pathClass:  'news', 
                autoArrows: false, 
                dropShadows: false, 
                delay: 1200
        });
</script>
<!-- === /NAVBAR === -->

<!-- === TOP BANNER AD === -->
		<div class="bannerArea">
<div class="coloumn6" style="text-align: center;padding-top:12px;">
	
     <!-- top_sliding_billboard_980x30 -->
		<div id='div-gpt-ad-1386781810879-12' style='width:980px; height:30px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386781810879-12'); });
		</script>
		</div>

	</div>
    			<div class="leaderboard">	
               				<!-- top_leaderboard_728x90 -->
				<div id='div-gpt-ad-1386781810879-10' style='width:728px; height:90px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386781810879-10'); });
				</script>
				</div>
            </div>
                
			<div class="sideBanner">
                                    <a href="http://www.facebook.com/RDAdvocate"><img src="http://media.bclocalnews.com/images/Like-us-promo-2013-_-2.gif" border="0" /></a>
                            </div>
		</div>	
<!-- === /TOP BANNER AD === -->
            <div id="contentArea">
                <div id="mainColoum">
    			
                <div class="toolContainer">
                    <div class="storyPaper">
                                    
 		
							
								
		               

		 
             

			

                                            <span class="paperName">Red Deer Advocate</span>
                                                            - <span class="news">News</span></div>
                    
                    <div class="textSize">
    TEXT
    <a href="#" class="textMinus"><img src="http://media.albertalocalnews.com/designimages/iconMinus.gif" width="12" height="12" alt="" title="" border="0"border='0' title='Reduce Text Size' class='textMinus' /></a>
    <a href="#" class="textPlus"><img src="http://media.albertalocalnews.com/designimages/iconPlus.gif" width="12" height="12" alt="" title="" border="0"border='0' title='Enlarge Text Size' class='textPlus' /></a>
</div>                           

<script language="javascript1.2">var trkcid=394224381;var partnerID=897339; var _hb=1;</script><script language="javascript1.2" src="http://www.reddeeradvocate.com/g/g/button/button_1.js"></script> 

<ul class="toolItemsHead">

  
<script type="text/javascript">
    function commentWrite(o) 
    {
        var commentString = '<li class="leftItem"><a class="comment_icon" href="#disqus_thread" id="commentLink" title="Comment on this story.">' + o['num_posts'] + ' Comment' + (o['num_posts'] == 1 ? '</a>' : 's</a></li>');

        document.write(commentString);
    }
</script>
<script type="text/javascript" src="http://disqus.com/api/v1/get_num_posts/?forum_url=&thread_identifier=394224381&callback=commentWrite"></script>
    
    <li><a class="email_icon" title="Email this story to a friend." href="#" onClick="return(ET());" onMouseOver="return(ETMouseOver());" onMouseOut="return(ETMouseOut());">email</a></li>
    <li><a class="letter_icon" title="Send a letter to the editor about this story." href="/letters/letter_to_editor?contentID=394224381&contentPath=/news&curSection=/news&bc09=true">letter</a></li>
    <li><a class="print_icon" title="Print this story." href="#" onClick="return(PT());" onMouseOver="return(PTMouseOver());" onMouseOut="return(PTMouseOut());">print</a></li>
    <li><a class="rss_icon" title="Subscribe to RSS feeds." href="/rss?c=y&curSection=/">follow</a></li>
    <script type="text/javascript">addthis_pub  = 'blackpress';</script>
    <li class="rightItem"><a href="http://www.addthis.com/bookmark.php" class="share_icon" title="Share this story." onMouseOver="return addthis_open(this, '', '[URL]', '[TITLE]')" onMouseOut="addthis_close()" onClick="return addthis_sendto()">share</a></li>
    <script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>
</ul>

                    
                </div>
                
                <div id="story">
                                    <!--startclickprintinclude-->
                        <h1>Red Deerians coming through for food bank during period of high demand</h1>
                        
                        
<!--startclickprintexclude--> 
<!--endclickprintexclude-->

          
                
        <div class="media" style="text-align: center; width: 320px;">
           <!-- center_box_300x250 -->
          <div id='div-gpt-ad-1386719941451-0' style='width:300px; height:250px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386719941451-0'); });
			</script>
			</div>
       <!--startclickprintexclude--> 			

<!-- start fb recommend -->
   <div class="relatedStories">
     <div class="relatedContent">
       <div class="relatedHead"> Recommend on Facebook</div>
<div style="padding:5px">
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.reddeeradvocate.com/news/Red_Deerians_coming_through_for_food_bank_during_period_of_high_demand_394224381.html&amp;layout=standard&amp;show_faces=true&amp;width=320&amp;action=recommend&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:320px; height:80px;" allowTransparency="true"></iframe>
</div>
</div>
   </div>
<!-- end fb recommend -->

<!-- Start Related Stories  -->                 



           
       

                            
       

       
       
              
       
       
              
       
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
       
           
            
           
           
           
           
           
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      






<!--endclickprintexclude-->
</div> <!-- / media or right coloumn -->
<!-- End Related Stories  -->

                        
                        <div class="byline">				
                                                    
 		
							
								
		               

		 
             

			

                            
                      <!-- ******* Test for Biline Connection -->
  		
		By <a href="/staff_profiles/12987252.html">Susan Zielinski - Red Deer Advocate</a><br />
	                   
                                                    
                            Published: <strong>September 20, 2016 8:58 PM</strong>
                                                </div>
                        
                                                    <p>Red Deer Food Bank continues to put food on the table despite a high demand for assistance that has continued to grow incrementally throughout the year.</p>
                                                    <p>Fred Scaife, food bank executive director, said early in the year he predicted the food bank would run out of food by about June if the demand remained high.</p>
                                                    <p>“I wasn’t sure what we could do as an organization. I had no idea how to solve the problem because we had never dealt with this kind of increase before,” Scaife said on Tuesday.</p>
                                                    <p>But Red Deerians came through.</p>
                                                    <p>“Amazingly enough we’re feeding people just as well as we have all along. We haven’t made any adjustments downward in our food hamper content. The city, the people, the companies, the service clubs — everybody seems to be on our side.</p>
                                                    <p>“Donations have been coming in steadily throughout the year. Normally spring and summer are dead (but) we had people walking in every day with a bag or two of groceries.”</p>
                                                    <p>In August, the food bank gave out 777 hampers to eclipse the 324 hampers requested in August 2015. A total of 1,091 adults and 705 children were fed last month compared to 437 adults and 334 children the same month last year.</p>
                                                    <p>He said people should know that August and September are no longer the busiest months for the food bank due to the popularity of year-round schooling. February and March have taken over the top spots.</p>
                                                    <p>Scaife said everyone knows someone who is struggling.</p>
                                                    <p>“We have seven or eight times as many people claiming they have no income as we did last year. Unemployment is huge.”</p>
                                                    <p>He said thankfully people keep giving, like the Alhambra-area farmer who dropped off 9,900 kilograms of potatoes at the food bank on Tuesday. And the 4,950 kilograms of food raised through the Mormon Helping Hands Community Food Drive held on Saturday.</p>
                                                    <p>Stantec in the Community Day at City Hall Park being held today, from 11 a.m. to 1:30 p.m., will raise donations for the food bank. Hamburgers will be given out in exchange for a donation to the food bank.</p>
                                                    <p>The 22nd annual Operation Food Lift 2016 happens on Sunday, from 9 a.m. to 4 p.m. at Skywings Aviation in Springbrook. Admission is $25 per person or food donation for access to a 20-minute flight over Red Deer. The event also includes a barbecue and flea market.</p>
                                                    <p>szielinski@reddeeradvocate.com</p>
                                                
                    </div>
            <!--endclickprintinclude-->
            
                    <div class="toolContainer secondSet">&nbsp;
            
                        <div class="textSize">
    TEXT
    <a href="#" class="textMinus"><img src="http://media.albertalocalnews.com/designimages/iconMinus.gif" width="12" height="12" alt="" title="" border="0"border='0' title='Reduce Text Size' class='textMinus' /></a>
    <a href="#" class="textPlus"><img src="http://media.albertalocalnews.com/designimages/iconPlus.gif" width="12" height="12" alt="" title="" border="0"border='0' title='Enlarge Text Size' class='textPlus' /></a>
</div>                           

   <script language="javascript1.2">var trkcid=394224381;var partnerID=897339; var _hb=1;</script><script language="javascript1.2" src="http://www.reddeeradvocate.com/g/g/button/button_1.js"></script> 

<ul class="toolItemsHead">

  

	<li class="leftItem"><a class="comment_icon" href="#storyComments">
comment </a></span></li>			
    
    <li><a class="email_icon" title="Email this story to a friend." href="#" onClick="return(ET());" onMouseOver="return(ETMouseOver());" onMouseOut="return(ETMouseOut());">email</a></li>
        	<li><a class="letter_icon" title="Send a letter to the editor about this story." href="/forms/letter_to_editor?contentID=394224381&contentPath=/news&curSection=/news&bc09=true">letter</a></li>
        <li><a class="print_icon" title="Print this story." href="#" onClick="return(PT());" onMouseOver="return(PTMouseOver());" onMouseOut="return(PTMouseOut());">print</a></li>
    <li><a class="rss_icon" title="Subscribe to RSS feeds." href="/rss?c=y&curSection=/">follow</a></li>
    <script type="text/javascript">addthis_pub  = 'blackpress';</script>
    <li class="rightItem"><a href="http://www.addthis.com/bookmark.php" class="share_icon" title="Share this story." onMouseOver="return addthis_open(this, '', '[URL]', '[TITLE]')" onMouseOut="addthis_close()" onClick="return addthis_sendto()">share</a></li>
    <script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>
</ul>

                        
                    </div>
                
                    <div class="commentArea">
                                           </div>
               
                </div>
                    <div class="sideBar">




<!-- ADS HERE -->
<div style="float:left;width:160px;">
	<!-- right_inside_skyscraper_160x600 -->
	<div id='div-gpt-ad-1386781810879-9' style='width:160px; height:600px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386781810879-9'); });
	</script>
	</div>
</div>

<div style="float:left;width:160px;">
	<!-- right_outside_skyscraper_160x600 -->
	<div id='div-gpt-ad-1386781810879-14' style='width:160px; height:600px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386781810879-14'); });
	</script>
	</div>
</div>

<div style="float:right;width:120px">
	<!-- right_button_1_120x90 -->
	<div id='div-gpt-ad-1386781810879-3' style='width:120px; height:90px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386781810879-3'); });
	</script>
	</div>


<div style="margin-top:11px">
	<!-- right_button_2_120x90 -->
	<div id='div-gpt-ad-1386781810879-4' style='width:120px; height:90px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386781810879-4'); });
	</script>
	</div>
</div>

<div style="margin-top:11px">
	<!-- right_button_3_120x90 -->
	<div id='div-gpt-ad-1386781810879-5' style='width:120px; height:90px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386781810879-5'); });
	</script>
	</div>
</div>

<div style="margin-top:11px">
	<!-- right_button_4_120x90 -->
	<div id='div-gpt-ad-1386781810879-6' style='width:120px; height:90px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386781810879-6'); });
	</script>
	</div>
</div>

<div style="margin-top:11px">
	<!-- right_button_5_120x90 -->
	<div id='div-gpt-ad-1386781810879-7' style='width:120px; height:90px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386781810879-7'); });
	</script>
	</div>
</div>

<div style="margin-top:11px">
	<!-- right_button_6_120x90 -->
	<div id='div-gpt-ad-1386781810879-8' style='width:120px; height:90px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386781810879-8'); });
	</script>
	</div>
</div>
</div>
            
<div style="float:left; margin: 10px 0;">
	<!-- right_box_300x250 -->
	<div id='div-gpt-ad-1386781810879-2' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386781810879-2'); });
	</script>
	</div>
</div>

<div style="float:left; margin: 10px 0;">
	<!-- right_box_300x600 -->
	<div id='div-gpt-ad-1386781810879-20' style='width:300px; height:600px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386781810879-20'); });
	</script>
	</div>
</div>

  <div class="boxad" align="center" style='padding-left: 30px;line-height:0em;'>
    <script type="text/javascript" src="http://www.flyerboard.com/jsfb/embed.php?pid=63598&bid=5106"></script><br /><div id="PG_link" align="center"><a href="http://www.paperg.com/">Local display advertising</a> by PaperG</div>
  </div>
<br />
<!-- Trumba Calendar Date Finder Starts-->
<div style=" border: 1px solid #ccc; min-height:210px; clear: both; padding-top: 12px;">
<h2 style="font-size: 24px; text-align: center; clear: both; margin:0; padding:0;">Calendar</h2>
<div style="width: 160px; float:left; padding:10px 20px 10px 10px;">
  <script type="text/javascript" src="http://www.trumba.com/scripts/spuds.js"></script>
    <script type="text/javascript">
    $Trumba.addSpud({
    webName: "reddeer",
    spudType : "datefinder",
    spudConfig : "grey" , 
    teaserBase : "http://www.reddeeradvocate.com/calendar" });
  </script>
  <noscript>Your browser must support JavaScript to view this content. 
    Please enable JavaScript in your browser settings then try again. 
   <a href='http://www.trumba.com'>Events calendar powered by Trumba</a></noscript>
</div>
<div style="float:left: width:140px; padding:10px 0 10px 10px; font-size: 0.65em">
    <a href="/calendar/submit/">
    <img src="http://media.albertalocalnews.com/images/button-1640.png" width="100" height="24" alt="" title="" border="0"align="left" />
    </a><br /><br />
     <p align="left">Find out what's happening in your community and submit your own local events.</p> 
    <div align="left"><a href="/calendar">All Community Events</a></div>
  </div>
 </div>
<!-- / ADS HERE -->
<fb:like-box href="http://www.facebook.com/RDAdvocate" width="300" show_faces="true" border_color="" stream="false" header="false" style="padding-top:10px;padding-bottom:10px;"></fb:like-box>


</div>
                    <div id="mostReadStories">
    <h2>MOST READ STORIES</h2>

    <div id="mostReadThisWeek">
        <h3>this week</h3>
                








<!--[895019] -->
		
	
	                
				
				
				
                               	                
				
				
				
                               	                
				
				
				
                               	                
				
				
				
                               	                
				
				
				
                               	                
				
				
				
                               	                
				
				
				
                               	                
				
				
				
                               	                
				
				
				
                               	                
				
				
				
                               	



        <ul class="storyList">
                <li>
        <a href="http://www.reddeeradvocate.com/news/393635621.html" title="'Homophobic' sign in Red Deer draws fire">'Homophobic' sign in Red Deer draws fire</a>    
                
        <span class="byLine">
                    </span>
    </li>
    <li>
        <a href="http://www.reddeeradvocate.com/news/187817871.html" title="Final person convicted in beating receives two years">Final person convicted in beating receives two years</a>    
                
        <span class="byLine">
                    </span>
    </li>
    <li>
        <a href="http://www.reddeeradvocate.com/news/393623751.html" title="Man shot, police searching for shooter">Man shot, police searching for shooter</a>    
                
        <span class="byLine">
                    </span>
    </li>
    <li>
        <a href="http://www.reddeeradvocate.com/news/393501231.html" title="Hiring freeze">Hiring freeze</a>    
                
        <span class="byLine">
                    </span>
    </li>
    <li>
        <a href="http://www.reddeeradvocate.com/sports/393501631.html" title="Sakowich has plenty to prove">Sakowich has plenty to prove</a>    
                
        <span class="byLine">
                    </span>
    </li>
    <li>
        <a href="http://www.reddeeradvocate.com/news/393804251.html" title="Police find pickup connected to shooter, still seek gunman">Police find pickup connected to shooter, still seek gunman</a>    
                
        <span class="byLine">
                    </span>
    </li>
    <li>
        <a href="http://www.reddeeradvocate.com/news/393804731.html" title="Get Downtown: See what you can find">Get Downtown: See what you can find</a>    
                
        <span class="byLine">
                    </span>
    </li>
    <li>
        <a href="http://www.reddeeradvocate.com/business/366016251.html" title="New café hopes to bring a little taste of Europe to Red Deer">New café hopes to bring a little taste of Europe to Red Deer</a>    
                
        <span class="byLine">
                    </span>
    </li>
    <li>
        <a href="http://www.reddeeradvocate.com/sports/393921731.html" title="Young Rebels have tough time against Tigers">Young Rebels have tough time against Tigers</a>    
                
        <span class="byLine">
                    </span>
    </li>
    <li>
        <a href="http://www.reddeeradvocate.com/news/394122641.html" title="QEII bridge to close for highway project">QEII bridge to close for highway project</a>    
                
        <span class="byLine">
                    </span>
    </li>

        </ul>
    </div>		


    <div id="mostReadLastWeek">
        <h3>last week</h3>
                








<!--[895019] -->
		
	
	                
				
				
				
                               	                
				
				
				
                               	                
				
				
				
                               	                
				
				
				
                               	                
				
				
				
                               	                
				
				
				
                               	                
				
				
				
                               	                
				
				
				
                               	                
				
				
				
                               	                
				
				
				
                               	



        <ul class="storyList">
                <li>
        <a href="http://www.reddeeradvocate.com/news/392533151.html" title="Truck driver blows whistle on workplace safety">Truck driver blows whistle on workplace safety</a>    
                
        <span class="byLine">
                    </span>
    </li>
    <li>
        <a href="http://www.reddeeradvocate.com/news/392533291.html" title="'Enough is enough'">'Enough is enough'</a>    
                
        <span class="byLine">
                    </span>
    </li>
    <li>
        <a href="http://www.reddeeradvocate.com/news/392968391.html" title="That's a wrap! Mobile Munch looks back at the food truck scene">That's a wrap! Mobile Munch looks back at the food truck scene</a>    
                
        <span class="byLine">
                    </span>
    </li>
    <li>
        <a href="http://www.reddeeradvocate.com/news/392841891.html" title="Expect traffic snarls as road work ramps up in south Red Deer">Expect traffic snarls as road work ramps up in south Red Deer</a>    
                
        <span class="byLine">
                    </span>
    </li>
    <li>
        <a href="http://www.reddeeradvocate.com/news/392686381.html" title="Mother of child struck by truck urges drivers to be cautious">Mother of child struck by truck urges drivers to be cautious</a>    
                
        <span class="byLine">
                    </span>
    </li>
    <li>
        <a href="http://www.reddeeradvocate.com/news/391692961.html" title="Guns, drugs seized in Sylvan Lake bust">Guns, drugs seized in Sylvan Lake bust</a>    
                
        <span class="byLine">
                    </span>
    </li>
    <li>
        <a href="http://www.reddeeradvocate.com/news/392533121.html" title="Controversial housing development passes second reading">Controversial housing development passes second reading</a>    
                
        <span class="byLine">
                    </span>
    </li>
    <li>
        <a href="http://www.reddeeradvocate.com/news/392749991.html" title="Gardening fun">Gardening fun</a>    
                
        <span class="byLine">
                    </span>
    </li>
    <li>
        <a href="http://www.reddeeradvocate.com/news/392747311.html" title="Red Deer County rejects tax relief request">Red Deer County rejects tax relief request</a>    
                
        <span class="byLine">
                    </span>
    </li>
    <li>
        <a href="http://www.reddeeradvocate.com/sports/392682211.html" title="Colley living in the moment in final season">Colley living in the moment in final season</a>    
                
        <span class="byLine">
                    </span>
    </li>

        </ul>
    </div>
</div>
                    <!-- === BOTTOM BANNER AD === -->

		<div class="bannerArea">
			<div class="leaderboard">	
		        <!-- bottom_leaderboard_728x90 -->
				<div id='div-gpt-ad-1386781810879-0' style='width:728px; height:90px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386781810879-0'); });
				</script>
				</div>
			</div>
			
			<div class="sideBanner">
                        <a href="http://twitter.com/RedDeerAdvocate" target="_blank"><img src="http://media.albertalocalnews.com/designimages/twitter200x90.gif" width="200" height="90" alt="follow us on twitter" title="follow us on twitter" border="0" /></a>
		            </div>
        </div>	

<!-- === /BOTTOM BANNER AD === -->

        <div class="featurePartners">
            <h2>Featured partners</h2>
            <div style="width: 33%; text-align: center; float: left;"><a href="http://save.ca/flyers?utm_source=Blackpress&utm_medium=Online%20banner%20&utm_campaign=Flyers" target="_blank"><img src="http://media.albertalocalnews.com/designimages/rdadv_Save.ca.gif" width="229" height="45" alt="" title="" border="0" /></a></div>
            <div style="width: 34%; text-align: center; float: left;"><a href="#" target="_blank"><img src="http://media.albertalocalnews.com/designimages/rdadv_FP_WeGotJobs.gif" width="235" height="39" alt="" title="" border="0" /></a></div>
            <div style="width: 33%; text-align: center; float: left;"><a href="http://www.albertalocalnews.com/homes/" target="_blank"><img src="http://media.albertalocalnews.com/designimages/rdadv_FP_YourHouseYourHome.gif" width="230" height="38" alt="" title="" border="0" /></a></div>
        </div>

	
	<div id="footer">
	    <div id="ftrSiteMap">
		<h3>Red Deer Advocate</h3>

		
                                
                            <div class="qrtrColumn">
                        
                                    
                        				<a href="/" title="Home">Home</a>
							            <br />
                        
                                            
                        
                                    
                        				<a href="/news" title="News">News</a>
							            <br />
                        
                            
                                                					<a href="/news/local" title="Local News">Local News</a>
									                <br />
                            
                                                					<a href="http://www.reddeeradvocate.com/news/court_report/" title="Court Report">Court Report</a>
									                <br />
                            
                                                					<a href="/news/provincial/" title="Provincial News">Provincial News</a>
									                <br />
                            
                                                					<a href="/news/national/" title="National News">National News</a>
									                <br />
                            
                                                					<a href="/news/world/" title="World News">World News</a>
									                <br />
                            
                                                 					<a href="/federalelection" title="Federal Election 2015">Federal Election 2015</a>
									                <br />
                                            
                        
                                    
                        				<a href="/sports" title="Sports">Sports</a>
							            <br />
                        
                            
                                                					<a href="/sports/local" title="Local athletes">Local athletes</a>
									                <br />
                            
                                                					<a href="/sports/rebels" title="Rebels Central">Rebels Central</a>
									                <br />
                            
                                                 					<a href="/sports/RDC_athletics" title="RDC athletics">RDC athletics</a>
									                <br />
                                            
                        
                                    
                        				<a href="/business" title="Business">Business</a>
							            <br />
                        
                            
                                                					<a href="/business/local_biz" title="Local">Local</a>
									                <br />
                            
                                                					<a href="/business/provincial_biz" title="Provincial">Provincial</a>
									                <br />
                            
                                                					<a href="/business/national_biz" title="National">National</a>
									                <br />
                            
                                                 					<a href="/business/world_biz" title="World">World</a>
									                <br />
                                                </div>
                                        
                            <div class="qrtrColumn">
                        
                                    
                        				<a href="/entertainment" title="Entertainment">Entertainment</a>
							            <br />
                        
                            
                                                 					<a href="/entertainment/local" title="Local">Local</a>
									                <br />
                                            
                        
                                    
                        				<a href="/lifestyles" title="Lifestyle">Lifestyle</a>
							            <br />
                        
                            
                                                					<a href="/lifestyles/local/" title="Local">Local</a>
									                <br />
                            
                                                					<a href="/lifestyles/columnists" title="Columnists">Columnists</a>
									                <br />
                            
                                                					<a href="/lifestyles/food" title="Food">Food</a>
									                <br />
                            
                                                					<a href="/lifestyles/health" title="Health">Health</a>
									                <br />
                            
                                                 					<a href="/lifestyles/travel" title="Travel">Travel</a>
									                <br />
                                            
                        
                                    
                        				<a href="/opinion" title="Opinion">Opinion</a>
							            <br />
                        
                            
                                                					<a href="/opinion/advocate_view" title="Advocate View">Advocate View</a>
									                <br />
                            
                                                					<a href="/opinion/columns" title="Columns">Columns</a>
									                <br />
                            
                                                					<a href="/letters" title="Letters">Letters</a>
									                <br />
                            
                                                					<a href="/opinion/blogs" title="Blogs">Blogs</a>
									                <br />
                            
                                                 					<a href="/opinion/local/" title="Local Opinions">Local Opinions</a>
									                <br />
                                                </div>
                                        
                            <div class="qrtrColumn">
                        
                                    
                        				<a href="/community" title="Community">Community</a>
							            <br />
                        
                            
                                                					<a href="/community_links" title="Community Links">Community Links</a>
									                <br />
                            
                                                 					<a href="/calendar" title="Calendar">Calendar</a>
									                <br />
                                            
                        
                                    
                        				<a href="/video" title="Video">Video</a>
							            <br />
                        
                            
                                                 					<a href="http://www.youtube.com/user/RedDeerAdvocate" title="Video Archives">Video Archives</a>
									                <br />
                                            
                        
                                    
                        				<a href="http://www.reddeeradvocate.com/community/Picture_This" title="Photos">Photos</a>
							            <br />
                        
                            
                                                					<a href="/community/Picture_This/" title="Slide Shows">Slide Shows</a>
									                <br />
                            
                                                 					<a href="http://reddeer.mycapture.com/mycapture/index.asp" title="Photo Store">Photo Store</a>
									                <br />
                                            
                        
                                    
                        				<a href="http://www.reddeeradvocate.com/eeditions/130871903.html" title="e-editions">e-editions</a>
							            <br />
                        
                            
                                                 					<a href=" 	
/eeditions/special_sections
	
" title="Special Sections">Special Sections</a>
									                <br />
                                            
                        
                                     
                        				<a href="/special_projects" title="Special Projects">Special Projects</a>
							            <br />
                        
                        
	            
                                
                        
                        
                        	<a href="/obituaries" title="Obituaries">Obituaries</a>
                                            <br />
                                
                        
                        
                        	<a href="/weather" title="Weather">Weather</a>
                                            <br />
                                
                        
                        
                        	<a href="http://www.workopolis.com/reddeer.aspx?action=Transfer&View=Content/Common/ReddeerLoginView&lang=EN&theme=reddeer" target="_blank" title="Careers">Careers</a>
                                            <br />
                                    </div>
                                        
                            <div class="qrtrColumn">
                        
                        
                        	<a href="/lotteries" title="Lotteries">Lotteries</a>
                                            <br />
                                
                        
                        
                        	<a href="/contests" title="Contests">Contests</a>
                                            <br />
                                
                        
                        
                        	<a href="/comics" title="Comics">Comics</a>
                                            <br />
                                
                        
                        
                        	<a href="http://www.wegotads.ca/bluefin.cmp?search_source=2&sfid=1" target="_blank" title="Classifieds">Classifieds</a>
                                            <br />
                                
                        
                        
                        	<a href="http://www.albertalocalnews.com/homes/" target="_blank" title="Homes">Homes</a>
                                            <br />
                                
                        
                        
                        	<a href="http://www.wegotads.ca/" target="_blank" title="Shop">Shop</a>
                                            <br />
                                
                        
                        
                        	<a href="/eeditions/special_sections" title="Special Sections">Special Sections</a>
                                            <br />
        			
                                    <a href="http://m.reddeeradvocate.com" title="Mobile Edition">Mobile Edition</a><br />
            
                                    <a href="/subscribe" title="Subscribe">Subscribe</a><br /> 
                        
                                    <a href="/rss" title="RSS">RSS</a><br /> 
            		    
                                    <a href="/about_us" class="footerFirst">About Us</a><br />
            
                                    <a href="/advertise">Advertise</a><br />
            
                                    <a href="/contact_us">Contact Us</a><br />
            
                                    <a href="/terms_of_use">Terms of Use</a><br />
            
            <a href="/papers" >Community Papers</a>
            </div>
        </div>
	    
	    <div class="sideBar">
        <h3>partners</h3>
        <a href="http://www.reddeeradvocate.com/papers/" target="_blank" title="Alberta Community Papers">Alberta Community Papers</a><br />
        <a href="http://farmpressltd.com/" target="_blank" title="FARMPRESS">FARMPRESS</a><br />
        <a href="http://www.bclocalnews.com/community" target="_blank" title="BC Community Papers">BC Community Papers</a><br />
        <a href="http://www.bclocalnews.com" target="_blank" title="BCLocalNews.com">BCLocalNews.com</a><br />
        <a href="http://www.bcclassified.com" target="_blank" title="BCClassified.com">BCClassified.com</a><br />
        <a href="http://www.bcdailybuzz.com" target="_blank" title="BCDailyBuzz.com">BCDailyBuzz.com</a><br />
        <a href="http://www.bcjobnetwork.com" target="_blank" title="BCJobNetwork.com">BCJobNetwork.com</a><br />
        <a href="http://www.bclocalhomes.com" target="_blank" title="BCLocalHomes.com">BCLocalHomes.com</a><br />
        <a href="http://www.bclocalevents.com" target="_blank" title="BCLocalEvents.com">BCLocalEvents.com</a><br />
        <a href="http://www.bcrenonation.ca" target="_blank" title="BCRenoNation.ca">BCRenoNation.ca</a><br />
        <a href="http://www.blackpress.ca" target="_blank" title="Black Press">Black Press</a><br />
        <a href="http://save.ca/flyers?utm_source=Blackpress&utm_medium=Online%20banner%20&utm_campaign=Flyers" target="_blank" title="Save.ca">Save.ca</a><br />
        
        <a href="http://www.staradvertiser.com" target="_blank" title="Honolulu Star Advertiser">Honolulu Star Advertiser</a><br />
        <a href="http://www.newlocalhome.com" target="_blank" title="Newlocalhome.com">Newlocalhome.com</a><br />
        <a href="http://www.pnwlocalnews.com" target="_blank" title="Washington State Community Papers">Washington State Community Papers</a><br />
        <a href="http://www.usedcanada.com" target="_blank" title="UsedCanada.com">UsedCanada.com</a>
    </div>
	    
	<div class="footerCopyright">
		&copy; Copyright <a href="http://www.blackpress.ca" target="_blank"><img src="http://media.albertalocalnews.com/designimages/rdadv_BlackPressDigital.gif" width="125" height="37" alt="" title="" border="0" /></a>. All rights reserved.
	</div>
</div>
    
    <script language="JavaScript" type="text/JavaScript">	
		$(document).ready(function(){
			$("a.textMinus").hover(function(){
				$("img.textMinus").attr({ 
					src: "http://media.albertalocalnews.com/designimages/iconMinusHover.gif",
				});
			}, function(event){
				$("img.textMinus").attr({ 
					src: "http://media.albertalocalnews.com/designimages/iconMinus.gif",
				});
			});
			
			$("a.textPlus").hover(function(){
				$("img.textPlus").attr({ 
					src: "http://media.albertalocalnews.com/designimages/iconPlusHover.gif",
				});
			}, function(event){
				$("img.textPlus").attr({ 
					src: "http://media.albertalocalnews.com/designimages/iconPlus.gif",
				});
			});
			
			$("a.textMinus").click(function(event){
				event.preventDefault();
				$('#story > p').each(function(){
					this.style.fontSize = '0.88em';
				});
			});
			
			$("a.textPlus").click(function(event){
				event.preventDefault();
				$('#story > p').each(function(){
					this.style.fontSize = '1.13em';
				});	
			});
            
            
            $("a.videoLink").hover(function(){
				$(this).find('img').attr({ 
					src: "http://media.albertalocalnews.com/designimages/iconVideoHover.gif",
				});
			}, function(event){
				$(this).find('img').attr({ 
					src: "http://media.albertalocalnews.com/designimages/iconVideo.gif",
				});
			});
            

            $("#keywordSearch").focus(function(){
                if(this.value == "Search Site")this.value = "";
            });
		});
    </script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-7850992-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=128869780559309";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
            </div>
        </div>

</body>
</html>
