<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="7486772" />
		<link rel="icon" href="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>H&#233;bert: What to watch during Parliamentary break - Red Deer Advocate</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.reddeeradvocate.com/opinion/hbert-what-to-watch-during-parliamentary-break/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="H&#233;bert: What to watch during Parliamentary break - Red Deer Advocate" />
<meta property="og:description" content="Parliament stands adjourned until mid-September but that does not mean the business of politics is on pause. Here are three must-watch political stories of the summer season." />
<meta property="og:url" content="http://www.reddeeradvocate.com/opinion/hbert-what-to-watch-during-parliamentary-break/" />
<meta property="og:site_name" content="Red Deer Advocate" />
<meta property="article:publisher" content="https://www.facebook.com/RDAdvocate/" />
<meta property="article:section" content="Columnists" />
<meta property="article:published_time" content="2017-06-30T00:30:00-06:00" />
<meta property="fb:app_id" content="128869780559309" />
<meta property="og:image" content="http://www.reddeeradvocate.com/wp-content/uploads/2017/06/web1_Hebert-Chantal.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1308" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="
				Parliament stands adjourned until mid-September but that does not mean the business of politics is on pause. Here are three must-watch political stories of the summer season.
			" />
<meta name="twitter:title" content="H&#233;bert: What to watch during Parliamentary break - Red Deer Advocate" />
<meta name="twitter:site" content="@reddeeradvocate" />
<meta name="twitter:image" content="http://www.reddeeradvocate.com/wp-content/uploads/2017/06/web1_Hebert-Chantal.jpg" />
<meta name="twitter:creator" content="@reddeeradvocate" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//api.youneeq.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='pp-paywall-css'  href='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/plugins/pp-paywall/dest/css/pp-paywall.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/plugins/youneeq-panel/js/json2.min.js?ver=2.6.5'></script>
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/plugins/youneeq-panel/js/detect-timezone.min.js?ver=2.6.5'></script>
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/plugins/youneeq-panel/js/tinybox.min.js?ver=2.6.5'></script>
<script type='text/javascript' src='//api.youneeq.ca/app/yqmin?ver=2.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yq_l10n = {"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"days3":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"months3":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_suffix":["st","nd","rd","th","th","th","th","th","th","th","th","th","th","th","th","th","th","th","th","th","st","nd","rd","th","th","th","th","th","th","th","st"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/plugins/youneeq-panel/js/yq-helper.min.js?ver=2.6.5'></script>
<link rel='https://api.w.org/' href='http://www.reddeeradvocate.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.reddeeradvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fhbert-what-to-watch-during-parliamentary-break%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.reddeeradvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fhbert-what-to-watch-during-parliamentary-break%2F&#038;format=xml" />
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers --><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7850992-1', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-7850992-19', 'auto', 'abRegionTracker');
  ga('abRegionTracker.send', 'pageview');
</script><link rel="amphtml" href="http://www.reddeeradvocate.com/opinion/hbert-what-to-watch-during-parliamentary-break/amp/" />
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"T4R 1M9","pub_code":"RDA","secondstreet_contest_feed":"http:\/\/alberta.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=RDAD"};

</script>

	</head>
	<body class="post-template-default single single-post postid-155410 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:500;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.reddeeradvocate.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-138215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-138215"><a href="http://www.reddeeradvocate.com/">Home</a></li>
<li id="menu-item-2813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2813 menu-item-news"><a href="http://www.reddeeradvocate.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2812 menu-item-local-news"><a href="http://www.reddeeradvocate.com/./local-news/">Local</a></li>
	<li id="menu-item-5407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5407 menu-item-national-news"><a href="http://www.reddeeradvocate.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-138282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138282"><a href="http://www.reddeeradvocate.com/e-editions/">eEditions</a></li>
	<li id="menu-item-138483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138483"><a href="http://www.reddeeradvocate.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-141958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141958"><a href="http://www.reddeeradvocate.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-141955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141955"><a href="http://www.reddeeradvocate.com/sub-add-account/">Add Account</a></li>
	<li id="menu-item-141956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141956"><a href="http://www.reddeeradvocate.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-141957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141957"><a href="http://www.reddeeradvocate.com/sub-login/">Login</a></li>
	<li id="menu-item-141959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141959"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=rda">Renew</a></li>
</ul>
</li>
<li id="menu-item-2815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2815 menu-item-sports"><a href="http://www.reddeeradvocate.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823 menu-item-local-sports"><a href="http://www.reddeeradvocate.com/./local-sports/">Local</a></li>
	<li id="menu-item-138295" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138295"><a href="http://www.reddeeradvocate.com/tag/rebels/">Red Deer Rebels</a></li>
	<li id="menu-item-142266" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142266"><a href="http://www.reddeeradvocate.com/tag/whl/">WHL</a></li>
	<li id="menu-item-142265" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142265"><a href="http://www.reddeeradvocate.com/tag/red-deer-minor-hockey/">Red Deer Minor Hockey</a></li>
	<li id="menu-item-142264" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142264"><a href="http://www.reddeeradvocate.com/tag/red-deer-college-sports/">Red Deer College Kings and Queens</a></li>
	<li id="menu-item-5408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5408 menu-item-national-sports"><a href="http://www.reddeeradvocate.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-138484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138484"><a href="http://www.reddeeradvocate.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138296 menu-item-buzz"><a href="http://www.reddeeradvocate.com/./buzz/">Buzz</a></li>
<li id="menu-item-2814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2814 menu-item-business"><a href="http://www.reddeeradvocate.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2822 menu-item-local-business"><a href="http://www.reddeeradvocate.com/./local-business/">Local</a></li>
	<li id="menu-item-138485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138485"><a href="http://www.reddeeradvocate.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-2817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2817 menu-item-entertainment"><a href="http://www.reddeeradvocate.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2825 menu-item-local-entertainment"><a href="http://www.reddeeradvocate.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-138486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138486"><a href="http://www.reddeeradvocate.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-2819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2819 menu-item-life"><a href="http://www.reddeeradvocate.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138313 menu-item-life"><a href="http://www.reddeeradvocate.com/./life/">Local</a></li>
	<li id="menu-item-138388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138388"><a href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-138487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138487"><a href="http://www.reddeeradvocate.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138315 menu-item-community"><a href="http://www.reddeeradvocate.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138316 menu-item-community"><a href="http://www.reddeeradvocate.com/./community/">Local</a></li>
	<li id="menu-item-142291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142291"><a href="/e-editions/?iid=i20160616143013484&#038;pid=p20120309121148491">Insider’s Guide to Red Deer</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://www.reddeeradvocate.com/calendar/">Calendar</a></li>
	<li id="menu-item-138488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138488"><a href="http://www.reddeeradvocate.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-2820" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2820 menu-item-opinion"><a href="http://www.reddeeradvocate.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138403 menu-item-opinion"><a href="http://www.reddeeradvocate.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-5410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5410 menu-item-editorials-opinion"><a href="http://www.reddeeradvocate.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-119600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119600 menu-item-columns"><a href="http://www.reddeeradvocate.com/./columns/">Columnists</a></li>
	<li id="menu-item-2818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2818 menu-item-letters"><a href="http://www.reddeeradvocate.com/./letters/">Letters</a></li>
	<li id="menu-item-138496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138496"><a href="http://www.reddeeradvocate.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-138410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138410"><a href="http://www.reddeeradvocate.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138412"><a href="http://www.reddeeradvocate.com/videos/">Local</a></li>
	<li id="menu-item-138498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138498"><a href="http://www.reddeeradvocate.com/submit/">Submit video</a></li>
	<li id="menu-item-138413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138413"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-138414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138414"><a href="http://www.reddeeradvocate.com/weather/">Weather</a></li>
<li id="menu-item-2786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786 menu-item-obituaries"><a href="http://www.reddeeradvocate.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-142284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142284"><a href="http://#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-142273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142273"><a href="/e-editions/?iid=i20170429020612563&#038;pid=p20120309121148491">Creative Adventures</a></li>
	<li id="menu-item-142274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142274"><a href="/e-editions/?iid=i20170216020642705&#038;pid=p20120309121148491">Summer camps</a></li>
	<li id="menu-item-142281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142281"><a href="/e-editions/?iid=i20170214091857510&#038;pid=p20120309121148491">Wedding guide</a></li>
	<li id="menu-item-142282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142282"><a href="/e-editions/?iid=i20170428021122645">Friday Forward</a></li>
	<li id="menu-item-142283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142283"><a href="/e-editions/?iid=i20170427020742319">Central Alberta Life</a></li>
</ul>
</li>
<li id="menu-item-130234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130234 menu-item-marketplace"><a href="http://www.reddeeradvocate.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-130236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130236"><a href="http://www.reddeeradvocate.com/advertise/">Place an ad</a></li>
	<li id="menu-item-130235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130235 menu-item-marketplace"><a href="http://www.reddeeradvocate.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-148245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148245"><a target="_blank" href="//www.YourHouseYourHome.com">Real Estate</a></li>
	<li id="menu-item-138432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138432"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://www.reddeeradvocate.com/lotteries/">Lotteries</a></li>
<li id="menu-item-138441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138441"><a href="http://www.reddeeradvocate.com/contests/">Contests</a></li>
<li id="menu-item-2826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2826"><a href="#">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="http://www.reddeeradvocate.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-138449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138449"><a href="http://www.reddeeradvocate.com/our-team/">Our Team</a></li>
	<li id="menu-item-138451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138451"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-138497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138497"><a href="http://www.reddeeradvocate.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-138452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138452"><a href="http://www.reddeeradvocate.com/faq/">FAQ</a></li>
	<li id="menu-item-2829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2829"><a href="http://www.reddeeradvocate.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-2830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2830"><a href="http://www.reddeeradvocate.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-135419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135419 menu-item-news"><a href="http://www.reddeeradvocate.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-135499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135499 menu-item-local-news"><a href="http://www.reddeeradvocate.com/./local-news/">Local News</a></li>
	<li id="menu-item-138134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138134 menu-item-national-news"><a href="http://www.reddeeradvocate.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-138140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138140"><a href="http://www.reddeeradvocate.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-138141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138141 menu-item-sports"><a href="http://www.reddeeradvocate.com/./sports/">SPORTS</a></li>
<li id="menu-item-138142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138142"><a target="_blank" href="http://www.wegotads.ca/bluefin.cmp?search_source=2&#038;sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-138143" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138143 menu-item-obituaries"><a href="http://www.reddeeradvocate.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-138150" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-138150"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-138165" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-138165"><a target="_blank" href="http://localworkbc.ca/">JOBS</a></li>
<li id="menu-item-138181" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138181"><a href="http://www.reddeeradvocate.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-138182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138182"><a href="http://www.reddeeradvocate.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-152294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152294"><a href="http://www.reddeeradvocate.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138189" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138189 menu-item-marketplace"><a href="http://www.reddeeradvocate.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-138197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138197"><a href="http://www.reddeeradvocate.com/advertise/">Place an ad</a></li>
	<li id="menu-item-138198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138198 menu-item-marketplace"><a href="http://www.reddeeradvocate.com/./marketplace/">Impress</a></li>
	<li id="menu-item-148246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148246"><a target="_blank" href="//www.YourHouseYourHome.com">Real Estate</a></li>
	<li id="menu-item-138207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138207"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-118560" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-118560"><a href="http://www.reddeeradvocate.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.reddeeradvocate.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-10" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RDAdvocate/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/reddeeradvocate" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/reddeeradvocate/"  target="_blank"></a></li>
</ul></div>
		</article>			<article id="text-3" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="http://www.reddeeradvocate.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 427.42 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M43.44,2.5H53.59c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L68,52h-9.1L54.63,30.71H52.47V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H52.47Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M71.73,2.5H92.16v7.65H80.76V22.79h8.41v8.06H80.76V44.34H92.65V52H71.73Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M96.19,2.5H104c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74H96.19Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M139.28,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M168.88,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34H189.8V52H168.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M193.35,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H193.35Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M217.81,2.5H228c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L242.35,52h-9.1L229,30.71h-2.15V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M264,2.5h13.07L283.21,52h-8.69L273.2,41h-7.3l-1.25,11h-7.58Zm5.77,7.65h-.14l-2.85,23.63h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M286.54,2.5h7.85C309.55,2.5,311,12.23,311,27.24,311,41.56,309.83,52,295.86,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M313.51,2.5h8.83l4.24,34.75h.14L331.37,2.5h7.3L331.23,52H320.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M353.75,1.52c8,0,13.21,6.19,13.21,25.72S361.74,53,353.75,53s-13.21-6.19-13.21-25.72S345.76,1.52,353.75,1.52Zm-3.34,30.93c0,10.7,1.25,12.86,3.34,12.86s3.34-2.15,3.34-12.86V22c0-10.7-1.25-12.86-3.34-12.86s-3.34,2.15-3.34,12.86Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M386.62,20.43c0-8.2-1-11.26-3.27-11.26-1.88,0-3.75,1.25-3.75,18.07,0,16.26,1,18.07,3.75,18.07,3,0,3.68-4.59,3.82-11.75l7.65.35c0,8.62-1.25,19-11.82,19-9.66,0-12.86-9.45-12.86-25.72,0-18.91,5.7-25.72,12.86-25.72,10.43,0,11.68,9.59,11.68,18.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M404.21,2.5h13.07L423.39,52H414.7l-1.32-11h-7.3l-1.25,11h-7.58ZM410,10.14h-.14L407,33.77h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M430.89,10.14h-7.79V2.5h24.6v7.65h-7.78V52h-9Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M449.93,2.5h20.43v7.65H459V22.79h8.41v8.06H459V44.34h11.88V52H449.93Z" transform="translate(-43.44 -1.52)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.reddeeradvocate.com/" rel="home">Red Deer Advocate</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.reddeeradvocate.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-138215"><a href="http://www.reddeeradvocate.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2813 menu-item-news"><a href="http://www.reddeeradvocate.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2812 menu-item-local-news"><a href="http://www.reddeeradvocate.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5407 menu-item-national-news"><a href="http://www.reddeeradvocate.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138282"><a href="http://www.reddeeradvocate.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138483"><a href="http://www.reddeeradvocate.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141958"><a href="http://www.reddeeradvocate.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141955"><a href="http://www.reddeeradvocate.com/sub-add-account/">Add Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141956"><a href="http://www.reddeeradvocate.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141957"><a href="http://www.reddeeradvocate.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141959"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=rda">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2815 menu-item-sports"><a href="http://www.reddeeradvocate.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823 menu-item-local-sports"><a href="http://www.reddeeradvocate.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138295"><a href="http://www.reddeeradvocate.com/tag/rebels/">Red Deer Rebels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142266"><a href="http://www.reddeeradvocate.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142265"><a href="http://www.reddeeradvocate.com/tag/red-deer-minor-hockey/">Red Deer Minor Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142264"><a href="http://www.reddeeradvocate.com/tag/red-deer-college-sports/">Red Deer College Kings and Queens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5408 menu-item-national-sports"><a href="http://www.reddeeradvocate.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138484"><a href="http://www.reddeeradvocate.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138296 menu-item-buzz"><a href="http://www.reddeeradvocate.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2814 menu-item-business"><a href="http://www.reddeeradvocate.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2822 menu-item-local-business"><a href="http://www.reddeeradvocate.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138485"><a href="http://www.reddeeradvocate.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2817 menu-item-entertainment"><a href="http://www.reddeeradvocate.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2825 menu-item-local-entertainment"><a href="http://www.reddeeradvocate.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138486"><a href="http://www.reddeeradvocate.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2819 menu-item-life"><a href="http://www.reddeeradvocate.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138313 menu-item-life"><a href="http://www.reddeeradvocate.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138388"><a href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138487"><a href="http://www.reddeeradvocate.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138315 menu-item-community"><a href="http://www.reddeeradvocate.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138316 menu-item-community"><a href="http://www.reddeeradvocate.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142291"><a href="/e-editions/?iid=i20160616143013484&#038;pid=p20120309121148491">Insider’s Guide to Red Deer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://www.reddeeradvocate.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138488"><a href="http://www.reddeeradvocate.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2820 menu-item-opinion"><a href="http://www.reddeeradvocate.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138403 menu-item-opinion"><a href="http://www.reddeeradvocate.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5410 menu-item-editorials-opinion"><a href="http://www.reddeeradvocate.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119600 menu-item-columns"><a href="http://www.reddeeradvocate.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2818 menu-item-letters"><a href="http://www.reddeeradvocate.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138496"><a href="http://www.reddeeradvocate.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138410"><a href="http://www.reddeeradvocate.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138412"><a href="http://www.reddeeradvocate.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138498"><a href="http://www.reddeeradvocate.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138413"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138414"><a href="http://www.reddeeradvocate.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786 menu-item-obituaries"><a href="http://www.reddeeradvocate.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142284"><a href="http://#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142273"><a href="/e-editions/?iid=i20170429020612563&#038;pid=p20120309121148491">Creative Adventures</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142274"><a href="/e-editions/?iid=i20170216020642705&#038;pid=p20120309121148491">Summer camps</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142281"><a href="/e-editions/?iid=i20170214091857510&#038;pid=p20120309121148491">Wedding guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142282"><a href="/e-editions/?iid=i20170428021122645">Friday Forward</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142283"><a href="/e-editions/?iid=i20170427020742319">Central Alberta Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130234 menu-item-marketplace"><a href="http://www.reddeeradvocate.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130236"><a href="http://www.reddeeradvocate.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130235 menu-item-marketplace"><a href="http://www.reddeeradvocate.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148245"><a target="_blank" href="//www.YourHouseYourHome.com">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138432"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://www.reddeeradvocate.com/lotteries/">Lotteries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138441"><a href="http://www.reddeeradvocate.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2826"><a href="#">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="http://www.reddeeradvocate.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138449"><a href="http://www.reddeeradvocate.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138451"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138497"><a href="http://www.reddeeradvocate.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138452"><a href="http://www.reddeeradvocate.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2829"><a href="http://www.reddeeradvocate.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2830"><a href="http://www.reddeeradvocate.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

	<div class="row module ad">
		<div class="large-12 columns ad text-center">
			<div class='code-block code-block-16' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
		</div>
	</div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

				<article class="main-content post-155410 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-opinion" id="post-155410">

		
		<header>
			<div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="2000" height="1308" src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Hebert-Chantal.jpg" class="attachment-full size-full" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Hebert-Chantal.jpg 2000w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Hebert-Chantal-300x196.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Hebert-Chantal-768x502.jpg 768w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Hebert-Chantal-1024x670.jpg 1024w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Hebert-Chantal-640x419.jpg 640w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Hebert-Chantal-1200x785.jpg 1200w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Hebert-Chantal-300x196@2x.jpg 600w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Hebert-Chantal-768x502@2x.jpg 1536w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Hebert-Chantal-640x419@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p></p></div>
            						<h2 class="entry-title">H&#233;bert: What to watch during Parliamentary break</h2>
			
			<ul class="author-meta"><li>Fri Jun 30th, 2017 12:30am</li><li><a class="label category-meta-columns" href="http://www.reddeeradvocate.com/columns/">Columnists</a><a class="label category-meta-opinion" href="http://www.reddeeradvocate.com/opinion/">Opinion</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fhbert-what-to-watch-during-parliamentary-break%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=H%C3%A9bert%3A+What+to+watch+during+Parliamentary+break+-+http%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fhbert-what-to-watch-during-parliamentary-break%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fhbert-what-to-watch-during-parliamentary-break%2F&title=H%C3%A9bert%3A+What+to+watch+during+Parliamentary+break" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=H%26%23233%3Bbert%3A%20What%20to%20watch%20during%20Parliamentary%20break&ampsubject=H%26%23233%3Bbert%3A%20What%20to%20watch%20during%20Parliamentary%20break&amp;body=http%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fhbert-what-to-watch-during-parliamentary-break%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
		</header>
				<div class="entry-content">

		
				<p>Parliament stands adjourned until mid-September but that does not mean the business of politics is on pause. Here are three must-watch political stories of the summer season.</p>
				<p>1. This is the week when a 16-year Liberal reign is expected to end in British Columbia. The provincial legislature will vote on an NDP non-confidence motion in Premier Christy Clark&rsquo;s minority government later this week.</p>
				<p>Clark&rsquo;s defeat would pave the way for the instalment of a minority NDP government, backed &#8211; on the basis of a governance pact &#8211; by the Green Party. The Greens in this country have never had as direct a hand in the exercise of power. But Andrew Weaver&rsquo;s party may not get to enjoy its position of influence for all that long.</p>
				<p>As the incoming premier, NDP Leader John Horgan would get to present a speech from the throne later this summer. If and when that happens, expect it to sound like an election manifesto. And on that basis, expect it to echo significant sections of Clark&rsquo;s own throne speech, read just last week in the Victoria legislature. That&rsquo;s because the Liberal speech borrowed some popular planks of the recent New Democrat platform.</p>
				<p>A significant difference between Clark and Horgan is their stance on the planned expansion of the Kinder-Morgan pipeline. The Liberals do not oppose it. The NDP and the Greens are committed to using every provincial power at their disposal to stop the project in its tracks.</p>
				<p>With only one seat separating the outgoing Liberals and the incoming Green-backed NDP, it is far from clear that Horgan&rsquo;s government will survive the summer. If B.C. voters do go back to the polls to sort out which party gets to govern the province, every federal party will be watching for clues as to how pipeline politics may play out in the 2019 federal election.</p>
				<p>2. Decision time is almost upon Alberta&rsquo;s conservatives. On July 22, members of the feuding Wildrose and Progressive Conservative parties will have to decide whether they dislike the NDP in power more than they dislike each other. Seventy-five per cent of the Wildrose membership and a simple majority of Tories have to vote in favour of the proposed merger for it to come to pass.</p>
				<p>A yes vote could pave the way to an Oct. 28 leadership duel between Brian Jean and Jason Kenney, two former caucus mates within Stephen Harper&rsquo;s government.</p>
				<p>In his days on Parliament Hill, Kenney &#8211; as a senior minister &#8211; was higher in the federal pecking order than Jean, who never sat in cabinet. But for all that, polls suggest no one should take a Kenney victory for granted.</p>
				<p>The stakes are also high for the federal parties. Alberta Premier Rachel Notley, who currently leads the only New Democrat government in the country, would face much longer re-election odds against a united Conservative opposition. If she went down to defeat in 2019, Prime Minister Justin Trudeau would lose a key ally in his bid to set a national floor price on carbon.</p>
				<p>At this stage, the governments of the four most-populous provinces are all on side with Trudeau&rsquo;s climate-change plan.</p>
				<p>But the federal-provincial dynamics would change for the worse for the prime minister if the Conservatives were to come back to power in Albert especially if they take Ontario next year.</p>
				<p>3. The federal NDP will spend the summer in the midst of the campaign to select a successor to Thomas Mulcair. Time is of the essence for the five candidates who have about seven weeks to recruit supporters. The cut-off date to sign up to vote for the next NDP leader is Aug. 17. </p>
				<p>Meanwhile, though, keep an eye on the Montreal riding of Outremont, the former Liberal fortress Mulcair took over when he entered the federal arena. It is by no means a safe NDP seat.</p>
				<p>For the first time in a published interview last week, the outgoing leader did not rule out leaving the federal arena before the 2019 general election. Mulcair told <em>La Presse</em> he had been having conversations with some universities with an eye to moving to academia.</p>
				<p>If he were to serve his full term as MP, he would not be taking up a new job for another two years. Twenty-four months is a long time to spend weighing the pros and cons of various teaching positions &#8211; and advertising one&rsquo;s not-so-imminent availability.</p>
				<p><em>Chantal H&#0233;bert is a national affairs writer.</em></p>
			        				</div>

		<!-- BEGIN: FACE BOOK Comments -->
						   		<div class="fb-comments" id="facebook-comments" data-href="http://www.reddeeradvocate.com/opinion/hbert-what-to-watch-during-parliamentary-break/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
				<!-- END: FACE BOOK Comments -->

		<footer>
					</footer>
				<ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fhbert-what-to-watch-during-parliamentary-break%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=H%C3%A9bert%3A+What+to+watch+during+Parliamentary+break+-+http%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fhbert-what-to-watch-during-parliamentary-break%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fhbert-what-to-watch-during-parliamentary-break%2F&title=H%C3%A9bert%3A+What+to+watch+during+Parliamentary+break" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=H%26%23233%3Bbert%3A%20What%20to%20watch%20during%20Parliamentary%20break&ampsubject=H%26%23233%3Bbert%3A%20What%20to%20watch%20during%20Parliamentary%20break&amp;body=http%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fhbert-what-to-watch-during-parliamentary-break%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

		<!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
		
				
				<div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-154877" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.reddeeradvocate.com/news/nearly-100-sears-employees-in-red-deer-to-lose-jobs/"><img src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170622-RDA-Sears-Bower-place-closing1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170622-RDA-Sears-Bower-place-closing1.jpg 1200w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170622-RDA-Sears-Bower-place-closing1-300x200.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170622-RDA-Sears-Bower-place-closing1-768x512.jpg 768w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170622-RDA-Sears-Bower-place-closing1-1024x683.jpg 1024w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170622-RDA-Sears-Bower-place-closing1-640x427.jpg 640w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170622-RDA-Sears-Bower-place-closing1-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.reddeeradvocate.com/news/nearly-100-sears-employees-in-red-deer-to-lose-jobs/">UPDATE: Nearly 100 Sears employees in Red Deer to lose jobs</a></h4>
		<p class="lead hide-for-small-only">One of 13 Sears stores closing in Alberta
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="2:30pm">Jun 23rd, 2017</span> by </li><li><a class="byline" href="http://www.reddeeradvocate.com/author/szielinski/" rel="author" class="fn">Susan Zielinski</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.reddeeradvocate.com/news/nearly-100-sears-employees-in-red-deer-to-lose-jobs/"><img src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170622-RDA-Sears-Bower-place-closing1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170622-RDA-Sears-Bower-place-closing1.jpg 1200w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170622-RDA-Sears-Bower-place-closing1-300x200.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170622-RDA-Sears-Bower-place-closing1-768x512.jpg 768w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170622-RDA-Sears-Bower-place-closing1-1024x683.jpg 1024w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170622-RDA-Sears-Bower-place-closing1-640x427.jpg 640w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170622-RDA-Sears-Bower-place-closing1-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-154908" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.reddeeradvocate.com/news/crossroads-church-badly-damaged-in-storm/"><img src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_CrossRoads-4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_CrossRoads-4.jpg 1200w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_CrossRoads-4-300x225.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_CrossRoads-4-768x576.jpg 768w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_CrossRoads-4-1024x768.jpg 1024w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_CrossRoads-4-640x480.jpg 640w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_CrossRoads-4-300x225@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.reddeeradvocate.com/news/crossroads-church-badly-damaged-in-storm/">CrossRoads Church badly damaged in storm</a></h4>
		<p class="lead hide-for-small-only">Windstorm left big hole in roof of church’s gym.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="4:00pm">Jun 23rd, 2017</span> by </li><li><a class="byline" href="http://www.reddeeradvocate.com/author/pcowley/" rel="author" class="fn">Paul Cowley</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.reddeeradvocate.com/news/crossroads-church-badly-damaged-in-storm/"><img src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_CrossRoads-4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_CrossRoads-4.jpg 1200w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_CrossRoads-4-300x225.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_CrossRoads-4-768x576.jpg 768w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_CrossRoads-4-1024x768.jpg 1024w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_CrossRoads-4-640x480.jpg 640w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_CrossRoads-4-300x225@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-155105" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.reddeeradvocate.com/local-news/two-hurt-in-crash-near-nevis-gas-plant/"><img src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Stettler-area-crash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Stettler-area-crash.jpg 960w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Stettler-area-crash-300x200.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Stettler-area-crash-768x512.jpg 768w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Stettler-area-crash-640x427.jpg 640w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Stettler-area-crash-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.reddeeradvocate.com/local-news/two-hurt-in-crash-near-nevis-gas-plant/">Two hurt in two-vehicle collision near Nevis gas plant</a></h4>
		<p class="lead hide-for-small-only">Police are investigating 
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="4:43pm">Jun 27th, 2017</span> by </li><li><a class="byline" href="http://www.reddeeradvocate.com/author/rda-staff/" rel="author" class="fn">Red Deer Advocate Staff</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.reddeeradvocate.com/local-news/two-hurt-in-crash-near-nevis-gas-plant/"><img src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Stettler-area-crash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Stettler-area-crash.jpg 960w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Stettler-area-crash-300x200.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Stettler-area-crash-768x512.jpg 768w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Stettler-area-crash-640x427.jpg 640w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Stettler-area-crash-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-154888" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.reddeeradvocate.com/news/red-deer-river-watershed-infected-with-whirling-disease/"><img src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_160607-RDA--Fishing-1-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_160607-RDA--Fishing-1-.jpg 1200w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_160607-RDA--Fishing-1--300x188.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_160607-RDA--Fishing-1--768x481.jpg 768w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_160607-RDA--Fishing-1--1024x641.jpg 1024w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_160607-RDA--Fishing-1--640x401.jpg 640w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_160607-RDA--Fishing-1--300x188@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.reddeeradvocate.com/news/red-deer-river-watershed-infected-with-whirling-disease/">Red Deer River watershed infected with whirling disease</a></h4>
		<p class="lead hide-for-small-only">Red Deer, Bow and Oldman River watersheds now all declared infected with fish disease.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="2:00pm">Jun 23rd, 2017</span> by </li><li><a class="byline" href="http://www.reddeeradvocate.com/author/pcowley/" rel="author" class="fn">Paul Cowley</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.reddeeradvocate.com/news/red-deer-river-watershed-infected-with-whirling-disease/"><img src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_160607-RDA--Fishing-1-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_160607-RDA--Fishing-1-.jpg 1200w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_160607-RDA--Fishing-1--300x188.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_160607-RDA--Fishing-1--768x481.jpg 768w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_160607-RDA--Fishing-1--1024x641.jpg 1024w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_160607-RDA--Fishing-1--640x401.jpg 640w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_160607-RDA--Fishing-1--300x188@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-154868" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.reddeeradvocate.com/news/cougar-shot-by-police/"><img src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_cougar-1331581_960_720--1--2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_cougar-1331581_960_720--1--2.jpg 1200w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_cougar-1331581_960_720--1--2-300x214.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_cougar-1331581_960_720--1--2-768x548.jpg 768w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_cougar-1331581_960_720--1--2-1024x730.jpg 1024w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_cougar-1331581_960_720--1--2-640x457.jpg 640w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_cougar-1331581_960_720--1--2-300x214@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.reddeeradvocate.com/news/cougar-shot-by-police/">Cougar shot by police</a></h4>
		<p class="lead hide-for-small-only">A cougar that wandered into downtown Rocky Mountain House was shot as a safety precaution
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="1:25pm">Jun 23rd, 2017</span> by </li><li><a class="byline" href="http://www.reddeeradvocate.com/author/pcowley/" rel="author" class="fn">Paul Cowley</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.reddeeradvocate.com/news/cougar-shot-by-police/"><img src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_cougar-1331581_960_720--1--2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_cougar-1331581_960_720--1--2.jpg 1200w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_cougar-1331581_960_720--1--2-300x214.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_cougar-1331581_960_720--1--2-768x548.jpg 768w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_cougar-1331581_960_720--1--2-1024x730.jpg 1024w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_cougar-1331581_960_720--1--2-640x457.jpg 640w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_cougar-1331581_960_720--1--2-300x214@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>	</article>

<aside class="sidebar">
		<article id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-5" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><script type="text/javascript">
jQuery(document).ready(function($) {
   var y = new YqHelper('#youneeq-o-2', 5)
   .ajax_url('http://www.reddeeradvocate.com/wp-admin/admin-ajax.php');

   function request_default_articles(callback, first) {
      y.request(callback, false, first ? {
         alt_href: 'http://www.reddeeradvocate.com/opinion/hbert-what-to-watch-during-parliamentary-break/',
         content_type: 'article',
         observe: [{
            type: 'node',
            name: '155410',
            title: 'H&#233;bert: What to watch during Parliamentary break',
            categories: ["Columnists","Opinion"],
            create_date: '2017-06-30T00:30:00+00:00',
            image: 'http://www.reddeeradvocate.com/wp-content/uploads/2017/06/web1_Hebert-Chantal-300x196.jpg',
            description: '\n				&lt;p&gt;Parliament stands adjourned until mid-September but that does not mean the business of politics is on pause. Here are three must-watch political stories of the summer season.&lt;/p&gt;\n			'         }]} : false);
   }

   var panel = $('#youneeq-o-2:first').data({
      articleIndex: 0
   });

   Yq.onready(function() {
      request_default_articles(function(suggestions) {
         y.populate_first(suggestions);
      }, true);
   });
});
</script>

	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-6" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-6" href="http://www.reddeeradvocate.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 427.42 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M43.44,2.5H53.59c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L68,52h-9.1L54.63,30.71H52.47V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H52.47Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M71.73,2.5H92.16v7.65H80.76V22.79h8.41v8.06H80.76V44.34H92.65V52H71.73Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M96.19,2.5H104c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74H96.19Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M139.28,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M168.88,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34H189.8V52H168.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M193.35,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H193.35Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M217.81,2.5H228c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L242.35,52h-9.1L229,30.71h-2.15V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M264,2.5h13.07L283.21,52h-8.69L273.2,41h-7.3l-1.25,11h-7.58Zm5.77,7.65h-.14l-2.85,23.63h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M286.54,2.5h7.85C309.55,2.5,311,12.23,311,27.24,311,41.56,309.83,52,295.86,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M313.51,2.5h8.83l4.24,34.75h.14L331.37,2.5h7.3L331.23,52H320.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M353.75,1.52c8,0,13.21,6.19,13.21,25.72S361.74,53,353.75,53s-13.21-6.19-13.21-25.72S345.76,1.52,353.75,1.52Zm-3.34,30.93c0,10.7,1.25,12.86,3.34,12.86s3.34-2.15,3.34-12.86V22c0-10.7-1.25-12.86-3.34-12.86s-3.34,2.15-3.34,12.86Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M386.62,20.43c0-8.2-1-11.26-3.27-11.26-1.88,0-3.75,1.25-3.75,18.07,0,16.26,1,18.07,3.75,18.07,3,0,3.68-4.59,3.82-11.75l7.65.35c0,8.62-1.25,19-11.82,19-9.66,0-12.86-9.45-12.86-25.72,0-18.91,5.7-25.72,12.86-25.72,10.43,0,11.68,9.59,11.68,18.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M404.21,2.5h13.07L423.39,52H414.7l-1.32-11h-7.3l-1.25,11h-7.58ZM410,10.14h-.14L407,33.77h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M430.89,10.14h-7.79V2.5h24.6v7.65h-7.78V52h-9Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M449.93,2.5h20.43v7.65H459V22.79h8.41v8.06H459V44.34h11.88V52H449.93Z" transform="translate(-43.44 -1.52)"/></svg></a></div>
		</article><article id="text-7" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RDAdvocate/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/reddeeradvocate" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/reddeeradvocate/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#">Red Deer Advocate</a> and <a href="http://www.blackpress.ca/">Black Press, Inc.</a></div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://www.reddeeradvocate.com/contact-us/">Contact Us</a></li>
<li id="menu-item-138119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138119"><a href="http://www.reddeeradvocate.com/our-team/">Our Team</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://www.reddeeradvocate.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://www.reddeeradvocate.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-135379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135379 menu-item-news"><a href="http://www.reddeeradvocate.com/./news/">Red Deer News</a></li>
<li id="menu-item-135380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135380"><a href="http://www.reddeeradvocate.com/weather/">Red Deer Weather</a></li>
<li id="menu-item-135410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135410"><a target="_blank" href="http://www.wegotads.ca/bluefin.cmp?search_source=2&#038;sfid=1">Red Deer Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log("Destroying: " + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.reddeeradvocate.com/opinion/hbert-what-to-watch-during-parliamentary-break/"
    },
    "headline": "H&#233;bert: What to watch during Parliamentary break",
    "datePublished": "2017-06-30T00:30:00+00:00",
    "dateModified": "2017-06-30T00:30:00+00:00",
    "thumbnailUrl": "http://www.reddeeradvocate.com/wp-content/uploads/2017/06/web1_Hebert-Chantal.jpg",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.reddeeradvocate.com/wp-content/uploads/2017/06/web1_Hebert-Chantal.jpg",
        "width": 2000,
        "height": 1308
    },
    "author": {
        "@type": "Person",
        "name": "Wire Service"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Red Deer Advocate",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.reddeeradvocate.com/wp-content/themes/BlackPress/assets/images/logos/adv-logo.png",
            "width": 428,
            "height": 52
        }
    },
    "contentLocation": {
        "@type": "Place",
        "name": "Red Deer, AB, Canada"
    },
    "dateline": "Red Deer, AB, Canada",
    "description": "\n\t\t\t\t&lt;p&gt;Parliament stands adjourned until mid-September but that does not mean the business of politics is on pause. Here are three must-watch political stories of the summer season.&lt;/p&gt;\n\t\t\t"
}</script><script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.reddeeradvocate.com\/wp-admin\/admin-ajax.php","ajax_type":"POST","ajax_dataType":"json","is_single":"1","post_id":"155410","test":"\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/plugins/pp-paywall/dest/js/pp-paywall.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/plugins/pp-paywall/dest/js/jquery.blockUI.min.js?ver=1.1'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundationnew.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body>
</html>
