<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="8956469" />
		<link rel="icon" href="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>Opinion: Donald Trump isn&#8217;t all wrong about NAFTA - Red Deer Advocate</title>

<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.reddeeradvocate.com/opinion/opinion-donald-trump-isnt-all-wrong-about-nafta/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion: Donald Trump isn&#8217;t all wrong about NAFTA - Red Deer Advocate" />
<meta property="og:description" content="Oops. Donald Trump&rsquo;s critique of the North American Free Trade Agreement may not be that crazy after all." />
<meta property="og:url" content="http://www.reddeeradvocate.com/opinion/opinion-donald-trump-isnt-all-wrong-about-nafta/" />
<meta property="og:site_name" content="Red Deer Advocate" />
<meta property="article:publisher" content="https://www.facebook.com/RedDeerAdvocate" />
<meta property="article:section" content="Columnists" />
<meta property="article:published_time" content="2017-10-16T10:30:00-06:00" />
<meta property="article:modified_time" content="2017-10-17T01:01:54-06:00" />
<meta property="og:updated_time" content="2017-10-17T01:01:54-06:00" />
<meta property="fb:app_id" content="128869780559309" />
<meta property="og:image" content="http://www.reddeeradvocate.com/wp-content/uploads/2017/10/8956469_web1_Opinion.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="792" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="
				Oops. Donald Trump&rsquo;s critique of the North American Free Trade Agreement may not be that crazy after all.
			" />
<meta name="twitter:title" content="Opinion: Donald Trump isn&#8217;t all wrong about NAFTA - Red Deer Advocate" />
<meta name="twitter:site" content="@reddeeradvocate" />
<meta name="twitter:image" content="http://www.reddeeradvocate.com/wp-content/uploads/2017/10/8956469_web1_Opinion.jpg" />
<meta name="twitter:creator" content="@reddeeradvocate" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.reddeeradvocate.com\/","name":"Red Deer Advocate","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.reddeeradvocate.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.reddeeradvocate.com\/opinion\/opinion-donald-trump-isnt-all-wrong-about-nafta\/","sameAs":["https:\/\/www.facebook.com\/RedDeerAdvocate","https:\/\/www.instagram.com\/reddeeradvocate\/","https:\/\/twitter.com\/reddeeradvocate"],"@id":"#organization","name":"Red Deer Advocate","logo":"http:\/\/bprda.wpengine.com\/wp-content\/uploads\/2016\/10\/RedDeerAdvocate_Logo_352x64.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='pp-paywall-css'  href='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/plugins/pp-paywall/dest/css/pp-paywall.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.reddeeradvocate.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.reddeeradvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fopinion-donald-trump-isnt-all-wrong-about-nafta%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.reddeeradvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fopinion-donald-trump-isnt-all-wrong-about-nafta%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7850992-1', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-7850992-19', 'auto', 'abRegionTracker');
  ga('abRegionTracker.send', 'pageview');
</script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.reddeeradvocate.com\/opinion\/opinion-donald-trump-isnt-all-wrong-about-nafta\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.reddeeradvocate.com\/opinion\/opinion-donald-trump-isnt-all-wrong-about-nafta\/"},"headline":"Opinion: Donald Trump isn&#8217;t all wrong about NAFTA","datePublished":"2017-10-16T10:30:00+00:00","dateModified":"2017-10-17T01:01:54+00:00","thumbnailUrl":"http:\/\/www.reddeeradvocate.com\/wp-content\/uploads\/2017\/10\/8956469_web1_Opinion.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.reddeeradvocate.com\/wp-content\/uploads\/2017\/10\/8956469_web1_Opinion.jpg","width":1200,"height":792},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Red Deer Advocate","logo":{"@type":"ImageObject","url":"http:\/\/www.reddeeradvocate.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/adv-logo.png","width":428,"height":52}},"contentLocation":{"@type":"Place","name":"Red Deer, AB, Canada"},"dateline":"Red Deer, AB, Canada","description":"\n\t\t\t\t&lt;p&gt;Oops. Donald Trump&rsquo;s critique of the North American Free Trade Agreement may not be that crazy after all.&lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"T4R 1M9","pub_code":"RDA","secondstreet_contest_feed":"http:\/\/alberta.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=RDAD"};

</script>

	</head>
	<body class="post-template-default single single-post postid-167757 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.reddeeradvocate.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-138215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-138215"><a href="http://www.reddeeradvocate.com/">Home</a></li>
<li id="menu-item-2813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2813 menu-item-news"><a href="http://www.reddeeradvocate.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2812 menu-item-local-news"><a href="http://www.reddeeradvocate.com/./local-news/">Local</a></li>
	<li id="menu-item-5407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5407 menu-item-national-news"><a href="http://www.reddeeradvocate.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-138282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138282"><a href="http://www.reddeeradvocate.com/e-editions/">eEditions</a></li>
	<li id="menu-item-138483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138483"><a href="http://www.reddeeradvocate.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-141958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141958"><a href="http://www.reddeeradvocate.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-158719" class="sub-promo-modal-link menu-item menu-item-type-custom menu-item-object-custom menu-item-158719"><a href="#">Subscribe now</a></li>
	<li id="menu-item-141956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141956"><a href="http://www.reddeeradvocate.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-141957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141957"><a href="http://www.reddeeradvocate.com/sub-login/">Login</a></li>
	<li id="menu-item-141959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141959"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=rda">Renew</a></li>
</ul>
</li>
<li id="menu-item-2815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2815 menu-item-sports"><a href="http://www.reddeeradvocate.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823 menu-item-local-sports"><a href="http://www.reddeeradvocate.com/./local-sports/">Local</a></li>
	<li id="menu-item-138295" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138295"><a href="http://www.reddeeradvocate.com/tag/rebels/">Red Deer Rebels</a></li>
	<li id="menu-item-142266" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142266"><a href="http://www.reddeeradvocate.com/tag/whl/">WHL</a></li>
	<li id="menu-item-142265" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142265"><a href="http://www.reddeeradvocate.com/tag/red-deer-minor-hockey/">Red Deer Minor Hockey</a></li>
	<li id="menu-item-142264" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142264"><a href="http://www.reddeeradvocate.com/tag/red-deer-college-sports/">Red Deer College Kings and Queens</a></li>
	<li id="menu-item-5408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5408 menu-item-national-sports"><a href="http://www.reddeeradvocate.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-138484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138484"><a href="http://www.reddeeradvocate.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138296 menu-item-buzz"><a href="http://www.reddeeradvocate.com/./buzz/">Buzz</a></li>
<li id="menu-item-2814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2814 menu-item-business"><a href="http://www.reddeeradvocate.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2822 menu-item-local-business"><a href="http://www.reddeeradvocate.com/./local-business/">Local</a></li>
	<li id="menu-item-138485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138485"><a href="http://www.reddeeradvocate.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-2817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2817 menu-item-entertainment"><a href="http://www.reddeeradvocate.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2825 menu-item-local-entertainment"><a href="http://www.reddeeradvocate.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-138486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138486"><a href="http://www.reddeeradvocate.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-2819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2819 menu-item-life"><a href="http://www.reddeeradvocate.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138313 menu-item-life"><a href="http://www.reddeeradvocate.com/./life/">Local</a></li>
	<li id="menu-item-138388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138388"><a href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-138487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138487"><a href="http://www.reddeeradvocate.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138315 menu-item-community"><a href="http://www.reddeeradvocate.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138316 menu-item-community"><a href="http://www.reddeeradvocate.com/./community/">Local</a></li>
	<li id="menu-item-142291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142291"><a href="/e-editions/?iid=i20160616143013484&#038;pid=p20120309121148491">Insider’s Guide to Red Deer</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://www.reddeeradvocate.com/calendar/">Calendar</a></li>
	<li id="menu-item-138488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138488"><a href="http://www.reddeeradvocate.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-2820" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2820 menu-item-opinion"><a href="http://www.reddeeradvocate.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138403 menu-item-opinion"><a href="http://www.reddeeradvocate.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-5410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5410 menu-item-editorials-opinion"><a href="http://www.reddeeradvocate.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-119600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119600 menu-item-columns"><a href="http://www.reddeeradvocate.com/./columns/">Columnists</a></li>
	<li id="menu-item-2818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2818 menu-item-letters"><a href="http://www.reddeeradvocate.com/./letters/">Letters</a></li>
	<li id="menu-item-138496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138496"><a href="http://www.reddeeradvocate.com/submit-a-letter/">Submit a Letter</a></li>
	<li id="menu-item-166438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166438 menu-item-web-poll"><a href="http://www.reddeeradvocate.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li id="menu-item-138410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138410"><a href="http://www.reddeeradvocate.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138412"><a href="http://www.reddeeradvocate.com/videos/">Local</a></li>
	<li id="menu-item-138498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138498"><a href="http://www.reddeeradvocate.com/submit/">Submit video</a></li>
	<li id="menu-item-138413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138413"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-138414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138414"><a href="http://www.reddeeradvocate.com/weather/">Weather</a></li>
<li id="menu-item-2786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786 menu-item-obituaries"><a href="http://www.reddeeradvocate.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-142284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142284"><a href="http://#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-142273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142273"><a href="/e-editions/?iid=i20170429020612563&#038;pid=p20120309121148491">Creative Adventures</a></li>
	<li id="menu-item-142274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142274"><a href="/e-editions/?iid=i20170216020642705&#038;pid=p20120309121148491">Summer camps</a></li>
	<li id="menu-item-142281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142281"><a href="/e-editions/?iid=i20170214091857510&#038;pid=p20120309121148491">Wedding guide</a></li>
	<li id="menu-item-142282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142282"><a href="/e-editions/?iid=i20170428021122645">Friday Forward</a></li>
	<li id="menu-item-142283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142283"><a href="/e-editions/?iid=i20170427020742319">Central Alberta Life</a></li>
</ul>
</li>
<li id="menu-item-130234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130234 menu-item-marketplace"><a href="http://www.reddeeradvocate.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-130236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130236"><a href="http://www.reddeeradvocate.com/advertise/">Place an ad</a></li>
	<li id="menu-item-130235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130235 menu-item-marketplace"><a href="http://www.reddeeradvocate.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-148245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148245"><a target="_blank" href="//www.YourHouseYourHome.com">Real Estate</a></li>
	<li id="menu-item-138432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138432"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://www.reddeeradvocate.com/lotteries/">Lotteries</a></li>
<li id="menu-item-138441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138441"><a href="http://www.reddeeradvocate.com/contests/">Contests</a></li>
<li id="menu-item-2826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2826"><a href="#">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="http://www.reddeeradvocate.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-138449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138449"><a href="http://www.reddeeradvocate.com/our-team/">Our Team</a></li>
	<li id="menu-item-138451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138451"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-138497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138497"><a href="http://www.reddeeradvocate.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-138452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138452"><a href="http://www.reddeeradvocate.com/faq/">FAQ</a></li>
	<li id="menu-item-2829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2829"><a href="http://www.reddeeradvocate.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-2830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2830"><a href="http://www.reddeeradvocate.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-135419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135419 menu-item-news"><a href="http://www.reddeeradvocate.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-135499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135499 menu-item-local-news"><a href="http://www.reddeeradvocate.com/./local-news/">Local News</a></li>
	<li id="menu-item-164931" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-164931"><a href="http://www.reddeeradvocate.com/tag/red-deer-votes/">Red Deer Votes</a></li>
	<li id="menu-item-138134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138134 menu-item-national-news"><a href="http://www.reddeeradvocate.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-138140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138140"><a href="http://www.reddeeradvocate.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-138141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138141 menu-item-video"><a href="http://www.reddeeradvocate.com/./video/">VIDEO</a></li>
<li id="menu-item-138142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138142"><a target="_blank" href="http://www.wegotads.ca/bluefin.cmp?search_source=2&#038;sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-138143" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138143 menu-item-obituaries"><a href="http://www.reddeeradvocate.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-138150" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-138150"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-138165" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-138165"><a target="_blank" href="http://localworkbc.ca/">JOBS</a></li>
<li id="menu-item-138181" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138181"><a href="http://www.reddeeradvocate.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-164628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164628"><a href="http://www.reddeeradvocate.com/our-team/">Our Team</a></li>
	<li id="menu-item-138182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138182"><a href="http://www.reddeeradvocate.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-152294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152294"><a href="http://www.reddeeradvocate.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138189" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138189 menu-item-marketplace"><a href="http://www.reddeeradvocate.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-138197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138197"><a href="http://www.reddeeradvocate.com/advertise/">Place an ad</a></li>
	<li id="menu-item-138198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138198 menu-item-marketplace"><a href="http://www.reddeeradvocate.com/./marketplace/">Impress</a></li>
	<li id="menu-item-148246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148246"><a target="_blank" href="//www.YourHouseYourHome.com">Real Estate</a></li>
	<li id="menu-item-138207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138207"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-118560" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-118560"><a href="http://www.reddeeradvocate.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.reddeeradvocate.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-10" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RedDeerAdvocate" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/reddeeradvocate" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/reddeeradvocate/"  target="_blank"></a></li>
</ul></div>
		</article>			<article id="text-3" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="http://www.reddeeradvocate.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 427.42 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M43.44,2.5H53.59c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L68,52h-9.1L54.63,30.71H52.47V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H52.47Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M71.73,2.5H92.16v7.65H80.76V22.79h8.41v8.06H80.76V44.34H92.65V52H71.73Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M96.19,2.5H104c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74H96.19Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M139.28,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M168.88,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34H189.8V52H168.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M193.35,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H193.35Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M217.81,2.5H228c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L242.35,52h-9.1L229,30.71h-2.15V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M264,2.5h13.07L283.21,52h-8.69L273.2,41h-7.3l-1.25,11h-7.58Zm5.77,7.65h-.14l-2.85,23.63h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M286.54,2.5h7.85C309.55,2.5,311,12.23,311,27.24,311,41.56,309.83,52,295.86,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M313.51,2.5h8.83l4.24,34.75h.14L331.37,2.5h7.3L331.23,52H320.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M353.75,1.52c8,0,13.21,6.19,13.21,25.72S361.74,53,353.75,53s-13.21-6.19-13.21-25.72S345.76,1.52,353.75,1.52Zm-3.34,30.93c0,10.7,1.25,12.86,3.34,12.86s3.34-2.15,3.34-12.86V22c0-10.7-1.25-12.86-3.34-12.86s-3.34,2.15-3.34,12.86Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M386.62,20.43c0-8.2-1-11.26-3.27-11.26-1.88,0-3.75,1.25-3.75,18.07,0,16.26,1,18.07,3.75,18.07,3,0,3.68-4.59,3.82-11.75l7.65.35c0,8.62-1.25,19-11.82,19-9.66,0-12.86-9.45-12.86-25.72,0-18.91,5.7-25.72,12.86-25.72,10.43,0,11.68,9.59,11.68,18.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M404.21,2.5h13.07L423.39,52H414.7l-1.32-11h-7.3l-1.25,11h-7.58ZM410,10.14h-.14L407,33.77h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M430.89,10.14h-7.79V2.5h24.6v7.65h-7.78V52h-9Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M449.93,2.5h20.43v7.65H459V22.79h8.41v8.06H459V44.34h11.88V52H449.93Z" transform="translate(-43.44 -1.52)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.reddeeradvocate.com/" rel="home">Red Deer Advocate</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.reddeeradvocate.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-138215"><a href="http://www.reddeeradvocate.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2813 menu-item-news"><a href="http://www.reddeeradvocate.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2812 menu-item-local-news"><a href="http://www.reddeeradvocate.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5407 menu-item-national-news"><a href="http://www.reddeeradvocate.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138282"><a href="http://www.reddeeradvocate.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138483"><a href="http://www.reddeeradvocate.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141958"><a href="http://www.reddeeradvocate.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-promo-modal-link menu-item menu-item-type-custom menu-item-object-custom menu-item-158719"><a href="#">Subscribe now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141956"><a href="http://www.reddeeradvocate.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141957"><a href="http://www.reddeeradvocate.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141959"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=rda">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2815 menu-item-sports"><a href="http://www.reddeeradvocate.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823 menu-item-local-sports"><a href="http://www.reddeeradvocate.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138295"><a href="http://www.reddeeradvocate.com/tag/rebels/">Red Deer Rebels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142266"><a href="http://www.reddeeradvocate.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142265"><a href="http://www.reddeeradvocate.com/tag/red-deer-minor-hockey/">Red Deer Minor Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142264"><a href="http://www.reddeeradvocate.com/tag/red-deer-college-sports/">Red Deer College Kings and Queens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5408 menu-item-national-sports"><a href="http://www.reddeeradvocate.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138484"><a href="http://www.reddeeradvocate.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138296 menu-item-buzz"><a href="http://www.reddeeradvocate.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2814 menu-item-business"><a href="http://www.reddeeradvocate.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2822 menu-item-local-business"><a href="http://www.reddeeradvocate.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138485"><a href="http://www.reddeeradvocate.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2817 menu-item-entertainment"><a href="http://www.reddeeradvocate.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2825 menu-item-local-entertainment"><a href="http://www.reddeeradvocate.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138486"><a href="http://www.reddeeradvocate.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2819 menu-item-life"><a href="http://www.reddeeradvocate.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138313 menu-item-life"><a href="http://www.reddeeradvocate.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138388"><a href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138487"><a href="http://www.reddeeradvocate.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138315 menu-item-community"><a href="http://www.reddeeradvocate.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138316 menu-item-community"><a href="http://www.reddeeradvocate.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142291"><a href="/e-editions/?iid=i20160616143013484&#038;pid=p20120309121148491">Insider’s Guide to Red Deer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://www.reddeeradvocate.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138488"><a href="http://www.reddeeradvocate.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2820 menu-item-opinion"><a href="http://www.reddeeradvocate.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138403 menu-item-opinion"><a href="http://www.reddeeradvocate.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5410 menu-item-editorials-opinion"><a href="http://www.reddeeradvocate.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119600 menu-item-columns"><a href="http://www.reddeeradvocate.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2818 menu-item-letters"><a href="http://www.reddeeradvocate.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138496"><a href="http://www.reddeeradvocate.com/submit-a-letter/">Submit a Letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166438 menu-item-web-poll"><a href="http://www.reddeeradvocate.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138410"><a href="http://www.reddeeradvocate.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138412"><a href="http://www.reddeeradvocate.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138498"><a href="http://www.reddeeradvocate.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138413"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138414"><a href="http://www.reddeeradvocate.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786 menu-item-obituaries"><a href="http://www.reddeeradvocate.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142284"><a href="http://#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142273"><a href="/e-editions/?iid=i20170429020612563&#038;pid=p20120309121148491">Creative Adventures</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142274"><a href="/e-editions/?iid=i20170216020642705&#038;pid=p20120309121148491">Summer camps</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142281"><a href="/e-editions/?iid=i20170214091857510&#038;pid=p20120309121148491">Wedding guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142282"><a href="/e-editions/?iid=i20170428021122645">Friday Forward</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142283"><a href="/e-editions/?iid=i20170427020742319">Central Alberta Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130234 menu-item-marketplace"><a href="http://www.reddeeradvocate.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130236"><a href="http://www.reddeeradvocate.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130235 menu-item-marketplace"><a href="http://www.reddeeradvocate.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148245"><a target="_blank" href="//www.YourHouseYourHome.com">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138432"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://www.reddeeradvocate.com/lotteries/">Lotteries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138441"><a href="http://www.reddeeradvocate.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2826"><a href="#">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="http://www.reddeeradvocate.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138449"><a href="http://www.reddeeradvocate.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138451"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138497"><a href="http://www.reddeeradvocate.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138452"><a href="http://www.reddeeradvocate.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2829"><a href="http://www.reddeeradvocate.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2830"><a href="http://www.reddeeradvocate.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-167757 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-opinion" id="post-167757">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="792" src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8956469_web1_Opinion.jpg" class="attachment-full size-full" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8956469_web1_Opinion.jpg 1200w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8956469_web1_Opinion-300x198.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8956469_web1_Opinion-768x507.jpg 768w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8956469_web1_Opinion-1024x676.jpg 1024w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8956469_web1_Opinion-640x422.jpg 640w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8956469_web1_Opinion-300x198@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p></p></div>
                                    <h2 class="entry-title">Opinion: Donald Trump isn&#8217;t all wrong about NAFTA</h2>
            
            <ul class="author-meta"><li>Mon Oct 16th, 2017 10:30am</li><li><a class="label category-meta-columns" href="http://www.reddeeradvocate.com/columns/">Columnists</a><a class="label category-meta-opinion" href="http://www.reddeeradvocate.com/opinion/">Opinion</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fopinion-donald-trump-isnt-all-wrong-about-nafta%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Opinion%3A+Donald+Trump+isn%E2%80%99t+all+wrong+about+NAFTA+-+http%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fopinion-donald-trump-isnt-all-wrong-about-nafta%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fopinion-donald-trump-isnt-all-wrong-about-nafta%2F&title=Opinion%3A+Donald+Trump+isn%E2%80%99t+all+wrong+about+NAFTA" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Opinion%3A%20Donald%20Trump%20isn%26%238217%3Bt%20all%20wrong%20about%20NAFTA&ampsubject=Opinion%3A%20Donald%20Trump%20isn%26%238217%3Bt%20all%20wrong%20about%20NAFTA&amp;body=http%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fopinion-donald-trump-isnt-all-wrong-about-nafta%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        
				<p>Oops. Donald Trump&rsquo;s critique of the North American Free Trade Agreement may not be that crazy after all.</p>
				<p>The U.S. president routinely savages NAFTA, charging that the three-nation trade and investment pact is biased in favour of low-wage Mexico.</p>
				<p>Equally routinely, he is chastised as a know-nothing protectionist for making these remarks.</p>
				<p>But it seems that he may be right. Last week, General Motors informed workers at its Ingersoll, Ont., CAMI plant that it plans to deal with a month-long strike there by ramping up production at two of its cheaper Mexican operations.</p>
				<p>Under NAFTA, automobiles manufactured anywhere in North America may be sold duty-free in Canada, the U.S. or Mexico.</p>
				<p>Since, at $2.45 (U.S.) an hour, Mexican wages are a fraction of what they are in the other two NAFTA countries, this is a powerful incentive to locate production there.</p>
				<p>As a recent report by former CIBC chief economist Jeff Rubin shows, this is exactly what has happened. Rubin calculates that the number of auto jobs in Mexico has quadrupled over the past decade. </p>
				<p>Over the same period, auto manufacturing jobs shrank by 26 per cent in Canada and 28 per cent in the U.S.</p>
				<p>It was to deal with this problem that the workers at GM&rsquo;s Ingersoll plant went on strike. </p>
				<p>Their demands did not focus on the usual issues such as wages. </p>
				<p>Rather employees sought ironclad assurances from GM that Ingersoll would continue to be the lead plant in North America for production of the popular Chevy Equinox sport utility vehicle.</p>
				<p>Earlier this year, GM moved production of its Terrain model to Mexico from Ingersoll &#8211; at a cost of 400 Canadian jobs.</p>
				<p>The CAMI workers and their union, Unifor, wanted to make sure this didn&rsquo;t happen again.</p>
				<p>We shall see whether this was a wise strategy on the part of the union. Perversely, the strike may end up encouraging GM to shift production to Mexico.</p>
				<p>But the broader point is that, under NAFTA as it is currently written, the auto giant is able to do so without penalty.</p>
				<p>Trump, for all his many faults, has a solution for that. He would require that cars sold duty-free in the U.S. under NAFTA contain not only minimum North American content but minimum American content.</p>
				<p>Linking domestic sales to domestic content is not an unusual principle. </p>
				<p>It is the same one that informed the very successful 1965 Auto Pact between Canada and the U.S.</p>
				<p>If Trump weren&rsquo;t so unpopular in Canada, there might be political pressure on Prime Minister Justin Trudeau to follow suit by demanding Canadian content rules for autos sold here under NAFTA.</p>
				<p>But Trump is that unpopular in Canada. Anything he supports tends to be treated here as either racist or nuts.</p>
				<p>In 2016, before Trump became president, polls showed that Canadians were split over NAFTA with 25 per cent in favour, 25 per cent opposed and the rest indifferent.</p>
				<p>Now that NAFTA-hater Trump is president, polls show that an overwhelming majority of Canadians support the deal.</p>
				<p>If Trump were a NAFTA backer, my guess is that most Canadians would say they opposed it.</p>
				<p>There are many reasons to dislike Trump. He is a bully and a boor. His brinksmanship in the North Korean crisis is dangerous. He panders to xenophobes and nativists.</p>
				<p>But his economic nationalism should be familiar to Canadians. Until recently, it was the position of the New Democratic Party. A little further back, it was the position of the Liberal Party.</p>
				<p>Justin Trudeau may reject economic nationalism as dangerous. But his father, Pierre, did not.</p>
				<p>Indeed, Pierre Trudeau recognized that sometimes even the most cosmopolitan of nations need to protect themselves from the buffeting winds of the global economy.</p>
				<p>In that, the elder Trudeau was right. It is ironic that one of the few politicians who understand this today is Donald Trump.</p>
				<p><em>Thomas Walkom is a national affairs writer. </em></p>
			                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.reddeeradvocate.com/opinion/opinion-donald-trump-isnt-all-wrong-about-nafta/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fopinion-donald-trump-isnt-all-wrong-about-nafta%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Opinion%3A+Donald+Trump+isn%E2%80%99t+all+wrong+about+NAFTA+-+http%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fopinion-donald-trump-isnt-all-wrong-about-nafta%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fopinion-donald-trump-isnt-all-wrong-about-nafta%2F&title=Opinion%3A+Donald+Trump+isn%E2%80%99t+all+wrong+about+NAFTA" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Opinion%3A%20Donald%20Trump%20isn%26%238217%3Bt%20all%20wrong%20about%20NAFTA&ampsubject=Opinion%3A%20Donald%20Trump%20isn%26%238217%3Bt%20all%20wrong%20about%20NAFTA&amp;body=http%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fopinion-donald-trump-isnt-all-wrong-about-nafta%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        <div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-167727" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.reddeeradvocate.com/news/its-veer-another-four-years/"><img src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959323_web1_veer.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959323_web1_veer.jpg 1200w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959323_web1_veer-300x225.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959323_web1_veer-768x576.jpg 768w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959323_web1_veer-1024x768.jpg 1024w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959323_web1_veer-640x480.jpg 640w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959323_web1_veer-300x225@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.reddeeradvocate.com/news/its-veer-another-four-years/">WATCH: Veer rides groundswell of support to her second term as Red Deer&#8217;s Mayor</a></h4>
		<p class="lead hide-for-small-only">“It’s an incredible honour,” she says
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="8:30pm">Oct 16th, 2017</span> by </li><li><a class="byline" href="http://www.reddeeradvocate.com/author/lmichelin/" rel="author" class="fn">Lana Michelin</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.reddeeradvocate.com/news/its-veer-another-four-years/"><img src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959323_web1_veer.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959323_web1_veer.jpg 1200w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959323_web1_veer-300x225.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959323_web1_veer-768x576.jpg 768w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959323_web1_veer-1024x768.jpg 1024w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959323_web1_veer-640x480.jpg 640w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959323_web1_veer-300x225@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-167731" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.reddeeradvocate.com/news/early-results-red-deer-city-council/"><img src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959410_web1_171016-EXP-M-2017-Home-Page-Election-banner.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959410_web1_171016-EXP-M-2017-Home-Page-Election-banner.jpg 1200w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959410_web1_171016-EXP-M-2017-Home-Page-Election-banner-300x200.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959410_web1_171016-EXP-M-2017-Home-Page-Election-banner-768x512.jpg 768w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959410_web1_171016-EXP-M-2017-Home-Page-Election-banner-1024x683.jpg 1024w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959410_web1_171016-EXP-M-2017-Home-Page-Election-banner-640x427.jpg 640w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959410_web1_171016-EXP-M-2017-Home-Page-Election-banner-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.reddeeradvocate.com/news/early-results-red-deer-city-council/">Early results: Red Deer city council</a></h4>
		<p class="lead hide-for-small-only">Results with 89% of the polls completed
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="7:30pm">Oct 16th, 2017</span> by </li><li><a class="byline" href="http://www.reddeeradvocate.com/author/rda-staff/" rel="author" class="fn">Red Deer Advocate Staff</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.reddeeradvocate.com/news/early-results-red-deer-city-council/"><img src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959410_web1_171016-EXP-M-2017-Home-Page-Election-banner.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959410_web1_171016-EXP-M-2017-Home-Page-Election-banner.jpg 1200w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959410_web1_171016-EXP-M-2017-Home-Page-Election-banner-300x200.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959410_web1_171016-EXP-M-2017-Home-Page-Election-banner-768x512.jpg 768w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959410_web1_171016-EXP-M-2017-Home-Page-Election-banner-1024x683.jpg 1024w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959410_web1_171016-EXP-M-2017-Home-Page-Election-banner-640x427.jpg 640w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8959410_web1_171016-EXP-M-2017-Home-Page-Election-banner-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-167656" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.reddeeradvocate.com/news/women-id-as-assault-harassment-victims-with-me-too-tweets/"><img src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8940141_web1_alyssa-milano.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8940141_web1_alyssa-milano.jpg 1200w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8940141_web1_alyssa-milano-300x223.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8940141_web1_alyssa-milano-768x572.jpg 768w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8940141_web1_alyssa-milano-1024x762.jpg 1024w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8940141_web1_alyssa-milano-640x476.jpg 640w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8940141_web1_alyssa-milano-300x223@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.reddeeradvocate.com/news/women-id-as-assault-harassment-victims-with-me-too-tweets/">Women ID as assault, harassment victims with &#8216;me too&#8217; tweets</a></h4>
		<p class="lead hide-for-small-only"></p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="5:30am">Oct 16th, 2017</span> by </li><li><a class="byline" href="http://www.reddeeradvocate.com/author/canadian-press/" rel="author" class="fn">The Canadian Press</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.reddeeradvocate.com/news/women-id-as-assault-harassment-victims-with-me-too-tweets/"><img src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8940141_web1_alyssa-milano.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8940141_web1_alyssa-milano.jpg 1200w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8940141_web1_alyssa-milano-300x223.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8940141_web1_alyssa-milano-768x572.jpg 768w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8940141_web1_alyssa-milano-1024x762.jpg 1024w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8940141_web1_alyssa-milano-640x476.jpg 640w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8940141_web1_alyssa-milano-300x223@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-167667" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.reddeeradvocate.com/news/armed-robbery-at-a-hotel-in-rocky-mountain-house/"><img src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8946742_web1_RCMP-Logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8946742_web1_RCMP-Logo.jpg 619w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8946742_web1_RCMP-Logo-300x196.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8946742_web1_RCMP-Logo-300x196@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.reddeeradvocate.com/news/armed-robbery-at-a-hotel-in-rocky-mountain-house/">Armed robbery at Leslieville Hotel</a></h4>
		<p class="lead hide-for-small-only">Two suspects walked in with a knife and a shotgun
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="12:30pm">Oct 16th, 2017</span> by </li><li><a class="byline" href="http://www.reddeeradvocate.com/author/rda-staff/" rel="author" class="fn">Red Deer Advocate Staff</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.reddeeradvocate.com/news/armed-robbery-at-a-hotel-in-rocky-mountain-house/"><img src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8946742_web1_RCMP-Logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8946742_web1_RCMP-Logo.jpg 619w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8946742_web1_RCMP-Logo-300x196.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8946742_web1_RCMP-Logo-300x196@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-167715" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.reddeeradvocate.com/news/polls-are-now-closed/"><img src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8956976_web1_171016-RDA-M-171017-RDA-BlackfalsPollingStation2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8956976_web1_171016-RDA-M-171017-RDA-BlackfalsPollingStation2.jpg 1200w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8956976_web1_171016-RDA-M-171017-RDA-BlackfalsPollingStation2-300x200.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8956976_web1_171016-RDA-M-171017-RDA-BlackfalsPollingStation2-768x512.jpg 768w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8956976_web1_171016-RDA-M-171017-RDA-BlackfalsPollingStation2-1024x683.jpg 1024w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8956976_web1_171016-RDA-M-171017-RDA-BlackfalsPollingStation2-640x427.jpg 640w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8956976_web1_171016-RDA-M-171017-RDA-BlackfalsPollingStation2-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.reddeeradvocate.com/news/polls-are-now-closed/">Civic election polls are now closed</a></h4>
		<p class="lead hide-for-small-only"></p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="7:00pm">Oct 16th, 2017</span> by </li><li><a class="byline" href="http://www.reddeeradvocate.com/author/rda-staff/" rel="author" class="fn">Red Deer Advocate Staff</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.reddeeradvocate.com/news/polls-are-now-closed/"><img src="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8956976_web1_171016-RDA-M-171017-RDA-BlackfalsPollingStation2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8956976_web1_171016-RDA-M-171017-RDA-BlackfalsPollingStation2.jpg 1200w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8956976_web1_171016-RDA-M-171017-RDA-BlackfalsPollingStation2-300x200.jpg 300w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8956976_web1_171016-RDA-M-171017-RDA-BlackfalsPollingStation2-768x512.jpg 768w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8956976_web1_171016-RDA-M-171017-RDA-BlackfalsPollingStation2-1024x683.jpg 1024w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8956976_web1_171016-RDA-M-171017-RDA-BlackfalsPollingStation2-640x427.jpg 640w, http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8956976_web1_171016-RDA-M-171017-RDA-BlackfalsPollingStation2-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>    </article>


<aside class="sidebar">
		<article id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-5" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-6" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-3" href="http://www.reddeeradvocate.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 427.42 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M43.44,2.5H53.59c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L68,52h-9.1L54.63,30.71H52.47V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H52.47Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M71.73,2.5H92.16v7.65H80.76V22.79h8.41v8.06H80.76V44.34H92.65V52H71.73Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M96.19,2.5H104c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74H96.19Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M139.28,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M168.88,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34H189.8V52H168.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M193.35,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H193.35Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M217.81,2.5H228c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L242.35,52h-9.1L229,30.71h-2.15V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M264,2.5h13.07L283.21,52h-8.69L273.2,41h-7.3l-1.25,11h-7.58Zm5.77,7.65h-.14l-2.85,23.63h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M286.54,2.5h7.85C309.55,2.5,311,12.23,311,27.24,311,41.56,309.83,52,295.86,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M313.51,2.5h8.83l4.24,34.75h.14L331.37,2.5h7.3L331.23,52H320.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M353.75,1.52c8,0,13.21,6.19,13.21,25.72S361.74,53,353.75,53s-13.21-6.19-13.21-25.72S345.76,1.52,353.75,1.52Zm-3.34,30.93c0,10.7,1.25,12.86,3.34,12.86s3.34-2.15,3.34-12.86V22c0-10.7-1.25-12.86-3.34-12.86s-3.34,2.15-3.34,12.86Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M386.62,20.43c0-8.2-1-11.26-3.27-11.26-1.88,0-3.75,1.25-3.75,18.07,0,16.26,1,18.07,3.75,18.07,3,0,3.68-4.59,3.82-11.75l7.65.35c0,8.62-1.25,19-11.82,19-9.66,0-12.86-9.45-12.86-25.72,0-18.91,5.7-25.72,12.86-25.72,10.43,0,11.68,9.59,11.68,18.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M404.21,2.5h13.07L423.39,52H414.7l-1.32-11h-7.3l-1.25,11h-7.58ZM410,10.14h-.14L407,33.77h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M430.89,10.14h-7.79V2.5h24.6v7.65h-7.78V52h-9Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M449.93,2.5h20.43v7.65H459V22.79h8.41v8.06H459V44.34h11.88V52H449.93Z" transform="translate(-43.44 -1.52)"/></svg></a></div>
		</article><article id="text-7" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RDAdvocate/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/reddeeradvocate" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/reddeeradvocate/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#">Red Deer Advocate</a> and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a></div>
		</article><article id="text-14" class="small-12 columns widget widget_text">			<div class="textwidget"><script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/

	var currentDate, endDate,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItZGFlYzQ4NDhjMTljNzA5NjVmMWIzNjE5YWQ0Y2E5YjhiM2FlYjA2NzQ3Y2E3NDNiMzA=';
	msec  = Date.parse("August 31, 2017");
	endDate = new Date(msec);

	
	currentDate = new Date();

	if (endDate > currentDate) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 

/*** END PULSE CODE ***/

</script>


</div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://www.reddeeradvocate.com/contact-us/">Contact Us</a></li>
<li id="menu-item-138119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138119"><a href="http://www.reddeeradvocate.com/our-team/">Our Team</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://www.reddeeradvocate.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://www.reddeeradvocate.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-135379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135379 menu-item-news"><a href="http://www.reddeeradvocate.com/./news/">Red Deer News</a></li>
<li id="menu-item-135380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135380"><a href="http://www.reddeeradvocate.com/weather/">Red Deer Weather</a></li>
<li id="menu-item-135410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135410"><a target="_blank" href="http://www.wegotads.ca/bluefin.cmp?search_source=2&#038;sfid=1">Red Deer Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<div class="reveal text-center" id="sub-promo-modal" data-reveal><a class="pub-logo-large day-3" href="http://www.reddeeradvocate.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 427.42 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M43.44,2.5H53.59c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L68,52h-9.1L54.63,30.71H52.47V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H52.47Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M71.73,2.5H92.16v7.65H80.76V22.79h8.41v8.06H80.76V44.34H92.65V52H71.73Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M96.19,2.5H104c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74H96.19Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M139.28,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M168.88,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34H189.8V52H168.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M193.35,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H193.35Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M217.81,2.5H228c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L242.35,52h-9.1L229,30.71h-2.15V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M264,2.5h13.07L283.21,52h-8.69L273.2,41h-7.3l-1.25,11h-7.58Zm5.77,7.65h-.14l-2.85,23.63h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M286.54,2.5h7.85C309.55,2.5,311,12.23,311,27.24,311,41.56,309.83,52,295.86,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M313.51,2.5h8.83l4.24,34.75h.14L331.37,2.5h7.3L331.23,52H320.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M353.75,1.52c8,0,13.21,6.19,13.21,25.72S361.74,53,353.75,53s-13.21-6.19-13.21-25.72S345.76,1.52,353.75,1.52Zm-3.34,30.93c0,10.7,1.25,12.86,3.34,12.86s3.34-2.15,3.34-12.86V22c0-10.7-1.25-12.86-3.34-12.86s-3.34,2.15-3.34,12.86Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M386.62,20.43c0-8.2-1-11.26-3.27-11.26-1.88,0-3.75,1.25-3.75,18.07,0,16.26,1,18.07,3.75,18.07,3,0,3.68-4.59,3.82-11.75l7.65.35c0,8.62-1.25,19-11.82,19-9.66,0-12.86-9.45-12.86-25.72,0-18.91,5.7-25.72,12.86-25.72,10.43,0,11.68,9.59,11.68,18.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M404.21,2.5h13.07L423.39,52H414.7l-1.32-11h-7.3l-1.25,11h-7.58ZM410,10.14h-.14L407,33.77h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M430.89,10.14h-7.79V2.5h24.6v7.65h-7.78V52h-9Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M449.93,2.5h20.43v7.65H459V22.79h8.41v8.06H459V44.34h11.88V52H449.93Z" transform="translate(-43.44 -1.52)"/></svg></a><hr /><a class=" large button hollow"  href="http://www.reddeeradvocate.com/sub-add-account" >
                Five-day delivery plus unlimited digital access for $185 for 260 issues (must live in delivery area to qualify)
            </a><a class=" large button hollow"  href="http://www.reddeeradvocate.com/sub-promo" >
                Unlimited Digital Access   99 cents for the first four weeks and then only $15 per month
            </a><a class=" large button hollow"  href="http://www.reddeeradvocate.com/sub-digital" >
                Five-day delivery plus unlimited digital access for $15 a month
            </a><a class="close-button" data-close aria-label="Close modal" type="button">
                <span aria-hidden="true">&times;</span>
            </a>
        </div><!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/plugins/bp-append-to-body/js/bp-append-to-body.min.js?ver=1.0.0' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.reddeeradvocate.com\/wp-admin\/admin-ajax.php","ajax_type":"POST","ajax_dataType":"json","is_single":"1","post_id":"167757","test":"\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/plugins/pp-paywall/dest/js/pp-paywall.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/plugins/pp-paywall/dest/js/jquery.blockUI.min.js?ver=1.1'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://r9ehu3b03f8qg3nim601s198.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>
