
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="11554563" />
        <link rel="icon" href="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>After air accidents, survivors grapple with flying again - Red Deer Advocate</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554563_web1_NYBZ667-115_2014_153652-300x198.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="After air accidents, survivors grapple with flying again - Red Deer Advocate" />
<meta property="og:description" content="Hundreds of hands grappling with oxygen masks. Flight attendants warning passengers to brace for impact. The plane hurtling toward the unforgiving ground." />
<meta property="og:url" content="https://www.reddeeradvocate.com/life/after-air-accidents-survivors-grapple-with-flying-again/" />
<meta property="og:site_name" content="Red Deer Advocate" />
<meta property="article:publisher" content="https://www.facebook.com/RedDeerAdvocate" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2018-04-21T11:15:00-06:00" />
<meta property="fb:app_id" content="128869780559309" />
<meta property="og:image" content="https://www.reddeeradvocate.com/wp-content/uploads/2018/04/11554563_web1_NYBZ667-115_2014_153652.jpg" />
<meta property="og:image:secure_url" content="https://www.reddeeradvocate.com/wp-content/uploads/2018/04/11554563_web1_NYBZ667-115_2014_153652.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="297" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="
				Hundreds of hands grappling with oxygen masks. Flight attendants warning passengers to brace for impact. The plane hurtling toward the unforgiving ground.
			" />
<meta name="twitter:title" content="After air accidents, survivors grapple with flying again - Red Deer Advocate" />
<meta name="twitter:site" content="@reddeeradvocate" />
<meta name="twitter:image" content="https://www.reddeeradvocate.com/wp-content/uploads/2018/04/11554563_web1_NYBZ667-115_2014_153652.jpg" />
<meta name="twitter:creator" content="@reddeeradvocate" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='pp-paywall-css'  href='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/plugins/pp-paywall/dest/css/pp-paywall.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.20.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.reddeeradvocate.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.reddeeradvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reddeeradvocate.com%2Flife%2Fafter-air-accidents-survivors-grapple-with-flying-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reddeeradvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reddeeradvocate.com%2Flife%2Fafter-air-accidents-survivors-grapple-with-flying-again%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.reddeeradvocate.com\/life\/after-air-accidents-survivors-grapple-with-flying-again\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.reddeeradvocate.com\/life\/after-air-accidents-survivors-grapple-with-flying-again\/"},"headline":"After air accidents, survivors grapple with flying again","datePublished":"2018-04-21T11:15:00+00:00","dateModified":"2018-04-21T11:15:00+00:00","thumbnailUrl":"https:\/\/www.reddeeradvocate.com\/wp-content\/uploads\/2018\/04\/11554563_web1_NYBZ667-115_2014_153652.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.reddeeradvocate.com\/wp-content\/uploads\/2018\/04\/11554563_web1_NYBZ667-115_2014_153652.jpg","width":450,"height":297},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Red Deer Advocate","logo":{"@type":"ImageObject","url":"https:\/\/www.reddeeradvocate.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/adv-logo.png","width":428,"height":52}},"contentLocation":{"@type":"Place","name":"Red Deer, AB, Canada"},"dateline":"Red Deer, AB, Canada","description":"\n\t\t\t\t&lt;p&gt;Hundreds of hands grappling with oxygen masks. Flight attendants warning passengers to brace for impact. The plane hurtling toward the unforgiving ground.&lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"T4R 1M9","pub_code":"RDA","secondstreet_contest_feed":"http:\/\/alberta.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=RDAD"};

</script>

<!-- Start Google Analytics Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-7850992-1', 'auto', 't0');
	ga('t0.require', 'displayfeatures');
	ga('create', 'UA-7850992-19', 'auto', 't1');
	ga('t1.require', 'displayfeatures');
	ga('create', 'UA-17099191-9', 'auto', 't2');
	ga('t2.require', 'displayfeatures');
var jsonObj = JSON.parse('{"hitType":"pageview","dimension1":"Wire Service","dimension2":"home2,life","dimension3":"untagged","dimension4":"post"}');
evtTrackMultiSend(jsonObj);

function evtTrackMultiSend(jsonObj) {
	ga(function() {
  		var trackers = ga.getAll();
  		trackers.forEach(function(tracker) {
  			ga(tracker.get('name')+'.send', jsonObj);
    			console.log(tracker.get('name') + " send ", jsonObj);
  		});
	});
}
//evtTrackMultiSend({ hitType: 'event', eventCategory: 'Recirculating Content', eventAction: 'click', eventLabel: 'next-adjacent-story'});
</script>    </head>
    <body class="post-template-default single single-post postid-191539 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-7 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-138215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-138215"><a href="https://www.reddeeradvocate.com/">Home</a></li>
<li id="menu-item-168091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168091"><a href="https://www.reddeeradvocate.com/submit/">Submit News Tip</a></li>
<li id="menu-item-2813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2813"><a href="https://www.reddeeradvocate.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2812"><a href="https://www.reddeeradvocate.com/./local-news/">Local</a></li>
	<li id="menu-item-5407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5407"><a href="https://www.reddeeradvocate.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-138282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138282"><a href="https://www.reddeeradvocate.com/e-editions/">eEditions</a></li>
	<li id="menu-item-138483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138483"><a href="https://www.reddeeradvocate.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-141958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141958"><a href="https://www.reddeeradvocate.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-158719" class="sub-promo-modal-link menu-item menu-item-type-custom menu-item-object-custom menu-item-158719"><a href="#">Subscribe now</a></li>
	<li id="menu-item-141956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141956"><a href="https://www.reddeeradvocate.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-141957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141957"><a href="https://www.reddeeradvocate.com/sub-login/">Login</a></li>
	<li id="menu-item-141959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141959"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=rda">Renew</a></li>
</ul>
</li>
<li id="menu-item-2815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2815"><a href="https://www.reddeeradvocate.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823"><a href="https://www.reddeeradvocate.com/./local-sports/">Local</a></li>
	<li id="menu-item-138295" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138295"><a href="https://www.reddeeradvocate.com/tag/rebels/">Red Deer Rebels</a></li>
	<li id="menu-item-142266" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142266"><a href="https://www.reddeeradvocate.com/tag/whl/">WHL</a></li>
	<li id="menu-item-142265" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142265"><a href="https://www.reddeeradvocate.com/tag/red-deer-minor-hockey/">Red Deer Minor Hockey</a></li>
	<li id="menu-item-142264" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142264"><a href="https://www.reddeeradvocate.com/tag/red-deer-college-sports/">Red Deer College Kings and Queens</a></li>
	<li id="menu-item-5408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5408"><a href="https://www.reddeeradvocate.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-138484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138484"><a href="https://www.reddeeradvocate.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138296"><a href="https://www.reddeeradvocate.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-2814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2814"><a href="https://www.reddeeradvocate.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2822"><a href="https://www.reddeeradvocate.com/./local-business/">Local</a></li>
	<li id="menu-item-138485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138485"><a href="https://www.reddeeradvocate.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-2817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2817"><a href="https://www.reddeeradvocate.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2825"><a href="https://www.reddeeradvocate.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-138486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138486"><a href="https://www.reddeeradvocate.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-2819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2819"><a href="https://www.reddeeradvocate.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138313"><a href="https://www.reddeeradvocate.com/./life/">Local</a></li>
	<li id="menu-item-138388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138388"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-138487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138487"><a href="https://www.reddeeradvocate.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138315"><a href="https://www.reddeeradvocate.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138316"><a href="https://www.reddeeradvocate.com/./community/">Local</a></li>
	<li id="menu-item-142291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142291"><a href="/e-editions/?iid=i20160616143013484&#038;pid=p20120309121148491">Insider’s Guide to Red Deer</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://www.reddeeradvocate.com/calendar/">Calendar</a></li>
	<li id="menu-item-138488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138488"><a href="https://www.reddeeradvocate.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-2820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2820"><a href="https://www.reddeeradvocate.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138403"><a href="https://www.reddeeradvocate.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-5410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5410"><a href="https://www.reddeeradvocate.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-119600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119600"><a href="https://www.reddeeradvocate.com/./columns/">Columnists</a></li>
	<li id="menu-item-2818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2818"><a href="https://www.reddeeradvocate.com/./letters/">Letters</a></li>
	<li id="menu-item-138496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138496"><a href="https://www.reddeeradvocate.com/submit-a-letter/">Submit a Letter</a></li>
	<li id="menu-item-166438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166438"><a href="https://www.reddeeradvocate.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li id="menu-item-138410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138410"><a href="https://www.reddeeradvocate.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138412"><a href="https://www.reddeeradvocate.com/videos/">Local</a></li>
	<li id="menu-item-138498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138498"><a href="https://www.reddeeradvocate.com/submit/">Submit video</a></li>
	<li id="menu-item-138413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138413"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-138414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138414"><a href="https://www.reddeeradvocate.com/weather/">Weather</a></li>
<li id="menu-item-2786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786"><a href="https://www.reddeeradvocate.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-142284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142284"><a href="http://#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-142273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142273"><a href="/e-editions/?iid=i20170429020612563&#038;&#038;headline=MjAxNy0wNC0yOQ==&#038;&#038;doc_id=170429090756-5c2833cee5e54a70af5edd26e84db8ab&#038;&#038;pid=p20120309121148491">Creative Adventures</a></li>
	<li id="menu-item-142274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142274"><a href="/e-editions/?iid=i20170216020642705&#038;&#038;headline=MjAxNy0wMi0xNg==&#038;&#038;doc_id=170216100717-f3e3443ede5b4aacbd13fa44b4d4ba45&#038;&#038;pid=p20120309121148491">Summer camps</a></li>
	<li id="menu-item-142281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142281"><a href="/e-editions/?iid=i20170214091857510&#038;&#038;headline=SmFudWFyeSAyNywgMjAxNw==&#038;&#038;doc_id=170214171925-ccd2d1aa257e459eb0dbf642e7f262f5&#038;&#038;pid=p20120309121148491">Wedding guide</a></li>
	<li id="menu-item-142282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142282"><a href="/e-editions/?iid=i20170428021122645&#038;&#038;headline=MjAxNy0wNC0yOA==&#038;&#038;doc_id=170428091235-b82399459d6444f0b78b52d08b0f5c7f&#038;&#038;pid=p20110819100700000">Friday Forward</a></li>
	<li id="menu-item-142283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142283"><a href="/e-editions/?iid=i20171228040734652&#038;&#038;headline=UmVkIERlZXIgQWR2b2NhdGUsIERlY2VtYmVyIDI4LCAyMDE3&#038;&#038;doc_id=171228120747-b551c8b2bf9f469b950f403ab75ffe28">Central Alberta Life</a></li>
	<li id="menu-item-175124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175124"><a href="/e-editions/?iid=i2017121404214792&#038;&#038;headline=RGVjZW1iZXIgMTQsIDIwMTc=&#038;&#038;doc_id=171214122155-3ef5deb3e0ac4ff0be73659dc706dcb7&#038;&#038;pid=p20120309121148491">Christmas Activity Guide</a></li>
	<li id="menu-item-175125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175125"><a href="/e-editions/?iid=i20171213104331831&#038;&#038;headline=Tm92ZW1iZXIgMDksIDIwMTc=&#038;&#038;doc_id=171213184338-b28b863d2aff45cd908acc3060d76686&#038;&#038;pid=p2012030912114849194cee232e783&#038;&#038;pid=p20120309121148491">The Report 2017</a></li>
	<li id="menu-item-175126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175126"><a href="/e-editions/?iid=i20171124041709136&#038;&#038;headline=Tm92ZW1iZXIgMjQsIDIwMTc=&#038;&#038;doc_id=171124121721-af5f6908b64e4617b2fc5c9cce07c47d&#038;&#038;pid=p20120309121148491">Carols &amp; Cookies 2017</a></li>
	<li id="menu-item-175127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175127"><a href="/e-editions/?iid=i20171107083201592&#038;&#038;headline=U2VwdGVtYmVyIDA3LCAyMDE3&#038;&#038;doc_id=171107163214-312e823fd428420ca8714351e02e78d1&#038;&#038;pid=p20120309121148491">Oil &amp; Gas Expo</a></li>
	<li id="menu-item-175128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175128"><a href="/e-editions/?iid=i20171013114414800&#038;&#038;headline=UmVkIERlZXIgQWR2b2NhdGUgQSBMaXN0&#038;&#038;doc_id=171013212305-2918a76f7acc4e23a1c156636ebea333&#038;&#038;pid=p20120309121148491">The Advocate A-List</a></li>
	<li id="menu-item-175129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175129"><a href="/e-editions/?iid=i20170621081302693&#038;&#038;headline=SW5zaWRlcnMgR3VpZGUgMjAxNw==&#038;&#038;doc_id=170621151308-2a503b2ae3ef48d98595e0ee268856e0&#038;&#038;pid=p20120309121148491">Insider’s Guide to Red Deer &amp; Beyond</a></li>
</ul>
</li>
<li id="menu-item-130234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130234"><a href="https://www.reddeeradvocate.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-130236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130236"><a href="https://www.reddeeradvocate.com/advertise/">Place an ad</a></li>
	<li id="menu-item-130235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130235"><a href="https://www.reddeeradvocate.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-148245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148245"><a target="_blank" href="//www.yourhouseyourhome.ca/">Real Estate</a></li>
	<li id="menu-item-138432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138432"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://www.reddeeradvocate.com/lotteries/">Lotteries</a></li>
<li id="menu-item-138441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138441"><a href="https://www.reddeeradvocate.com/contests/">Contests</a></li>
<li id="menu-item-2826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2826"><a href="#">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="https://www.reddeeradvocate.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-138449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138449"><a href="https://www.reddeeradvocate.com/our-team/">Our Team</a></li>
	<li id="menu-item-138451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138451"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-138497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138497"><a href="https://www.reddeeradvocate.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-138452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138452"><a href="https://www.reddeeradvocate.com/faq/">FAQ</a></li>
	<li id="menu-item-2829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2829"><a href="https://www.reddeeradvocate.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-2830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2830"><a href="https://www.reddeeradvocate.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-135419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135419"><a href="https://www.reddeeradvocate.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-135499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135499"><a href="https://www.reddeeradvocate.com/./local-news/">Local News</a></li>
	<li id="menu-item-164931" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-164931"><a href="https://www.reddeeradvocate.com/tag/red-deer-votes/">Red Deer Votes</a></li>
	<li id="menu-item-138134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138134"><a href="https://www.reddeeradvocate.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-138140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138140"><a href="https://www.reddeeradvocate.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-138141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138141"><a href="https://www.reddeeradvocate.com/./video/">VIDEO</a></li>
<li id="menu-item-138142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138142"><a target="_blank" href="http://www.wegotads.ca/bluefin.cmp?search_source=2&#038;sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-138143" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138143"><a href="https://www.reddeeradvocate.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-138150" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-138150"><a href="https://www.reddeeradvocate.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-138165" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-138165"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-138181" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138181"><a href="https://www.reddeeradvocate.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-164628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164628"><a href="https://www.reddeeradvocate.com/our-team/">Our Team</a></li>
	<li id="menu-item-138182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138182"><a href="https://www.reddeeradvocate.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-152294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152294"><a href="https://www.reddeeradvocate.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138189" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138189"><a href="https://www.reddeeradvocate.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-138197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138197"><a href="https://www.reddeeradvocate.com/advertise/">Place an ad</a></li>
	<li id="menu-item-138198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138198"><a href="https://www.reddeeradvocate.com/./marketplace/">Impress</a></li>
	<li id="menu-item-148246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148246"><a target="_blank" href="//www.yourhouseyourhome.ca/">Real Estate</a></li>
	<li id="menu-item-138207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138207"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-118560" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-118560"><a href="https://www.reddeeradvocate.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.reddeeradvocate.com/submit">
                                    <img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-10" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RedDeerAdvocate" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/reddeeradvocate" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/reddeeradvocate/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-3" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-7" href="https://www.reddeeradvocate.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 427.42 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M43.44,2.5H53.59c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L68,52h-9.1L54.63,30.71H52.47V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H52.47Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M71.73,2.5H92.16v7.65H80.76V22.79h8.41v8.06H80.76V44.34H92.65V52H71.73Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M96.19,2.5H104c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74H96.19Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M139.28,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M168.88,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34H189.8V52H168.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M193.35,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H193.35Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M217.81,2.5H228c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L242.35,52h-9.1L229,30.71h-2.15V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M264,2.5h13.07L283.21,52h-8.69L273.2,41h-7.3l-1.25,11h-7.58Zm5.77,7.65h-.14l-2.85,23.63h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M286.54,2.5h7.85C309.55,2.5,311,12.23,311,27.24,311,41.56,309.83,52,295.86,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M313.51,2.5h8.83l4.24,34.75h.14L331.37,2.5h7.3L331.23,52H320.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M353.75,1.52c8,0,13.21,6.19,13.21,25.72S361.74,53,353.75,53s-13.21-6.19-13.21-25.72S345.76,1.52,353.75,1.52Zm-3.34,30.93c0,10.7,1.25,12.86,3.34,12.86s3.34-2.15,3.34-12.86V22c0-10.7-1.25-12.86-3.34-12.86s-3.34,2.15-3.34,12.86Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M386.62,20.43c0-8.2-1-11.26-3.27-11.26-1.88,0-3.75,1.25-3.75,18.07,0,16.26,1,18.07,3.75,18.07,3,0,3.68-4.59,3.82-11.75l7.65.35c0,8.62-1.25,19-11.82,19-9.66,0-12.86-9.45-12.86-25.72,0-18.91,5.7-25.72,12.86-25.72,10.43,0,11.68,9.59,11.68,18.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M404.21,2.5h13.07L423.39,52H414.7l-1.32-11h-7.3l-1.25,11h-7.58ZM410,10.14h-.14L407,33.77h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M430.89,10.14h-7.79V2.5h24.6v7.65h-7.78V52h-9Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M449.93,2.5h20.43v7.65H459V22.79h8.41v8.06H459V44.34h11.88V52H449.93Z" transform="translate(-43.44 -1.52)"/></svg></a></div>
		</article>            
            

                            <article id="text-33" class="small-4 medium-3 columns">
                    <div id="weatherContainer" class="textwidget float-right" >
                        
                        <a href="https://www.accuweather.com/en/ca/red-deer/t4r/weather-forecast/46929" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517419526286" class="aw-widget-current"  data-locationkey="46929" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517419526286" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>                        
                    </div>
                </article>
                        
        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-138215"><a href="https://www.reddeeradvocate.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168091"><a href="https://www.reddeeradvocate.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2813"><a href="https://www.reddeeradvocate.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2812"><a href="https://www.reddeeradvocate.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5407"><a href="https://www.reddeeradvocate.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138282"><a href="https://www.reddeeradvocate.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138483"><a href="https://www.reddeeradvocate.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141958"><a href="https://www.reddeeradvocate.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-promo-modal-link menu-item menu-item-type-custom menu-item-object-custom menu-item-158719"><a href="#">Subscribe now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141956"><a href="https://www.reddeeradvocate.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141957"><a href="https://www.reddeeradvocate.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141959"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=rda">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2815"><a href="https://www.reddeeradvocate.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823"><a href="https://www.reddeeradvocate.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138295"><a href="https://www.reddeeradvocate.com/tag/rebels/">Red Deer Rebels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142266"><a href="https://www.reddeeradvocate.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142265"><a href="https://www.reddeeradvocate.com/tag/red-deer-minor-hockey/">Red Deer Minor Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142264"><a href="https://www.reddeeradvocate.com/tag/red-deer-college-sports/">Red Deer College Kings and Queens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5408"><a href="https://www.reddeeradvocate.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138484"><a href="https://www.reddeeradvocate.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138296"><a href="https://www.reddeeradvocate.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2814"><a href="https://www.reddeeradvocate.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2822"><a href="https://www.reddeeradvocate.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138485"><a href="https://www.reddeeradvocate.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2817"><a href="https://www.reddeeradvocate.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2825"><a href="https://www.reddeeradvocate.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138486"><a href="https://www.reddeeradvocate.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2819"><a href="https://www.reddeeradvocate.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138313"><a href="https://www.reddeeradvocate.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138388"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138487"><a href="https://www.reddeeradvocate.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138315"><a href="https://www.reddeeradvocate.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138316"><a href="https://www.reddeeradvocate.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142291"><a href="/e-editions/?iid=i20160616143013484&#038;pid=p20120309121148491">Insider’s Guide to Red Deer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://www.reddeeradvocate.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138488"><a href="https://www.reddeeradvocate.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2820"><a href="https://www.reddeeradvocate.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138403"><a href="https://www.reddeeradvocate.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5410"><a href="https://www.reddeeradvocate.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119600"><a href="https://www.reddeeradvocate.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2818"><a href="https://www.reddeeradvocate.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138496"><a href="https://www.reddeeradvocate.com/submit-a-letter/">Submit a Letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166438"><a href="https://www.reddeeradvocate.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138410"><a href="https://www.reddeeradvocate.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138412"><a href="https://www.reddeeradvocate.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138498"><a href="https://www.reddeeradvocate.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138413"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138414"><a href="https://www.reddeeradvocate.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786"><a href="https://www.reddeeradvocate.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142284"><a href="http://#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142273"><a href="/e-editions/?iid=i20170429020612563&#038;&#038;headline=MjAxNy0wNC0yOQ==&#038;&#038;doc_id=170429090756-5c2833cee5e54a70af5edd26e84db8ab&#038;&#038;pid=p20120309121148491">Creative Adventures</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142274"><a href="/e-editions/?iid=i20170216020642705&#038;&#038;headline=MjAxNy0wMi0xNg==&#038;&#038;doc_id=170216100717-f3e3443ede5b4aacbd13fa44b4d4ba45&#038;&#038;pid=p20120309121148491">Summer camps</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142281"><a href="/e-editions/?iid=i20170214091857510&#038;&#038;headline=SmFudWFyeSAyNywgMjAxNw==&#038;&#038;doc_id=170214171925-ccd2d1aa257e459eb0dbf642e7f262f5&#038;&#038;pid=p20120309121148491">Wedding guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142282"><a href="/e-editions/?iid=i20170428021122645&#038;&#038;headline=MjAxNy0wNC0yOA==&#038;&#038;doc_id=170428091235-b82399459d6444f0b78b52d08b0f5c7f&#038;&#038;pid=p20110819100700000">Friday Forward</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142283"><a href="/e-editions/?iid=i20171228040734652&#038;&#038;headline=UmVkIERlZXIgQWR2b2NhdGUsIERlY2VtYmVyIDI4LCAyMDE3&#038;&#038;doc_id=171228120747-b551c8b2bf9f469b950f403ab75ffe28">Central Alberta Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175124"><a href="/e-editions/?iid=i2017121404214792&#038;&#038;headline=RGVjZW1iZXIgMTQsIDIwMTc=&#038;&#038;doc_id=171214122155-3ef5deb3e0ac4ff0be73659dc706dcb7&#038;&#038;pid=p20120309121148491">Christmas Activity Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175125"><a href="/e-editions/?iid=i20171213104331831&#038;&#038;headline=Tm92ZW1iZXIgMDksIDIwMTc=&#038;&#038;doc_id=171213184338-b28b863d2aff45cd908acc3060d76686&#038;&#038;pid=p2012030912114849194cee232e783&#038;&#038;pid=p20120309121148491">The Report 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175126"><a href="/e-editions/?iid=i20171124041709136&#038;&#038;headline=Tm92ZW1iZXIgMjQsIDIwMTc=&#038;&#038;doc_id=171124121721-af5f6908b64e4617b2fc5c9cce07c47d&#038;&#038;pid=p20120309121148491">Carols &amp; Cookies 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175127"><a href="/e-editions/?iid=i20171107083201592&#038;&#038;headline=U2VwdGVtYmVyIDA3LCAyMDE3&#038;&#038;doc_id=171107163214-312e823fd428420ca8714351e02e78d1&#038;&#038;pid=p20120309121148491">Oil &amp; Gas Expo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175128"><a href="/e-editions/?iid=i20171013114414800&#038;&#038;headline=UmVkIERlZXIgQWR2b2NhdGUgQSBMaXN0&#038;&#038;doc_id=171013212305-2918a76f7acc4e23a1c156636ebea333&#038;&#038;pid=p20120309121148491">The Advocate A-List</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175129"><a href="/e-editions/?iid=i20170621081302693&#038;&#038;headline=SW5zaWRlcnMgR3VpZGUgMjAxNw==&#038;&#038;doc_id=170621151308-2a503b2ae3ef48d98595e0ee268856e0&#038;&#038;pid=p20120309121148491">Insider’s Guide to Red Deer &amp; Beyond</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130234"><a href="https://www.reddeeradvocate.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130236"><a href="https://www.reddeeradvocate.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130235"><a href="https://www.reddeeradvocate.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148245"><a target="_blank" href="//www.yourhouseyourhome.ca/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138432"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://www.reddeeradvocate.com/lotteries/">Lotteries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138441"><a href="https://www.reddeeradvocate.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2826"><a href="#">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="https://www.reddeeradvocate.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138449"><a href="https://www.reddeeradvocate.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138451"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138497"><a href="https://www.reddeeradvocate.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138452"><a href="https://www.reddeeradvocate.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2829"><a href="https://www.reddeeradvocate.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2830"><a href="https://www.reddeeradvocate.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: small -->

                <article class="main-content post-191539 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-life" id="post-191539">

        
        <header>
            
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">After air accidents, survivors grapple with flying again</h2>
            
            <ul class="author-meta"><li>Apr. 21, 2018 11:15 a.m.</li><li><a class="byline" href="https://www.reddeeradvocate.com/life/">Life</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reddeeradvocate.com%2Flife%2Fafter-air-accidents-survivors-grapple-with-flying-again%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=After+air+accidents%2C+survivors+grapple+with+flying+again+-+https%3A%2F%2Fwww.reddeeradvocate.com%2Flife%2Fafter-air-accidents-survivors-grapple-with-flying-again%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.reddeeradvocate.com%2Flife%2Fafter-air-accidents-survivors-grapple-with-flying-again%2F&title=After+air+accidents%2C+survivors+grapple+with+flying+again" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=After%20air%20accidents%2C%20survivors%20grapple%20with%20flying%20again&ampsubject=After%20air%20accidents%2C%20survivors%20grapple%20with%20flying%20again&amp;body=https%3A%2F%2Fwww.reddeeradvocate.com%2Flife%2Fafter-air-accidents-survivors-grapple-with-flying-again%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
<div class="post-attachment medium"  alt="&lt;640"><img width="345" height="450" src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554563_web1_IASIO670-418_2018_151649.jpg" class="attachment-full size-full" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554563_web1_IASIO670-418_2018_151649.jpg 345w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554563_web1_IASIO670-418_2018_151649-230x300.jpg 230w" sizes="(max-width: 1199px) 98vw, 345px" /><p></p></div>        </header>
                <div class="entry-content">

        <p>Hundreds of hands grappling with oxygen masks. Flight attendants warning passengers to brace for impact. The plane hurtling toward the unforgiving ground.</p>
<p>Survivors of air accidents often proclaim that their survival was a miracle. But what follows is another kind of miracle: Many survivors manage to get past the horror and onto planes again.</p>
<p>How do they do it?</p>
<p>It&rsquo;s a question facing survivors of this week&rsquo;s Southwest Airlines accident, which killed one woman who was sucked partway out of the plane after the engine exploded and shattered a window.</p>
<p>Authorities said 148 passengers walked away, underscoring an important point: Plane crashes are rare, but when they happen, people often survive them. Between 1983 and 2000, 95.7 per cent of people involved in commercial airline accidents survived, according to government data. In 2013, 304 of the 307 passengers survived an Asiana Airlines crash in San Francisco. And the horrific 1989 crash of a United Airlines flight in Sioux City, Iowa, had 185 survivors.</p>
<p>For guidance, survivors of Southwest Flight 1380 might look to those others who have survived air disasters. Some of them say it&rsquo;s critical to get back in the air quickly; they suggest counselling, prayer and even calming apps. But others never get over the fear.</p>
<p>Dave Sanderson was the last passenger to exit US Airways Flight 1549 after its emergency landing in the Hudson River in January 2009. He spent one night recovering from hypothermia at a New York hospital. The next day he had to make a decision: Could he fly back home to North Carolina?</p>
<p>Sanderson steeled himself; flying was the fastest way home. When he arrived at the gate, the captain and first officer got off the plane, listened to his story and reassured him. A flight attendant cleared a row of seats for him.</p>
<p>&ldquo;If you don&rsquo;t get back immediately, you may never get back on that plane,&rdquo; said Sanderson, who now travels around the country giving inspirational speeches.</p>
<p>Sanderson makes it a habit to talk to the crew when he boards a plane. He also learns about the plane, including the exit strategy and what kind of doors it has.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>Others lean on faith. Helen Young Hayes survived the crash of United Flight 232 in Sioux City, which killed 111 people. Hayes, a lifelong Catholic, closed her eyes and prayed as the plane went down; later, as she recovered from her burns, she thought a lot about why her life was spared.</p>
<p>Hayes started flying again about two months after the crash, confident that God would hold her whatever the outcome of the flight. She has since flown more than 1 million miles.</p>
<p>&ldquo;I would never have stepped on a plane again if I didn&rsquo;t firmly believe I had been totally saved by a miracle,&rdquo; said Hayes, who heads a Denver workforce development company that helps low-income people.</p>
<p>Hayes says survivors need to take time to heal. Their bodies will never forget, she says; every time she hits turbulence, she remembers what it felt like when the plane went down. But she also sees the crash as a gift that helped her find a higher purpose for her life.</p>
<p>Jennifer Stansberry Miller, a clinical social worker and crisis consultant, has been an advocate for survivors since her brother died in a plane crash in 1994. She says every survivor must find his or her own way. Some have trouble eating and sleeping and may need professional guidance. Others use apps that talk passengers through flying or forecast the amount of turbulence they might encounter.</p>
<p>Others take classes at airports that help people master their fears. Milwaukee&rsquo;s Mitchell Airport offers a $200, five-session class that culminates with a short commercial flight.</p>
<p>Miller has her own ways to fight fear. She won&rsquo;t travel on Halloween &mdash; the day her brother&rsquo;s plane crashed &mdash; or on major holidays, when she assumes the most experienced pilots aren&rsquo;t flying. She only flies on jets, not propeller planes.</p>
<p>&ldquo;It&rsquo;s not perfect science, but it&rsquo;s what I reconcile in my brain to fly,&rdquo; she said.</p>
<p>Some survivors can&rsquo;t bring themselves to fly again. In 2008, drummer Travis Barker of the band Blink-182 was involved in a small plane crash that killed four of the six people aboard. Eight years later, when his band toured Europe, Barker was still unable to fly. He crossed the Atlantic on the Queen Mary 2 cruise ship.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>
<div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>Eric Zilbert, who was aboard Tuesday&rsquo;s Southwest flight, said the experience has been most difficult for his wife, who had to deal with the thought of almost losing him. On future flights, he says, he&rsquo;ll look more closely at the plane&rsquo;s equipment and choose seats in front of the wing.</p>
<p>Zilbert, a statistician, says he knows it&rsquo;s unlikely that another plane he boards will ever experience a similar emergency. He and his mother even flew home after the accident.</p>
<p>&ldquo;We just didn&rsquo;t sit by the window, and they were fine flights,&rdquo; he said.</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.reddeeradvocate.com/life/after-air-accidents-survivors-grapple-with-flying-again/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reddeeradvocate.com%2Flife%2Fafter-air-accidents-survivors-grapple-with-flying-again%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=After+air+accidents%2C+survivors+grapple+with+flying+again+-+https%3A%2F%2Fwww.reddeeradvocate.com%2Flife%2Fafter-air-accidents-survivors-grapple-with-flying-again%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.reddeeradvocate.com%2Flife%2Fafter-air-accidents-survivors-grapple-with-flying-again%2F&title=After+air+accidents%2C+survivors+grapple+with+flying+again" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=After%20air%20accidents%2C%20survivors%20grapple%20with%20flying%20again&ampsubject=After%20air%20accidents%2C%20survivors%20grapple%20with%20flying%20again&amp;body=https%3A%2F%2Fwww.reddeeradvocate.com%2Flife%2Fafter-air-accidents-survivors-grapple-with-flying-again%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.reddeeradvocate.com/life/ignore-the-weather-drink-ros-and-pretend-it-feels-like-spring-anyway/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Ignore the weather, drink ros&#233; and pretend it feels like spring anyway</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.reddeeradvocate.com/life/nadal-beats-dimitrov-1-win-from-record-31st-masters-title-2/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Library of Congress brings America to life in LA photo show</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Header');" href="https://www.reddeeradvocate.com/./life/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-de16e1d95bb98710aba32d5bd62451c2 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/portion-of-red-deers-43-street-closed-due-to-localized-flooding/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554371_web1_city-logo-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554371_web1_city-logo-2.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554371_web1_city-logo-2-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554371_web1_city-logo-2-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554371_web1_city-logo-2-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554371_web1_city-logo-2-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554371_web1_city-logo-2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/portion-of-red-deers-43-street-closed-due-to-localized-flooding/"><h5 class="active">Portion of Red Deer&#8217;s 43 Street closed due to localized flooding</h5></a><p class="lead show-for-medium">A portion of 43 Street in Red Deer was closed Saturday morning&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/portion-of-red-deers-43-street-closed-due-to-localized-flooding/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/on-4-20-day-in-red-deer-marijuana-users-say-legal-weed-a-long-time-coming/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11550031_web1_180420-RDA-4-20-3-for-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11550031_web1_180420-RDA-4-20-3-for-web.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11550031_web1_180420-RDA-4-20-3-for-web-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11550031_web1_180420-RDA-4-20-3-for-web-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11550031_web1_180420-RDA-4-20-3-for-web-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11550031_web1_180420-RDA-4-20-3-for-web-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11550031_web1_180420-RDA-4-20-3-for-web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/on-4-20-day-in-red-deer-marijuana-users-say-legal-weed-a-long-time-coming/"><h5 class="active">WATCH: On 4&#8212;20 Day in Red Deer, marijuana users say legal weed a long time coming</h5></a><p class="lead show-for-medium">Not wanting to wait for the federal government to legalize recreational marijuana,&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/on-4-20-day-in-red-deer-marijuana-users-say-legal-weed-a-long-time-coming/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/former-central-alberta-mla-appealing-fine-for-not-protecting-a-list-of-20000-electors/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11545963_web1_171208-RDA-Anglin-appeal.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11545963_web1_171208-RDA-Anglin-appeal.jpg 1000w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11545963_web1_171208-RDA-Anglin-appeal-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11545963_web1_171208-RDA-Anglin-appeal-768x511.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11545963_web1_171208-RDA-Anglin-appeal-640x426.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11545963_web1_171208-RDA-Anglin-appeal-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1000px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/former-central-alberta-mla-appealing-fine-for-not-protecting-a-list-of-20000-electors/"><h5 class="active">Former Central Alberta MLA appealing fine for not protecting a list of 20,000 electors</h5></a><p class="lead show-for-medium">List included names and addresses of voters in Rimbey-Rocky Mountain House-Sundre
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/proposed-alberta-legislation-would-protect-consumers/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11550050_web1_electrical-power-lines--1--2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11550050_web1_electrical-power-lines--1--2.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11550050_web1_electrical-power-lines--1--2-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11550050_web1_electrical-power-lines--1--2-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11550050_web1_electrical-power-lines--1--2-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11550050_web1_electrical-power-lines--1--2-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11550050_web1_electrical-power-lines--1--2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/proposed-alberta-legislation-would-protect-consumers/"><h5 class="active">Proposed Alberta legislation would protect consumers</h5></a><p class="lead show-for-medium">Alberta Utilities Commission would be given power to penalize natural gas and electricity providers
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/city-beginning-two-major-construction-projects/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11548289_web1_67-St-roundabout.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11548289_web1_67-St-roundabout.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11548289_web1_67-St-roundabout-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11548289_web1_67-St-roundabout-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11548289_web1_67-St-roundabout-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11548289_web1_67-St-roundabout-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11548289_web1_67-St-roundabout-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/city-beginning-two-major-construction-projects/"><h5 class="active">Red Deer beginning two major construction projects</h5></a><p class="lead show-for-medium">Ross Street’s 1935-era water main to be replaced and 67th Street roundabout landscaped
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/red-deer-rcmp-and-emergency-services-battle-on-the-ice/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11552440_web1_180421-RDA-Battle-Of-Badges1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11552440_web1_180421-RDA-Battle-Of-Badges1-1024x683@2x.jpg 2048w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11552440_web1_180421-RDA-Battle-Of-Badges1-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11552440_web1_180421-RDA-Battle-Of-Badges1-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11552440_web1_180421-RDA-Battle-Of-Badges1-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11552440_web1_180421-RDA-Battle-Of-Badges1-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11552440_web1_180421-RDA-Battle-Of-Badges1-1200x800.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11552440_web1_180421-RDA-Battle-Of-Badges1-300x200@2x.jpg 600w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11552440_web1_180421-RDA-Battle-Of-Badges1-768x512@2x.jpg 1536w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11552440_web1_180421-RDA-Battle-Of-Badges1-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/red-deer-rcmp-and-emergency-services-battle-on-the-ice/"><h5 class="active">WATCH: Red Deer RCMP and Emergency Services play for Humboldt</h5></a><p class="lead show-for-medium">Red Deer police officers and firefighters laced up their skates to raise&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/red-deer-rcmp-and-emergency-services-battle-on-the-ice/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/life/after-air-accidents-survivors-grapple-with-flying-again/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554563_web1_NYBZ667-115_2014_153652.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554563_web1_NYBZ667-115_2014_153652.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554563_web1_NYBZ667-115_2014_153652-300x198.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/life/after-air-accidents-survivors-grapple-with-flying-again/"><h5 class="active">After air accidents, survivors grapple with flying again</h5></a><p class="lead show-for-medium">Hundreds of hands grappling with oxygen masks. Flight attendants warning passengers to&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/life/after-air-accidents-survivors-grapple-with-flying-again/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/queen-elizabeth-to-attend-pop-concert-for-92nd-birthday/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554508_web1_LON115-419_2018_094805.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554508_web1_LON115-419_2018_094805.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554508_web1_LON115-419_2018_094805-300x197.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/queen-elizabeth-to-attend-pop-concert-for-92nd-birthday/"><h5 class="active">Queen Elizabeth to attend pop concert for 92nd birthday</h5></a><p class="lead show-for-medium">LONDON &mdash; Queen Elizabeth is marking her 92nd birthday with a Saturday&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/queen-elizabeth-to-attend-pop-concert-for-92nd-birthday/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/such-a-great-person-funeral-being-held-for-assistant-coach-with-broncos/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554500_web1_CPT501470321.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554500_web1_CPT501470321.jpg 433w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554500_web1_CPT501470321-200x300.jpg 200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554500_web1_CPT501470321-200x300@2x.jpg 400w" sizes="(max-width: 1199px) 98vw, 433px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/such-a-great-person-funeral-being-held-for-assistant-coach-with-broncos/"><h5 class="active">&#8216;Such a great person:&#8217; Funeral being held for assistant coach with Broncos</h5></a><p class="lead show-for-medium">STRASBOURG, Sask. &mdash; Mark Cross was a ferocious competitor when he played&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/such-a-great-person-funeral-being-held-for-assistant-coach-with-broncos/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/police-looking-for-missing-innisfail-woman/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554406_web1_Duncan2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554406_web1_Duncan2.jpg 537w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554406_web1_Duncan2-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 537px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/police-looking-for-missing-innisfail-woman/"><h5 class="active">Police looking for missing Innisfail woman</h5></a><p class="lead show-for-medium">Police are asking the public to help find a 54-year-old Innisfail woman&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/police-looking-for-missing-innisfail-woman/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/sports/hellebuyck-makes-30-saves-jets-beat-wild-in-game-5-to-advance-to-round-2/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11553576_web1_180420-RDA-M-180221-RDA-jets-win-series.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11553576_web1_180420-RDA-M-180221-RDA-jets-win-series.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11553576_web1_180420-RDA-M-180221-RDA-jets-win-series-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11553576_web1_180420-RDA-M-180221-RDA-jets-win-series-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11553576_web1_180420-RDA-M-180221-RDA-jets-win-series-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11553576_web1_180420-RDA-M-180221-RDA-jets-win-series-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11553576_web1_180420-RDA-M-180221-RDA-jets-win-series-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/sports/hellebuyck-makes-30-saves-jets-beat-wild-in-game-5-to-advance-to-round-2/"><h5 class="active">Hellebuyck makes 30 saves, Jets beat Wild in Game 5 to advance to Round 2</h5></a><p class="lead show-for-medium">WINNIPEG &mdash; Bryan Little&rsquo;s teammates were happy they could deliver something special&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/sports/hellebuyck-makes-30-saves-jets-beat-wild-in-game-5-to-advance-to-round-2/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/red-deer-college-wins-community-inclusion-award/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11549008_web1_180421-RDA-RDC-Inclusion-Award-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11549008_web1_180421-RDA-RDC-Inclusion-Award-WEB.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11549008_web1_180421-RDA-RDC-Inclusion-Award-WEB-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11549008_web1_180421-RDA-RDC-Inclusion-Award-WEB-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11549008_web1_180421-RDA-RDC-Inclusion-Award-WEB-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11549008_web1_180421-RDA-RDC-Inclusion-Award-WEB-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11549008_web1_180421-RDA-RDC-Inclusion-Award-WEB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/red-deer-college-wins-community-inclusion-award/"><h5 class="active">Red Deer College wins Community Inclusion Award</h5></a><p class="lead show-for-medium">Red Deer College is an inclusive institution, and it has an award&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/red-deer-college-wins-community-inclusion-award/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/trending-now/firefighters-rescue-cat-from-ice-floe-in-river/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11549406_web1_18923076--1-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11549406_web1_18923076--1-.jpg 726w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11549406_web1_18923076--1--300x225.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11549406_web1_18923076--1--640x480.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11549406_web1_18923076--1--300x225@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 726px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/trending-now/firefighters-rescue-cat-from-ice-floe-in-river/"><h5 class="active">Firefighters rescue cat from ice floe in river</h5></a><p class="lead show-for-medium">WINNIPEG &mdash; Firefighters are known for helping cats stuck in trees, but&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/trending-now/firefighters-rescue-cat-from-ice-floe-in-river/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/life/doctors-warn-of-cannabis-risks-for-pregnant-or-breastfeeding-users/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11548164_web1_CPT126470311.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11548164_web1_CPT126470311.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11548164_web1_CPT126470311-300x210.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/life/doctors-warn-of-cannabis-risks-for-pregnant-or-breastfeeding-users/"><h5 class="active">Doctors warn of cannabis risks for pregnant or breastfeeding users</h5></a><p class="lead show-for-medium">OTTAWA &mdash; The Society of Obstetricians and Gynecologists is warning pregnant and&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/life/doctors-warn-of-cannabis-risks-for-pregnant-or-breastfeeding-users/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-191418" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/dont-push-so-hard-doctors-say-fainting-on-the-toilet-can-be-avoided-in-some-cases/">&#8216;Don&#8217;t push so hard:&#8217; Doctors say fainting on the toilet can be avoided in some cases</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">TORONTO &mdash; Sitting on the toilet in her Washington, D.C., apartment dripping&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/dont-push-so-hard-doctors-say-fainting-on-the-toilet-can-be-avoided-in-some-cases/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11548026_web1_CPT103470263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11548026_web1_CPT103470263.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11548026_web1_CPT103470263-300x254.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-191368" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/furniture-designers-explore-what-it-is-to-be-sustainable/">Furniture designers explore what it is to be sustainable</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">MILAN &mdash; Designers are confronting what it means to be sustainable at&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/furniture-designers-explore-what-it-is-to-be-sustainable/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11544250_web1_XAC109-416_2018_121759.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11544250_web1_XAC109-416_2018_121759.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11544250_web1_XAC109-416_2018_121759-300x204.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-191422" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/doctors-warn-of-cannabis-risks-for-pregnant-or-breastfeeding-users/">Doctors warn of cannabis risks for pregnant or breastfeeding users</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">OTTAWA &mdash; The Society of Obstetricians and Gynecologists is warning pregnant and&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/doctors-warn-of-cannabis-risks-for-pregnant-or-breastfeeding-users/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11548164_web1_CPT126470311.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11548164_web1_CPT126470311.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11548164_web1_CPT126470311-300x210.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-191407" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/pope-meets-father-of-british-toddler-at-centre-of-battle/">Pope meets father of British toddler at centre of battle</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">VATICAN CITY &mdash; The father of a terminally ill British toddler met&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/pope-meets-father-of-british-toddler-at-centre-of-battle/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11547557_web1_180420-RDA-M-180421-RDA-Alfie-Evans.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11547557_web1_180420-RDA-M-180421-RDA-Alfie-Evans.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11547557_web1_180420-RDA-M-180421-RDA-Alfie-Evans-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11547557_web1_180420-RDA-M-180421-RDA-Alfie-Evans-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11547557_web1_180420-RDA-M-180421-RDA-Alfie-Evans-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11547557_web1_180420-RDA-M-180421-RDA-Alfie-Evans-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11547557_web1_180420-RDA-M-180421-RDA-Alfie-Evans-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-191511" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/north-atlantic-right-whales-will-be-extinct-in-25-years-scientists-say-unless-we-act-now-to-save-them/">North Atlantic right whales will be extinct in 25 years, scientists say &#8211; unless we act now to save them</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">PROVINCETOWN, Mass. -The crew of the research vessel Shearwater has been out&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/north-atlantic-right-whales-will-be-extinct-in-25-years-scientists-say-unless-we-act-now-to-save-them/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11546178_web1_180420-RDA-M-whales-56f6c9bc-44bc-11e8-8569-26fda6b404c7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11546178_web1_180420-RDA-M-whales-56f6c9bc-44bc-11e8-8569-26fda6b404c7.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11546178_web1_180420-RDA-M-whales-56f6c9bc-44bc-11e8-8569-26fda6b404c7-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11546178_web1_180420-RDA-M-whales-56f6c9bc-44bc-11e8-8569-26fda6b404c7-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11546178_web1_180420-RDA-M-whales-56f6c9bc-44bc-11e8-8569-26fda6b404c7-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11546178_web1_180420-RDA-M-whales-56f6c9bc-44bc-11e8-8569-26fda6b404c7-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11546178_web1_180420-RDA-M-whales-56f6c9bc-44bc-11e8-8569-26fda6b404c7-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-191514" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/ignore-the-weather-drink-ros-and-pretend-it-feels-like-spring-anyway/">Ignore the weather, drink ros&#233; and pretend it feels like spring anyway</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Is it spring yet? The cherry blossoms have come, shivered and gone.&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/ignore-the-weather-drink-ros-and-pretend-it-feels-like-spring-anyway/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11546099_web1_180420-RDA-M-vintages-c1c8ea44-44d1-11e8-bba2-0976a82b05a2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11546099_web1_180420-RDA-M-vintages-c1c8ea44-44d1-11e8-bba2-0976a82b05a2.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11546099_web1_180420-RDA-M-vintages-c1c8ea44-44d1-11e8-bba2-0976a82b05a2-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11546099_web1_180420-RDA-M-vintages-c1c8ea44-44d1-11e8-bba2-0976a82b05a2-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11546099_web1_180420-RDA-M-vintages-c1c8ea44-44d1-11e8-bba2-0976a82b05a2-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11546099_web1_180420-RDA-M-vintages-c1c8ea44-44d1-11e8-bba2-0976a82b05a2-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11546099_web1_180420-RDA-M-vintages-c1c8ea44-44d1-11e8-bba2-0976a82b05a2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-191539" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">After air accidents, survivors grapple with flying again</h5>
				<p class="lead excerpt show-for-medium hide-for-large">Hundreds of hands grappling with oxygen masks. Flight attendants warning passengers to&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554563_web1_NYBZ667-115_2014_153652.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554563_web1_NYBZ667-115_2014_153652.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11554563_web1_NYBZ667-115_2014_153652-300x198.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" />					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-7" href="https://www.reddeeradvocate.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 427.42 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M43.44,2.5H53.59c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L68,52h-9.1L54.63,30.71H52.47V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H52.47Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M71.73,2.5H92.16v7.65H80.76V22.79h8.41v8.06H80.76V44.34H92.65V52H71.73Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M96.19,2.5H104c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74H96.19Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M139.28,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M168.88,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34H189.8V52H168.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M193.35,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H193.35Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M217.81,2.5H228c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L242.35,52h-9.1L229,30.71h-2.15V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M264,2.5h13.07L283.21,52h-8.69L273.2,41h-7.3l-1.25,11h-7.58Zm5.77,7.65h-.14l-2.85,23.63h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M286.54,2.5h7.85C309.55,2.5,311,12.23,311,27.24,311,41.56,309.83,52,295.86,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M313.51,2.5h8.83l4.24,34.75h.14L331.37,2.5h7.3L331.23,52H320.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M353.75,1.52c8,0,13.21,6.19,13.21,25.72S361.74,53,353.75,53s-13.21-6.19-13.21-25.72S345.76,1.52,353.75,1.52Zm-3.34,30.93c0,10.7,1.25,12.86,3.34,12.86s3.34-2.15,3.34-12.86V22c0-10.7-1.25-12.86-3.34-12.86s-3.34,2.15-3.34,12.86Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M386.62,20.43c0-8.2-1-11.26-3.27-11.26-1.88,0-3.75,1.25-3.75,18.07,0,16.26,1,18.07,3.75,18.07,3,0,3.68-4.59,3.82-11.75l7.65.35c0,8.62-1.25,19-11.82,19-9.66,0-12.86-9.45-12.86-25.72,0-18.91,5.7-25.72,12.86-25.72,10.43,0,11.68,9.59,11.68,18.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M404.21,2.5h13.07L423.39,52H414.7l-1.32-11h-7.3l-1.25,11h-7.58ZM410,10.14h-.14L407,33.77h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M430.89,10.14h-7.79V2.5h24.6v7.65h-7.78V52h-9Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M449.93,2.5h20.43v7.65H459V22.79h8.41v8.06H459V44.34h11.88V52H449.93Z" transform="translate(-43.44 -1.52)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RedDeerAdvocate" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/reddeeradvocate" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/reddeeradvocate/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Red Deer Advocate</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/./news/">Red Deer News</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/weather/">Red Deer Weather</a></li><li class="menu-item"><a target="_blank"href="http://www.wegotads.ca/bluefin.cmp?search_source=2&sfid=1">Red Deer Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#">Red Deer Advocate</a> and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<div class="reveal text-center" id="sub-promo-modal" data-reveal><a class="pub-logo-large day-7" href="https://www.reddeeradvocate.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 427.42 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M43.44,2.5H53.59c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L68,52h-9.1L54.63,30.71H52.47V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H52.47Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M71.73,2.5H92.16v7.65H80.76V22.79h8.41v8.06H80.76V44.34H92.65V52H71.73Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M96.19,2.5H104c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74H96.19Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M139.28,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M168.88,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34H189.8V52H168.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M193.35,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H193.35Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M217.81,2.5H228c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L242.35,52h-9.1L229,30.71h-2.15V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M264,2.5h13.07L283.21,52h-8.69L273.2,41h-7.3l-1.25,11h-7.58Zm5.77,7.65h-.14l-2.85,23.63h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M286.54,2.5h7.85C309.55,2.5,311,12.23,311,27.24,311,41.56,309.83,52,295.86,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M313.51,2.5h8.83l4.24,34.75h.14L331.37,2.5h7.3L331.23,52H320.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M353.75,1.52c8,0,13.21,6.19,13.21,25.72S361.74,53,353.75,53s-13.21-6.19-13.21-25.72S345.76,1.52,353.75,1.52Zm-3.34,30.93c0,10.7,1.25,12.86,3.34,12.86s3.34-2.15,3.34-12.86V22c0-10.7-1.25-12.86-3.34-12.86s-3.34,2.15-3.34,12.86Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M386.62,20.43c0-8.2-1-11.26-3.27-11.26-1.88,0-3.75,1.25-3.75,18.07,0,16.26,1,18.07,3.75,18.07,3,0,3.68-4.59,3.82-11.75l7.65.35c0,8.62-1.25,19-11.82,19-9.66,0-12.86-9.45-12.86-25.72,0-18.91,5.7-25.72,12.86-25.72,10.43,0,11.68,9.59,11.68,18.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M404.21,2.5h13.07L423.39,52H414.7l-1.32-11h-7.3l-1.25,11h-7.58ZM410,10.14h-.14L407,33.77h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M430.89,10.14h-7.79V2.5h24.6v7.65h-7.78V52h-9Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M449.93,2.5h20.43v7.65H459V22.79h8.41v8.06H459V44.34h11.88V52H449.93Z" transform="translate(-43.44 -1.52)"/></svg></a><hr /><a class=" large button hollow"  href="https://www.reddeeradvocate.com/sub-add-account" >
                Five-day delivery plus unlimited digital access for $185 for 260 issues (must live in delivery area to qualify)
            </a><a class=" large button hollow"  href="https://www.reddeeradvocate.com/sub-promo" >
                Unlimited Digital Access   99 cents for the first four weeks and then only $15 per month
            </a><a class=" large button hollow"  href="https://www.reddeeradvocate.com/sub-digital" >
                Five-day delivery plus unlimited digital access for $15 a month
            </a><a class="close-button" data-close aria-label="Close modal" type="button">
                <span aria-hidden="true">&times;</span>
            </a>
        </div>
                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/plugins/bp-append-to-body/js/bp-append-to-body.min.js?ver=1.0.0' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.reddeeradvocate.com\/wp-admin\/admin-ajax.php","ajax_type":"POST","ajax_dataType":"json","is_single":"1","post_id":"191539","test":"\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/plugins/pp-paywall/dest/js/pp-paywall.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/plugins/pp-paywall/dest/js/jquery.blockUI.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.20.3'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.20.3'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>


</body>
</html>
