
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="11889031" />
        <link rel="icon" href="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Modigliani painting fetches $157 million at auction - Red Deer Advocate</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11889031_web1_NYR601-419_2018_173029-300x181.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Modigliani painting fetches $157 million at auction - Red Deer Advocate" />
<meta property="og:description" content="NEW YORK &mdash; A painting of a defiantly nude woman that was once censored as obscene in Paris has sold for more than $157 million at an auction in New York City." />
<meta property="og:url" content="https://www.reddeeradvocate.com/life/modigliani-painting-fetches-157-million-at-auction/" />
<meta property="og:site_name" content="Red Deer Advocate" />
<meta property="article:publisher" content="https://www.facebook.com/RedDeerAdvocate" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2018-05-15T09:00:00-06:00" />
<meta property="fb:app_id" content="128869780559309" />
<meta property="og:image" content="https://www.reddeeradvocate.com/wp-content/uploads/2018/05/11889031_web1_NYR601-419_2018_173029.jpg" />
<meta property="og:image:secure_url" content="https://www.reddeeradvocate.com/wp-content/uploads/2018/05/11889031_web1_NYR601-419_2018_173029.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="272" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="
				NEW YORK &mdash; A painting of a defiantly nude woman that was once censored as obscene in Paris has sold for more than $157 million at an auction in New York City.
			" />
<meta name="twitter:title" content="Modigliani painting fetches $157 million at auction - Red Deer Advocate" />
<meta name="twitter:site" content="@reddeeradvocate" />
<meta name="twitter:image" content="https://www.reddeeradvocate.com/wp-content/uploads/2018/05/11889031_web1_NYR601-419_2018_173029.jpg" />
<meta name="twitter:creator" content="@reddeeradvocate" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.reddeeradvocate.com/life/modigliani-painting-fetches-157-million-at-auction/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='pp-paywall-css'  href='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/plugins/pp-paywall/dest/css/pp-paywall.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.20.6' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.reddeeradvocate.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.reddeeradvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reddeeradvocate.com%2Flife%2Fmodigliani-painting-fetches-157-million-at-auction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reddeeradvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reddeeradvocate.com%2Flife%2Fmodigliani-painting-fetches-157-million-at-auction%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7850992-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-7850992-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,life', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-7850992-19',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,life', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,life', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.reddeeradvocate.com\/life\/modigliani-painting-fetches-157-million-at-auction\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.reddeeradvocate.com\/life\/modigliani-painting-fetches-157-million-at-auction\/"},"headline":"Modigliani painting fetches $157 million at auction","datePublished":"2018-05-15T09:00:00+00:00","dateModified":"2018-05-15T09:00:00+00:00","thumbnailUrl":"https:\/\/www.reddeeradvocate.com\/wp-content\/uploads\/2018\/05\/11889031_web1_NYR601-419_2018_173029.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.reddeeradvocate.com\/wp-content\/uploads\/2018\/05\/11889031_web1_NYR601-419_2018_173029.jpg","width":450,"height":272},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Red Deer Advocate","logo":{"@type":"ImageObject","url":"https:\/\/www.reddeeradvocate.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/adv-logo.png","width":428,"height":52}},"contentLocation":{"@type":"Place","name":"Red Deer, AB, Canada"},"dateline":"Red Deer, AB, Canada","description":"\n\t\t\t\t&lt;p&gt;NEW YORK &mdash; A painting of a defiantly nude woman that was once censored as obscene in Paris has sold for more than $157 million at an auction in New York City.&lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"T4R 1M9","pub_code":"RDA","secondstreet_contest_feed":"https:\/\/alberta.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=RDAD"};

</script>

    </head>
    <body class="post-template-default single single-post postid-195157 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-138215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-138215"><a href="https://www.reddeeradvocate.com/">Home</a></li>
<li id="menu-item-168091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168091"><a href="https://www.reddeeradvocate.com/submit/">Submit News Tip</a></li>
<li id="menu-item-2813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2813"><a href="https://www.reddeeradvocate.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2812"><a href="https://www.reddeeradvocate.com/./local-news/">Local</a></li>
	<li id="menu-item-5407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5407"><a href="https://www.reddeeradvocate.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-138483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138483"><a href="https://www.reddeeradvocate.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138282"><a href="https://www.reddeeradvocate.com/e-editions/">eEditions</a></li>
<li id="menu-item-141958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141958"><a href="https://www.reddeeradvocate.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-158719" class="sub-promo-modal-link menu-item menu-item-type-custom menu-item-object-custom menu-item-158719"><a href="#">Subscribe now</a></li>
	<li id="menu-item-141956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141956"><a href="https://www.reddeeradvocate.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-141957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141957"><a href="https://www.reddeeradvocate.com/sub-login/">Login</a></li>
	<li id="menu-item-141959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141959"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=rda">Renew</a></li>
</ul>
</li>
<li id="menu-item-2815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2815"><a href="https://www.reddeeradvocate.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823"><a href="https://www.reddeeradvocate.com/./local-sports/">Local</a></li>
	<li id="menu-item-138295" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138295"><a href="https://www.reddeeradvocate.com/tag/rebels/">Red Deer Rebels</a></li>
	<li id="menu-item-142266" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142266"><a href="https://www.reddeeradvocate.com/tag/whl/">WHL</a></li>
	<li id="menu-item-142265" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142265"><a href="https://www.reddeeradvocate.com/tag/red-deer-minor-hockey/">Red Deer Minor Hockey</a></li>
	<li id="menu-item-142264" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142264"><a href="https://www.reddeeradvocate.com/tag/red-deer-college-sports/">Red Deer College Kings and Queens</a></li>
	<li id="menu-item-5408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5408"><a href="https://www.reddeeradvocate.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-138484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138484"><a href="https://www.reddeeradvocate.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138296"><a href="https://www.reddeeradvocate.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-2814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2814"><a href="https://www.reddeeradvocate.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2822"><a href="https://www.reddeeradvocate.com/./local-business/">Local</a></li>
	<li id="menu-item-138485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138485"><a href="https://www.reddeeradvocate.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-2817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2817"><a href="https://www.reddeeradvocate.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2825"><a href="https://www.reddeeradvocate.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-138486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138486"><a href="https://www.reddeeradvocate.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-2819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2819"><a href="https://www.reddeeradvocate.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138313"><a href="https://www.reddeeradvocate.com/./life/">Local</a></li>
	<li id="menu-item-138388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138388"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-138487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138487"><a href="https://www.reddeeradvocate.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138315"><a href="https://www.reddeeradvocate.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138316"><a href="https://www.reddeeradvocate.com/./community/">Local</a></li>
	<li id="menu-item-142291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142291"><a href="/e-editions/?iid=i20160616143013484&#038;pid=p20120309121148491">Insider’s Guide to Red Deer</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://www.reddeeradvocate.com/calendar/">Calendar</a></li>
	<li id="menu-item-138488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138488"><a href="https://www.reddeeradvocate.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-2820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2820"><a href="https://www.reddeeradvocate.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138403"><a href="https://www.reddeeradvocate.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-5410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5410"><a href="https://www.reddeeradvocate.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-119600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119600"><a href="https://www.reddeeradvocate.com/./columns/">Columnists</a></li>
	<li id="menu-item-2818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2818"><a href="https://www.reddeeradvocate.com/./letters/">Letters</a></li>
	<li id="menu-item-138496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138496"><a href="https://www.reddeeradvocate.com/submit-a-letter/">Submit a Letter</a></li>
	<li id="menu-item-166438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166438"><a href="https://www.reddeeradvocate.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li id="menu-item-138410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138410"><a href="https://www.reddeeradvocate.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138412"><a href="https://www.reddeeradvocate.com/videos/">Local</a></li>
	<li id="menu-item-138498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138498"><a href="https://www.reddeeradvocate.com/submit/">Submit video</a></li>
	<li id="menu-item-138413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138413"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-138414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138414"><a href="https://www.reddeeradvocate.com/weather/">Weather</a></li>
<li id="menu-item-2786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786"><a href="https://www.reddeeradvocate.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-142284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142284"><a href="http://#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-142273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142273"><a href="/e-editions/?iid=i20170429020612563&#038;&#038;headline=MjAxNy0wNC0yOQ==&#038;&#038;doc_id=170429090756-5c2833cee5e54a70af5edd26e84db8ab&#038;&#038;pid=p20120309121148491">Creative Adventures</a></li>
	<li id="menu-item-142274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142274"><a href="/e-editions/?iid=i20170216020642705&#038;&#038;headline=MjAxNy0wMi0xNg==&#038;&#038;doc_id=170216100717-f3e3443ede5b4aacbd13fa44b4d4ba45&#038;&#038;pid=p20120309121148491">Summer camps</a></li>
	<li id="menu-item-142281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142281"><a href="/e-editions/?iid=i20170214091857510&#038;&#038;headline=SmFudWFyeSAyNywgMjAxNw==&#038;&#038;doc_id=170214171925-ccd2d1aa257e459eb0dbf642e7f262f5&#038;&#038;pid=p20120309121148491">Wedding guide</a></li>
	<li id="menu-item-142282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142282"><a href="/e-editions/?iid=i20170428021122645&#038;&#038;headline=MjAxNy0wNC0yOA==&#038;&#038;doc_id=170428091235-b82399459d6444f0b78b52d08b0f5c7f&#038;&#038;pid=p20110819100700000">Friday Forward</a></li>
	<li id="menu-item-142283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142283"><a href="/e-editions/?iid=i20171228040734652&#038;&#038;headline=UmVkIERlZXIgQWR2b2NhdGUsIERlY2VtYmVyIDI4LCAyMDE3&#038;&#038;doc_id=171228120747-b551c8b2bf9f469b950f403ab75ffe28">Central Alberta Life</a></li>
	<li id="menu-item-175124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175124"><a href="/e-editions/?iid=i2017121404214792&#038;&#038;headline=RGVjZW1iZXIgMTQsIDIwMTc=&#038;&#038;doc_id=171214122155-3ef5deb3e0ac4ff0be73659dc706dcb7&#038;&#038;pid=p20120309121148491">Christmas Activity Guide</a></li>
	<li id="menu-item-175125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175125"><a href="/e-editions/?iid=i20171213104331831&#038;&#038;headline=Tm92ZW1iZXIgMDksIDIwMTc=&#038;&#038;doc_id=171213184338-b28b863d2aff45cd908acc3060d76686&#038;&#038;pid=p2012030912114849194cee232e783&#038;&#038;pid=p20120309121148491">The Report 2017</a></li>
	<li id="menu-item-175126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175126"><a href="/e-editions/?iid=i20171124041709136&#038;&#038;headline=Tm92ZW1iZXIgMjQsIDIwMTc=&#038;&#038;doc_id=171124121721-af5f6908b64e4617b2fc5c9cce07c47d&#038;&#038;pid=p20120309121148491">Carols &amp; Cookies 2017</a></li>
	<li id="menu-item-175127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175127"><a href="/e-editions/?iid=i20171107083201592&#038;&#038;headline=U2VwdGVtYmVyIDA3LCAyMDE3&#038;&#038;doc_id=171107163214-312e823fd428420ca8714351e02e78d1&#038;&#038;pid=p20120309121148491">Oil &amp; Gas Expo</a></li>
	<li id="menu-item-175128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175128"><a href="/e-editions/?iid=i20171013114414800&#038;&#038;headline=UmVkIERlZXIgQWR2b2NhdGUgQSBMaXN0&#038;&#038;doc_id=171013212305-2918a76f7acc4e23a1c156636ebea333&#038;&#038;pid=p20120309121148491">The Advocate A-List</a></li>
	<li id="menu-item-175129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175129"><a href="/e-editions/?iid=i20170621081302693&#038;&#038;headline=SW5zaWRlcnMgR3VpZGUgMjAxNw==&#038;&#038;doc_id=170621151308-2a503b2ae3ef48d98595e0ee268856e0&#038;&#038;pid=p20120309121148491">Insider’s Guide to Red Deer &amp; Beyond</a></li>
</ul>
</li>
<li id="menu-item-130234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130234"><a href="https://www.reddeeradvocate.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-130236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130236"><a href="https://www.reddeeradvocate.com/advertise/">Place an ad</a></li>
	<li id="menu-item-130235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130235"><a href="https://www.reddeeradvocate.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-148245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148245"><a target="_blank" href="//www.yourhouseyourhome.ca/">Real Estate</a></li>
	<li id="menu-item-138432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138432"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://www.reddeeradvocate.com/lotteries/">Lotteries</a></li>
<li id="menu-item-138441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138441"><a href="https://www.reddeeradvocate.com/contests/">Contests</a></li>
<li id="menu-item-2826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2826"><a href="#">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="https://www.reddeeradvocate.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-138449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138449"><a href="https://www.reddeeradvocate.com/our-team/">Our Team</a></li>
	<li id="menu-item-138451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138451"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-138497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138497"><a href="https://www.reddeeradvocate.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-138452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138452"><a href="https://www.reddeeradvocate.com/faq/">FAQ</a></li>
	<li id="menu-item-2829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2829"><a href="https://www.reddeeradvocate.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-2830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2830"><a href="https://www.reddeeradvocate.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-135419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135419"><a href="https://www.reddeeradvocate.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-135499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135499"><a href="https://www.reddeeradvocate.com/./local-news/">Local News</a></li>
	<li id="menu-item-164931" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-164931"><a href="https://www.reddeeradvocate.com/tag/red-deer-votes/">Red Deer Votes</a></li>
	<li id="menu-item-138134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138134"><a href="https://www.reddeeradvocate.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-138140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138140"><a href="https://www.reddeeradvocate.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-138141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138141"><a href="https://www.reddeeradvocate.com/./video/">VIDEO</a></li>
<li id="menu-item-138142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138142"><a target="_blank" href="http://www.wegotads.ca/bluefin.cmp?search_source=2&#038;sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-138143" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138143"><a href="https://www.reddeeradvocate.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-138150" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-138150"><a href="https://www.reddeeradvocate.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-138165" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-138165"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-138181" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138181"><a href="https://www.reddeeradvocate.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-164628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164628"><a href="https://www.reddeeradvocate.com/our-team/">Our Team</a></li>
	<li id="menu-item-138182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138182"><a href="https://www.reddeeradvocate.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-152294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152294"><a href="https://www.reddeeradvocate.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138189" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138189"><a href="https://www.reddeeradvocate.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-138197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138197"><a href="https://www.reddeeradvocate.com/advertise/">Place an ad</a></li>
	<li id="menu-item-138198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138198"><a href="https://www.reddeeradvocate.com/./marketplace/">Impress</a></li>
	<li id="menu-item-148246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148246"><a target="_blank" href="//www.yourhouseyourhome.ca/">Real Estate</a></li>
	<li id="menu-item-138207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138207"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-118560" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-118560"><a href="https://www.reddeeradvocate.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.reddeeradvocate.com/submit">
                                    <img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-10" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RedDeerAdvocate" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/reddeeradvocate" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/reddeeradvocate/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-3" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.reddeeradvocate.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 427.42 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M43.44,2.5H53.59c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L68,52h-9.1L54.63,30.71H52.47V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H52.47Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M71.73,2.5H92.16v7.65H80.76V22.79h8.41v8.06H80.76V44.34H92.65V52H71.73Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M96.19,2.5H104c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74H96.19Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M139.28,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M168.88,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34H189.8V52H168.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M193.35,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H193.35Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M217.81,2.5H228c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L242.35,52h-9.1L229,30.71h-2.15V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M264,2.5h13.07L283.21,52h-8.69L273.2,41h-7.3l-1.25,11h-7.58Zm5.77,7.65h-.14l-2.85,23.63h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M286.54,2.5h7.85C309.55,2.5,311,12.23,311,27.24,311,41.56,309.83,52,295.86,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M313.51,2.5h8.83l4.24,34.75h.14L331.37,2.5h7.3L331.23,52H320.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M353.75,1.52c8,0,13.21,6.19,13.21,25.72S361.74,53,353.75,53s-13.21-6.19-13.21-25.72S345.76,1.52,353.75,1.52Zm-3.34,30.93c0,10.7,1.25,12.86,3.34,12.86s3.34-2.15,3.34-12.86V22c0-10.7-1.25-12.86-3.34-12.86s-3.34,2.15-3.34,12.86Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M386.62,20.43c0-8.2-1-11.26-3.27-11.26-1.88,0-3.75,1.25-3.75,18.07,0,16.26,1,18.07,3.75,18.07,3,0,3.68-4.59,3.82-11.75l7.65.35c0,8.62-1.25,19-11.82,19-9.66,0-12.86-9.45-12.86-25.72,0-18.91,5.7-25.72,12.86-25.72,10.43,0,11.68,9.59,11.68,18.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M404.21,2.5h13.07L423.39,52H414.7l-1.32-11h-7.3l-1.25,11h-7.58ZM410,10.14h-.14L407,33.77h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M430.89,10.14h-7.79V2.5h24.6v7.65h-7.78V52h-9Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M449.93,2.5h20.43v7.65H459V22.79h8.41v8.06H459V44.34h11.88V52H449.93Z" transform="translate(-43.44 -1.52)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right"><div id="weatherContainer" class="textwidget float-right" ></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-138215"><a href="https://www.reddeeradvocate.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168091"><a href="https://www.reddeeradvocate.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2813"><a href="https://www.reddeeradvocate.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2812"><a href="https://www.reddeeradvocate.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5407"><a href="https://www.reddeeradvocate.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138483"><a href="https://www.reddeeradvocate.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138282"><a href="https://www.reddeeradvocate.com/e-editions/">eEditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141958"><a href="https://www.reddeeradvocate.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-promo-modal-link menu-item menu-item-type-custom menu-item-object-custom menu-item-158719"><a href="#">Subscribe now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141956"><a href="https://www.reddeeradvocate.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141957"><a href="https://www.reddeeradvocate.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141959"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=rda">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2815"><a href="https://www.reddeeradvocate.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823"><a href="https://www.reddeeradvocate.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138295"><a href="https://www.reddeeradvocate.com/tag/rebels/">Red Deer Rebels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142266"><a href="https://www.reddeeradvocate.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142265"><a href="https://www.reddeeradvocate.com/tag/red-deer-minor-hockey/">Red Deer Minor Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142264"><a href="https://www.reddeeradvocate.com/tag/red-deer-college-sports/">Red Deer College Kings and Queens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5408"><a href="https://www.reddeeradvocate.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138484"><a href="https://www.reddeeradvocate.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138296"><a href="https://www.reddeeradvocate.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2814"><a href="https://www.reddeeradvocate.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2822"><a href="https://www.reddeeradvocate.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138485"><a href="https://www.reddeeradvocate.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2817"><a href="https://www.reddeeradvocate.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2825"><a href="https://www.reddeeradvocate.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138486"><a href="https://www.reddeeradvocate.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2819"><a href="https://www.reddeeradvocate.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138313"><a href="https://www.reddeeradvocate.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138388"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138487"><a href="https://www.reddeeradvocate.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138315"><a href="https://www.reddeeradvocate.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138316"><a href="https://www.reddeeradvocate.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142291"><a href="/e-editions/?iid=i20160616143013484&#038;pid=p20120309121148491">Insider’s Guide to Red Deer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://www.reddeeradvocate.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138488"><a href="https://www.reddeeradvocate.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2820"><a href="https://www.reddeeradvocate.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138403"><a href="https://www.reddeeradvocate.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5410"><a href="https://www.reddeeradvocate.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119600"><a href="https://www.reddeeradvocate.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2818"><a href="https://www.reddeeradvocate.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138496"><a href="https://www.reddeeradvocate.com/submit-a-letter/">Submit a Letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166438"><a href="https://www.reddeeradvocate.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138410"><a href="https://www.reddeeradvocate.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138412"><a href="https://www.reddeeradvocate.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138498"><a href="https://www.reddeeradvocate.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138413"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138414"><a href="https://www.reddeeradvocate.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786"><a href="https://www.reddeeradvocate.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142284"><a href="http://#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142273"><a href="/e-editions/?iid=i20170429020612563&#038;&#038;headline=MjAxNy0wNC0yOQ==&#038;&#038;doc_id=170429090756-5c2833cee5e54a70af5edd26e84db8ab&#038;&#038;pid=p20120309121148491">Creative Adventures</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142274"><a href="/e-editions/?iid=i20170216020642705&#038;&#038;headline=MjAxNy0wMi0xNg==&#038;&#038;doc_id=170216100717-f3e3443ede5b4aacbd13fa44b4d4ba45&#038;&#038;pid=p20120309121148491">Summer camps</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142281"><a href="/e-editions/?iid=i20170214091857510&#038;&#038;headline=SmFudWFyeSAyNywgMjAxNw==&#038;&#038;doc_id=170214171925-ccd2d1aa257e459eb0dbf642e7f262f5&#038;&#038;pid=p20120309121148491">Wedding guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142282"><a href="/e-editions/?iid=i20170428021122645&#038;&#038;headline=MjAxNy0wNC0yOA==&#038;&#038;doc_id=170428091235-b82399459d6444f0b78b52d08b0f5c7f&#038;&#038;pid=p20110819100700000">Friday Forward</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142283"><a href="/e-editions/?iid=i20171228040734652&#038;&#038;headline=UmVkIERlZXIgQWR2b2NhdGUsIERlY2VtYmVyIDI4LCAyMDE3&#038;&#038;doc_id=171228120747-b551c8b2bf9f469b950f403ab75ffe28">Central Alberta Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175124"><a href="/e-editions/?iid=i2017121404214792&#038;&#038;headline=RGVjZW1iZXIgMTQsIDIwMTc=&#038;&#038;doc_id=171214122155-3ef5deb3e0ac4ff0be73659dc706dcb7&#038;&#038;pid=p20120309121148491">Christmas Activity Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175125"><a href="/e-editions/?iid=i20171213104331831&#038;&#038;headline=Tm92ZW1iZXIgMDksIDIwMTc=&#038;&#038;doc_id=171213184338-b28b863d2aff45cd908acc3060d76686&#038;&#038;pid=p2012030912114849194cee232e783&#038;&#038;pid=p20120309121148491">The Report 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175126"><a href="/e-editions/?iid=i20171124041709136&#038;&#038;headline=Tm92ZW1iZXIgMjQsIDIwMTc=&#038;&#038;doc_id=171124121721-af5f6908b64e4617b2fc5c9cce07c47d&#038;&#038;pid=p20120309121148491">Carols &amp; Cookies 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175127"><a href="/e-editions/?iid=i20171107083201592&#038;&#038;headline=U2VwdGVtYmVyIDA3LCAyMDE3&#038;&#038;doc_id=171107163214-312e823fd428420ca8714351e02e78d1&#038;&#038;pid=p20120309121148491">Oil &amp; Gas Expo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175128"><a href="/e-editions/?iid=i20171013114414800&#038;&#038;headline=UmVkIERlZXIgQWR2b2NhdGUgQSBMaXN0&#038;&#038;doc_id=171013212305-2918a76f7acc4e23a1c156636ebea333&#038;&#038;pid=p20120309121148491">The Advocate A-List</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175129"><a href="/e-editions/?iid=i20170621081302693&#038;&#038;headline=SW5zaWRlcnMgR3VpZGUgMjAxNw==&#038;&#038;doc_id=170621151308-2a503b2ae3ef48d98595e0ee268856e0&#038;&#038;pid=p20120309121148491">Insider’s Guide to Red Deer &amp; Beyond</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130234"><a href="https://www.reddeeradvocate.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130236"><a href="https://www.reddeeradvocate.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130235"><a href="https://www.reddeeradvocate.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148245"><a target="_blank" href="//www.yourhouseyourhome.ca/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138432"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://www.reddeeradvocate.com/lotteries/">Lotteries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138441"><a href="https://www.reddeeradvocate.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2826"><a href="#">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="https://www.reddeeradvocate.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138449"><a href="https://www.reddeeradvocate.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138451"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138497"><a href="https://www.reddeeradvocate.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138452"><a href="https://www.reddeeradvocate.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2829"><a href="https://www.reddeeradvocate.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2830"><a href="https://www.reddeeradvocate.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: small -->

                <article class="main-content post-195157 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-life" id="post-195157">

        
        <header>
            
                                    <h2 class="entry-title">Modigliani painting fetches $157 million at auction</h2>
            
            <ul class="author-meta"><li><a class="byline" href="https://www.reddeeradvocate.com/author/canadian-press/" rel="author" class="fn">The Canadian Press</a></li><li>May. 15, 2018 9:00 a.m.</li><li><a class="byline" href="https://www.reddeeradvocate.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.reddeeradvocate.com/life/">Life</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reddeeradvocate.com%2Flife%2Fmodigliani-painting-fetches-157-million-at-auction%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Modigliani+painting+fetches+%24157+million+at+auction+-+https%3A%2F%2Fwww.reddeeradvocate.com%2Flife%2Fmodigliani-painting-fetches-157-million-at-auction%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.reddeeradvocate.com%2Flife%2Fmodigliani-painting-fetches-157-million-at-auction%2F&title=Modigliani+painting+fetches+%24157+million+at+auction" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Modigliani%20painting%20fetches%20%24157%20million%20at%20auction&ampsubject=Modigliani%20painting%20fetches%20%24157%20million%20at%20auction&amp;body=https%3A%2F%2Fwww.reddeeradvocate.com%2Flife%2Fmodigliani-painting-fetches-157-million-at-auction%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
<div class="post-attachment medium"  alt="&lt;640"><img width="450" height="272" src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11889031_web1_NYR601-419_2018_173029.jpg" class="attachment-full size-full" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11889031_web1_NYR601-419_2018_173029.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11889031_web1_NYR601-419_2018_173029-300x181.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /><p></p></div>        </header>
                <div class="entry-content">

        <p>NEW YORK &mdash; A painting of a defiantly nude woman that was once censored as obscene in Paris has sold for more than $157 million at an auction in New York City.</p>
<p>The 1917 painting by Amedeo Modigliani (ah-meh-DEH&rsquo;-oh Moh-dee-LYAH&rsquo;-neeh) was the highlight of Sotheby&rsquo;s Monday evening auction of impressionist and modern art.</p>
<p>Sotheby&rsquo;s says the painting had the highest pre-auction estimate for an artwork at $150 million.</p>
<p>The Italian-born artist shocked Europe at the turn of the 19th century with his series of nudes reclining in every possible position, some displaying frontal nudity.</p>
<p>Monday&rsquo;s auction also featured 11 Picasso works spanning seven decades, and paintings by Claude Monet, Joan Miro (mee-ROH&rsquo;) and Edvard Munch.</p>
<p>The Associated Press</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.reddeeradvocate.com/life/modigliani-painting-fetches-157-million-at-auction/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.reddeeradvocate.com/life/canadians-get-a-taste-of-wedding-festivities-with-royal-inspired-treats/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Canadians get a taste of wedding festivities with royal-inspired treats</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.reddeeradvocate.com/life/is-homegrown-food-safer-only-if-gardeners-take-precautions/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Is homegrown food safer? Only if gardeners take precautions</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Header');" href="https://www.reddeeradvocate.com/./life/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-ecf1755bb7a0d55c985d8621419e466b --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/supreme-court-hearing-for-parents-convicted-in-toddlers-meningitis-death/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888189_web1_160625-RDA-Alberta-Child-Death-PIC.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888189_web1_160625-RDA-Alberta-Child-Death-PIC.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888189_web1_160625-RDA-Alberta-Child-Death-PIC-300x233.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888189_web1_160625-RDA-Alberta-Child-Death-PIC-768x597.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888189_web1_160625-RDA-Alberta-Child-Death-PIC-1024x796.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888189_web1_160625-RDA-Alberta-Child-Death-PIC-640x498.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888189_web1_160625-RDA-Alberta-Child-Death-PIC-300x233@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/supreme-court-hearing-for-parents-convicted-in-toddlers-meningitis-death/"><h5 class="active">Update: Supreme Court orders new trial for parents convicted in toddler&#8217;s meningitis death</h5></a><p class="lead show-for-medium">David and Collet Stephan were found guilty in 2016 of failing to provide the necessaries of life
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/sylvan-lake-gets-101300-federal-grant/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11889648_web1_amarjeet-sohi.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11889648_web1_amarjeet-sohi.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11889648_web1_amarjeet-sohi-300x225.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11889648_web1_amarjeet-sohi-768x576.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11889648_web1_amarjeet-sohi-1024x768.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11889648_web1_amarjeet-sohi-640x480.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11889648_web1_amarjeet-sohi-300x225@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/sylvan-lake-gets-101300-federal-grant/"><h5 class="active">Sylvan Lake gets $101,300 federal grant</h5></a><p class="lead show-for-medium">Money will be used for Sylvan Lake Sustainable Waterfront Redevelopment Plan
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/calgary-man-to-be-sentenced-for-sexually-assaulting-classmate-in-2015/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888918_web1_CPT121475459.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888918_web1_CPT121475459.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888918_web1_CPT121475459-300x215.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/calgary-man-to-be-sentenced-for-sexually-assaulting-classmate-in-2015/"><h5 class="active">Calgary man to be sentenced for sexually assaulting classmate in 2015</h5></a><p class="lead show-for-medium">HALIFAX &mdash; An 20-year-old Alberta man convicted of sexually assaulting a classmate&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/calgary-man-to-be-sentenced-for-sexually-assaulting-classmate-in-2015/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/tom-wolfe-pioneering-new-journalist-dead-at-88/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11890106_web1_NYET205-726_2016_162618.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11890106_web1_NYET205-726_2016_162618.jpg 327w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11890106_web1_NYET205-726_2016_162618-218x300.jpg 218w" sizes="(max-width: 1199px) 98vw, 327px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/tom-wolfe-pioneering-new-journalist-dead-at-88/"><h5 class="active">Tom Wolfe, pioneering &#8216;New Journalist,&#8217; dead at 88</h5></a><p class="lead show-for-medium">NEW YORK &mdash; Author Tom Wolfe, who chronicled everything from hippies to&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/tom-wolfe-pioneering-new-journalist-dead-at-88/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/national-home-sales-fall-14-to-lowest-level-in-5-years-prices-down-11/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888317_web1_CPT105475562.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888317_web1_CPT105475562.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888317_web1_CPT105475562-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/national-home-sales-fall-14-to-lowest-level-in-5-years-prices-down-11/"><h5 class="active">National home sales fall 14% to lowest level in 5 years, prices down 11%</h5></a><p class="lead show-for-medium">TORONTO &mdash; The Canadian Real Estate Association says national home sales sank&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/national-home-sales-fall-14-to-lowest-level-in-5-years-prices-down-11/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/sports/night-at-the-ranch-rodeo-continues-to-raise-awareness-and-funds-for-mental-health/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11861809_web1_180511-RDA-Night-Ranch-Gee.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11861809_web1_180511-RDA-Night-Ranch-Gee-1024x683@2x.jpg 2048w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11861809_web1_180511-RDA-Night-Ranch-Gee-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11861809_web1_180511-RDA-Night-Ranch-Gee-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11861809_web1_180511-RDA-Night-Ranch-Gee-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11861809_web1_180511-RDA-Night-Ranch-Gee-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11861809_web1_180511-RDA-Night-Ranch-Gee-1200x800.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11861809_web1_180511-RDA-Night-Ranch-Gee-300x200@2x.jpg 600w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11861809_web1_180511-RDA-Night-Ranch-Gee-768x512@2x.jpg 1536w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11861809_web1_180511-RDA-Night-Ranch-Gee-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/sports/night-at-the-ranch-rodeo-continues-to-raise-awareness-and-funds-for-mental-health/"><h5 class="active">WATCH: Third annual A Night at the Ranch continues to raise awareness and funds for mental health</h5></a><p class="lead show-for-medium">A unique rodeo tradition continues to gather steam at the Daines Rodeo&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/sports/night-at-the-ranch-rodeo-continues-to-raise-awareness-and-funds-for-mental-health/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/entertainment/u2-to-play-at-new-yorks-historic-apollo-theater/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888839_web1_NYAG207-79_2017_184652.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888839_web1_NYAG207-79_2017_184652.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888839_web1_NYAG207-79_2017_184652-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/entertainment/u2-to-play-at-new-yorks-historic-apollo-theater/"><h5 class="active">U2 to play at New York&#8217;s historic Apollo Theater</h5></a><p class="lead show-for-medium">NEW YORK &mdash; U2 will put on a special one-night show at&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/entertainment/u2-to-play-at-new-yorks-historic-apollo-theater/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/life/modigliani-painting-fetches-157-million-at-auction/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11889031_web1_NYR601-419_2018_173029.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11889031_web1_NYR601-419_2018_173029.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11889031_web1_NYR601-419_2018_173029-300x181.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/life/modigliani-painting-fetches-157-million-at-auction/"><h5 class="active">Modigliani painting fetches $157 million at auction</h5></a><p class="lead show-for-medium">NEW YORK &mdash; A painting of a defiantly nude woman that was&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/life/modigliani-painting-fetches-157-million-at-auction/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/life/is-homegrown-food-safer-only-if-gardeners-take-precautions/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888956_web1_NYLS305-515_2018_123552.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888956_web1_NYLS305-515_2018_123552.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888956_web1_NYLS305-515_2018_123552-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/life/is-homegrown-food-safer-only-if-gardeners-take-precautions/"><h5 class="active">Is homegrown food safer? Only if gardeners take precautions</h5></a><p class="lead show-for-medium">Food safety often is cited as the primary reason why people grow&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/life/is-homegrown-food-safer-only-if-gardeners-take-precautions/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/up-to-35-cannabis-stores-can-crop-up-in-red-deer-upon-legalization/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11885235_web1_cannabis-sativa-plant-1404978544Z8U-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11885235_web1_cannabis-sativa-plant-1404978544Z8U-2.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11885235_web1_cannabis-sativa-plant-1404978544Z8U-2-300x199.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11885235_web1_cannabis-sativa-plant-1404978544Z8U-2-768x509.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11885235_web1_cannabis-sativa-plant-1404978544Z8U-2-1024x679.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11885235_web1_cannabis-sativa-plant-1404978544Z8U-2-640x425.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11885235_web1_cannabis-sativa-plant-1404978544Z8U-2-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/up-to-35-cannabis-stores-can-crop-up-in-red-deer-upon-legalization/"><h5 class="active">Up to 35 cannabis stores can crop up in Red Deer upon legalization</h5></a><p class="lead show-for-medium">City council sets rules for retail sales
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/entertainment/anthony-bourdain-defends-effective-quebec-chefs-after-insulting-tweet/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888800_web1_CPT106475586.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888800_web1_CPT106475586.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888800_web1_CPT106475586-300x221.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/entertainment/anthony-bourdain-defends-effective-quebec-chefs-after-insulting-tweet/"><h5 class="active">Anthony Bourdain defends &#8216;effective&#8217; Quebec chefs after insulting tweet</h5></a><p class="lead show-for-medium">ST. JOHN&rsquo;S, N.L. &mdash; Anthony Bourdain is pushing back after another controversy&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/entertainment/anthony-bourdain-defends-effective-quebec-chefs-after-insulting-tweet/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/sports/wheeler-likes-all-but-three-minutes-of-jets-game-2-loss-to-golden-knights/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888689_web1_WPGT113475522.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888689_web1_WPGT113475522.jpg 650w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888689_web1_WPGT113475522-300x234.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888689_web1_WPGT113475522-640x499.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888689_web1_WPGT113475522-300x234@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/sports/wheeler-likes-all-but-three-minutes-of-jets-game-2-loss-to-golden-knights/"><h5 class="active">Wheeler likes all but three minutes of Jets&#8217; Game 2 loss to Golden Knights</h5></a><p class="lead show-for-medium">WINNIPEG &mdash; Blake Wheeler liked 57 minutes of Monday&rsquo;s game between Winnipeg&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/sports/wheeler-likes-all-but-three-minutes-of-jets-game-2-loss-to-golden-knights/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/business/us-retail-sales-rose-a-solid-0-3-per-cent-in-april/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888643_web1_NYBZ201-1124_2017_001803.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888643_web1_NYBZ201-1124_2017_001803.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888643_web1_NYBZ201-1124_2017_001803-300x207.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/business/us-retail-sales-rose-a-solid-0-3-per-cent-in-april/"><h5 class="active">US retail sales rose a solid 0.3 per cent in April</h5></a><p class="lead show-for-medium">WASHINGTON &mdash; U.S. retail sales rose at a solid pace last month,&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/business/us-retail-sales-rose-a-solid-0-3-per-cent-in-april/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/business/td-bank-discounts-5-year-variable-mortgage-rate-as-competition-heats-up/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888611_web1_CPT103475560.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888611_web1_CPT103475560.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888611_web1_CPT103475560-300x180.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/business/td-bank-discounts-5-year-variable-mortgage-rate-as-competition-heats-up/"><h5 class="active">TD Bank discounts 5-year variable mortgage rate as competition heats up</h5></a><p class="lead show-for-medium">TORONTO &mdash; TD Bank is joining a rival bank in offering a&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/business/td-bank-discounts-5-year-variable-mortgage-rate-as-competition-heats-up/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-195015" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/medal-of-honour-for-hero-dogs-who-kept-injured-owner-warm-after-car-crash/">Medal of honour for hero dogs who kept injured owner warm after car crash</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">TORONTO &mdash; A pair of dogs who kept their injured owner warm&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/medal-of-honour-for-hero-dogs-who-kept-injured-owner-warm-after-car-crash/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11871041_web1_CPT107475413.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11871041_web1_CPT107475413.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11871041_web1_CPT107475413-300x251.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-195076" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/markle-seeks-respect-for-dad-after-report-hell-skip-wedding/">Markle seeks respect for dad after report he&#8217;ll skip wedding</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">LONDON &mdash; Britain&rsquo;s Prince Harry and Meghan Markle are requesting &ldquo;understanding and&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/markle-seeks-respect-for-dad-after-report-hell-skip-wedding/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11883988_web1_LKW113-514_2018_121936.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11883988_web1_LKW113-514_2018_121936.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11883988_web1_LKW113-514_2018_121936-300x186.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-195094" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/canadians-get-a-taste-of-wedding-festivities-with-royal-inspired-treats/">Canadians get a taste of wedding festivities with royal-inspired treats</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Royal love is in the air at Le Dolci in Toronto&rsquo;s west&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/canadians-get-a-taste-of-wedding-festivities-with-royal-inspired-treats/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11884126_web1_GYR117475428.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11884126_web1_GYR117475428.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11884126_web1_GYR117475428-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-195085" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/pope-gets-an-unprecedented-close-up-courtesy-of-wim-wende/">Pope gets an unprecedented close-up, courtesy of Wim Wende</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">CANNES, France &mdash; When Wim Wenders first met Pope Francis before shooting&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/pope-gets-an-unprecedented-close-up-courtesy-of-wim-wende/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11884036_web1_CAN104-513_2018_094637.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11884036_web1_CAN104-513_2018_094637.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11884036_web1_CAN104-513_2018_094637-300x202.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-195092" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/recipe-roast-chicken-and-vegetables-together-without-a-soggy-mess/">Recipe: Roast chicken and vegetables together without a soggy mess</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">It&rsquo;s easy to understand the appeal of preparing chicken parts and root&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/recipe-roast-chicken-and-vegetables-together-without-a-soggy-mess/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11884181_web1_NYTK101-57_2018_185516.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11884181_web1_NYTK101-57_2018_185516.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11884181_web1_NYTK101-57_2018_185516-150x150.jpg 150w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11884181_web1_NYTK101-57_2018_185516-150x150@2x.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-195155" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/is-homegrown-food-safer-only-if-gardeners-take-precautions/">Is homegrown food safer? Only if gardeners take precautions</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Food safety often is cited as the primary reason why people grow&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.reddeeradvocate.com/life/is-homegrown-food-safer-only-if-gardeners-take-precautions/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888956_web1_NYLS305-515_2018_123552.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888956_web1_NYLS305-515_2018_123552.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11888956_web1_NYLS305-515_2018_123552-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-195157" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Modigliani painting fetches $157 million at auction</h5>
				<p class="lead excerpt show-for-medium hide-for-large">NEW YORK &mdash; A painting of a defiantly nude woman that was&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11889031_web1_NYR601-419_2018_173029.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11889031_web1_NYR601-419_2018_173029.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11889031_web1_NYR601-419_2018_173029-300x181.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" />					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.reddeeradvocate.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 427.42 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M43.44,2.5H53.59c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L68,52h-9.1L54.63,30.71H52.47V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H52.47Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M71.73,2.5H92.16v7.65H80.76V22.79h8.41v8.06H80.76V44.34H92.65V52H71.73Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M96.19,2.5H104c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74H96.19Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M139.28,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M168.88,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34H189.8V52H168.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M193.35,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H193.35Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M217.81,2.5H228c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L242.35,52h-9.1L229,30.71h-2.15V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M264,2.5h13.07L283.21,52h-8.69L273.2,41h-7.3l-1.25,11h-7.58Zm5.77,7.65h-.14l-2.85,23.63h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M286.54,2.5h7.85C309.55,2.5,311,12.23,311,27.24,311,41.56,309.83,52,295.86,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M313.51,2.5h8.83l4.24,34.75h.14L331.37,2.5h7.3L331.23,52H320.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M353.75,1.52c8,0,13.21,6.19,13.21,25.72S361.74,53,353.75,53s-13.21-6.19-13.21-25.72S345.76,1.52,353.75,1.52Zm-3.34,30.93c0,10.7,1.25,12.86,3.34,12.86s3.34-2.15,3.34-12.86V22c0-10.7-1.25-12.86-3.34-12.86s-3.34,2.15-3.34,12.86Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M386.62,20.43c0-8.2-1-11.26-3.27-11.26-1.88,0-3.75,1.25-3.75,18.07,0,16.26,1,18.07,3.75,18.07,3,0,3.68-4.59,3.82-11.75l7.65.35c0,8.62-1.25,19-11.82,19-9.66,0-12.86-9.45-12.86-25.72,0-18.91,5.7-25.72,12.86-25.72,10.43,0,11.68,9.59,11.68,18.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M404.21,2.5h13.07L423.39,52H414.7l-1.32-11h-7.3l-1.25,11h-7.58ZM410,10.14h-.14L407,33.77h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M430.89,10.14h-7.79V2.5h24.6v7.65h-7.78V52h-9Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M449.93,2.5h20.43v7.65H459V22.79h8.41v8.06H459V44.34h11.88V52H449.93Z" transform="translate(-43.44 -1.52)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RedDeerAdvocate" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/reddeeradvocate" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/reddeeradvocate/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Red Deer Advocate</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/./news/">Red Deer News</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/weather/">Red Deer Weather</a></li><li class="menu-item"><a target="_blank"href="http://www.wegotads.ca/bluefin.cmp?search_source=2&sfid=1">Red Deer Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#">Red Deer Advocate</a> and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<div class="reveal text-center" id="sub-promo-modal" data-reveal><a class="pub-logo-large day-3" href="https://www.reddeeradvocate.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 427.42 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M43.44,2.5H53.59c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L68,52h-9.1L54.63,30.71H52.47V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H52.47Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M71.73,2.5H92.16v7.65H80.76V22.79h8.41v8.06H80.76V44.34H92.65V52H71.73Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M96.19,2.5H104c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74H96.19Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M139.28,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M168.88,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34H189.8V52H168.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M193.35,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H193.35Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M217.81,2.5H228c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L242.35,52h-9.1L229,30.71h-2.15V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M264,2.5h13.07L283.21,52h-8.69L273.2,41h-7.3l-1.25,11h-7.58Zm5.77,7.65h-.14l-2.85,23.63h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M286.54,2.5h7.85C309.55,2.5,311,12.23,311,27.24,311,41.56,309.83,52,295.86,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M313.51,2.5h8.83l4.24,34.75h.14L331.37,2.5h7.3L331.23,52H320.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M353.75,1.52c8,0,13.21,6.19,13.21,25.72S361.74,53,353.75,53s-13.21-6.19-13.21-25.72S345.76,1.52,353.75,1.52Zm-3.34,30.93c0,10.7,1.25,12.86,3.34,12.86s3.34-2.15,3.34-12.86V22c0-10.7-1.25-12.86-3.34-12.86s-3.34,2.15-3.34,12.86Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M386.62,20.43c0-8.2-1-11.26-3.27-11.26-1.88,0-3.75,1.25-3.75,18.07,0,16.26,1,18.07,3.75,18.07,3,0,3.68-4.59,3.82-11.75l7.65.35c0,8.62-1.25,19-11.82,19-9.66,0-12.86-9.45-12.86-25.72,0-18.91,5.7-25.72,12.86-25.72,10.43,0,11.68,9.59,11.68,18.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M404.21,2.5h13.07L423.39,52H414.7l-1.32-11h-7.3l-1.25,11h-7.58ZM410,10.14h-.14L407,33.77h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M430.89,10.14h-7.79V2.5h24.6v7.65h-7.78V52h-9Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M449.93,2.5h20.43v7.65H459V22.79h8.41v8.06H459V44.34h11.88V52H449.93Z" transform="translate(-43.44 -1.52)"/></svg></a><hr /><a class=" large button hollow"  href="https://www.reddeeradvocate.com/sub-add-account" >
                Five-day delivery plus unlimited digital access for $185 for 260 issues (must live in delivery area to qualify)
            </a><a class=" large button hollow"  href="https://www.reddeeradvocate.com/sub-promo" >
                Unlimited Digital Access   99 cents for the first four weeks and then only $15 per month
            </a><a class=" large button hollow"  href="https://www.reddeeradvocate.com/sub-digital" >
                Five-day delivery plus unlimited digital access for $15 a month
            </a><a class="close-button" data-close aria-label="Close modal" type="button">
                <span aria-hidden="true">&times;</span>
            </a>
        </div>
                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/plugins/bp-append-to-body/js/bp-append-to-body.min.js?ver=1.0.0' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.reddeeradvocate.com\/wp-admin\/admin-ajax.php","ajax_type":"POST","ajax_dataType":"json","is_single":"1","post_id":"195157","test":"\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/plugins/pp-paywall/dest/js/pp-paywall.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/plugins/pp-paywall/dest/js/jquery.blockUI.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.20.6'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.20.6'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>


</body>
</html>
