
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9783453" />
        <link rel="icon" href="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Dozens of dogs rescued from South Korean dog meat farm arrive in Canada: group - Red Deer Advocate</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783453_web1_171213-RDA-M-CPT108443718-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dozens of dogs rescued from South Korean dog meat farm arrive in Canada: group - Red Deer Advocate" />
<meta property="og:description" content="An animal welfare group says dozens of dogs rescued from a dog meat farm in South Korea have arrived in Canada." />
<meta property="og:url" content="https://www.reddeeradvocate.com/news/dozens-of-dogs-rescued-from-south-korean-dog-meat-farm-arrive-in-canada-group/" />
<meta property="og:site_name" content="Red Deer Advocate" />
<meta property="article:publisher" content="https://www.facebook.com/RedDeerAdvocate" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-12-13T06:35:00-07:00" />
<meta property="fb:app_id" content="128869780559309" />
<meta property="og:image" content="https://www.reddeeradvocate.com/wp-content/uploads/2017/12/9783453_web1_171213-RDA-M-CPT108443718.jpg" />
<meta property="og:image:secure_url" content="https://www.reddeeradvocate.com/wp-content/uploads/2017/12/9783453_web1_171213-RDA-M-CPT108443718.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="
				An animal welfare group says dozens of dogs rescued from a dog meat farm in South Korea have arrived in Canada. 
			" />
<meta name="twitter:title" content="Dozens of dogs rescued from South Korean dog meat farm arrive in Canada: group - Red Deer Advocate" />
<meta name="twitter:site" content="@reddeeradvocate" />
<meta name="twitter:image" content="https://www.reddeeradvocate.com/wp-content/uploads/2017/12/9783453_web1_171213-RDA-M-CPT108443718.jpg" />
<meta name="twitter:creator" content="@reddeeradvocate" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='pp-paywall-css'  href='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/plugins/pp-paywall/dest/css/pp-paywall.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.reddeeradvocate.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.reddeeradvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reddeeradvocate.com%2Fnews%2Fdozens-of-dogs-rescued-from-south-korean-dog-meat-farm-arrive-in-canada-group%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reddeeradvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reddeeradvocate.com%2Fnews%2Fdozens-of-dogs-rescued-from-south-korean-dog-meat-farm-arrive-in-canada-group%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.reddeeradvocate.com\/news\/dozens-of-dogs-rescued-from-south-korean-dog-meat-farm-arrive-in-canada-group\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.reddeeradvocate.com\/news\/dozens-of-dogs-rescued-from-south-korean-dog-meat-farm-arrive-in-canada-group\/"},"headline":"Dozens of dogs rescued from South Korean dog meat farm arrive in Canada: group","datePublished":"2017-12-13T06:35:00+00:00","dateModified":"2017-12-13T06:35:00+00:00","thumbnailUrl":"https:\/\/www.reddeeradvocate.com\/wp-content\/uploads\/2017\/12\/9783453_web1_171213-RDA-M-CPT108443718.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.reddeeradvocate.com\/wp-content\/uploads\/2017\/12\/9783453_web1_171213-RDA-M-CPT108443718.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Red Deer Advocate","logo":{"@type":"ImageObject","url":"https:\/\/www.reddeeradvocate.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/adv-logo.png","width":428,"height":52}},"contentLocation":{"@type":"Place","name":"Red Deer, AB, Canada"},"dateline":"Red Deer, AB, Canada","description":"\n\t\t\t\t&lt;p&gt;An animal welfare group says dozens of dogs rescued from a dog meat farm in South Korea have arrived in Canada. &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"T4R 1M9","pub_code":"RDA","secondstreet_contest_feed":"http:\/\/alberta.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=RDAD"};

</script>

<!-- 
    * TODO: GP delete - no longer needed
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>
/*
    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);
*/
</script>
<!-- Start Google Analytics Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-7850992-1', 'auto', 't0');
	ga('t0.require', 'displayfeatures');
	ga('create', 'UA-7850992-19', 'auto', 't1');
	ga('t1.require', 'displayfeatures');
var jsonObj = JSON.parse('{"hitType":"pageview","dimension1":"The Canadian Press","dimension2":"national-news,home,news","dimension3":"untagged","dimension4":"post"}');
evtTrackMultiSend(jsonObj);

function evtTrackMultiSend(jsonObj) {
	ga(function() {
  		var trackers = ga.getAll();
  		trackers.forEach(function(tracker) {
  			ga(tracker.get('name')+'.send', jsonObj);
    			console.log(tracker.get('name') + " send ", jsonObj);
  		});
	});
}
//evtTrackMultiSend({ hitType: 'event', eventCategory: 'Recirculating Content', eventAction: 'click', eventLabel: 'next-adjacent-story'});
</script>    </head>
    <body class="post-template-default single single-post postid-174589 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-138215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-138215"><a href="https://www.reddeeradvocate.com/">Home</a></li>
<li id="menu-item-168091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168091"><a href="https://www.reddeeradvocate.com/submit/">Submit News Tip</a></li>
<li id="menu-item-2813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2813"><a href="https://www.reddeeradvocate.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2812"><a href="https://www.reddeeradvocate.com/./local-news/">Local</a></li>
	<li id="menu-item-5407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5407"><a href="https://www.reddeeradvocate.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-138282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138282"><a href="https://www.reddeeradvocate.com/e-editions/">eEditions</a></li>
	<li id="menu-item-138483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138483"><a href="https://www.reddeeradvocate.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-141958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141958"><a href="https://www.reddeeradvocate.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-158719" class="sub-promo-modal-link menu-item menu-item-type-custom menu-item-object-custom menu-item-158719"><a href="#">Subscribe now</a></li>
	<li id="menu-item-141956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141956"><a href="https://www.reddeeradvocate.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-141957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141957"><a href="https://www.reddeeradvocate.com/sub-login/">Login</a></li>
	<li id="menu-item-141959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141959"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=rda">Renew</a></li>
</ul>
</li>
<li id="menu-item-2815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2815"><a href="https://www.reddeeradvocate.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823"><a href="https://www.reddeeradvocate.com/./local-sports/">Local</a></li>
	<li id="menu-item-138295" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138295"><a href="https://www.reddeeradvocate.com/tag/rebels/">Red Deer Rebels</a></li>
	<li id="menu-item-142266" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142266"><a href="https://www.reddeeradvocate.com/tag/whl/">WHL</a></li>
	<li id="menu-item-142265" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142265"><a href="https://www.reddeeradvocate.com/tag/red-deer-minor-hockey/">Red Deer Minor Hockey</a></li>
	<li id="menu-item-142264" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142264"><a href="https://www.reddeeradvocate.com/tag/red-deer-college-sports/">Red Deer College Kings and Queens</a></li>
	<li id="menu-item-5408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5408"><a href="https://www.reddeeradvocate.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-138484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138484"><a href="https://www.reddeeradvocate.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138296"><a href="https://www.reddeeradvocate.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-2814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2814"><a href="https://www.reddeeradvocate.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2822"><a href="https://www.reddeeradvocate.com/./local-business/">Local</a></li>
	<li id="menu-item-138485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138485"><a href="https://www.reddeeradvocate.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-2817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2817"><a href="https://www.reddeeradvocate.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2825"><a href="https://www.reddeeradvocate.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-138486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138486"><a href="https://www.reddeeradvocate.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-2819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2819"><a href="https://www.reddeeradvocate.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138313"><a href="https://www.reddeeradvocate.com/./life/">Local</a></li>
	<li id="menu-item-138388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138388"><a href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-138487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138487"><a href="https://www.reddeeradvocate.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138315"><a href="https://www.reddeeradvocate.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138316"><a href="https://www.reddeeradvocate.com/./community/">Local</a></li>
	<li id="menu-item-142291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142291"><a href="/e-editions/?iid=i20160616143013484&#038;pid=p20120309121148491">Insider’s Guide to Red Deer</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://www.reddeeradvocate.com/calendar/">Calendar</a></li>
	<li id="menu-item-138488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138488"><a href="https://www.reddeeradvocate.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-2820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2820"><a href="https://www.reddeeradvocate.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138403"><a href="https://www.reddeeradvocate.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-5410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5410"><a href="https://www.reddeeradvocate.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-119600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119600"><a href="https://www.reddeeradvocate.com/./columns/">Columnists</a></li>
	<li id="menu-item-2818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2818"><a href="https://www.reddeeradvocate.com/./letters/">Letters</a></li>
	<li id="menu-item-138496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138496"><a href="https://www.reddeeradvocate.com/submit-a-letter/">Submit a Letter</a></li>
	<li id="menu-item-166438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166438"><a href="https://www.reddeeradvocate.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li id="menu-item-138410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138410"><a href="https://www.reddeeradvocate.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138412"><a href="https://www.reddeeradvocate.com/videos/">Local</a></li>
	<li id="menu-item-138498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138498"><a href="https://www.reddeeradvocate.com/submit/">Submit video</a></li>
	<li id="menu-item-138413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138413"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-138414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138414"><a href="https://www.reddeeradvocate.com/weather/">Weather</a></li>
<li id="menu-item-2786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786"><a href="https://www.reddeeradvocate.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-142284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142284"><a href="http://#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-142273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142273"><a href="/e-editions/?iid=i20170429020612563&#038;pid=p20120309121148491">Creative Adventures</a></li>
	<li id="menu-item-142274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142274"><a href="/e-editions/?iid=i20170216020642705&#038;pid=p20120309121148491">Summer camps</a></li>
	<li id="menu-item-142281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142281"><a href="/e-editions/?iid=i20170214091857510&#038;pid=p20120309121148491">Wedding guide</a></li>
	<li id="menu-item-142282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142282"><a href="/e-editions/?iid=i20170428021122645">Friday Forward</a></li>
	<li id="menu-item-142283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142283"><a href="/e-editions/?iid=i20170427020742319">Central Alberta Life</a></li>
</ul>
</li>
<li id="menu-item-130234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130234"><a href="https://www.reddeeradvocate.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-130236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130236"><a href="https://www.reddeeradvocate.com/advertise/">Place an ad</a></li>
	<li id="menu-item-130235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130235"><a href="https://www.reddeeradvocate.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-148245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148245"><a target="_blank" href="//www.YourHouseYourHome.com">Real Estate</a></li>
	<li id="menu-item-138432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138432"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://www.reddeeradvocate.com/lotteries/">Lotteries</a></li>
<li id="menu-item-138441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138441"><a href="https://www.reddeeradvocate.com/contests/">Contests</a></li>
<li id="menu-item-2826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2826"><a href="#">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="https://www.reddeeradvocate.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-138449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138449"><a href="https://www.reddeeradvocate.com/our-team/">Our Team</a></li>
	<li id="menu-item-138451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138451"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-138497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138497"><a href="https://www.reddeeradvocate.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-138452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138452"><a href="https://www.reddeeradvocate.com/faq/">FAQ</a></li>
	<li id="menu-item-2829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2829"><a href="https://www.reddeeradvocate.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-2830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2830"><a href="https://www.reddeeradvocate.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-135419" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-135419"><a href="https://www.reddeeradvocate.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-135499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135499"><a href="https://www.reddeeradvocate.com/./local-news/">Local News</a></li>
	<li id="menu-item-164931" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-164931"><a href="https://www.reddeeradvocate.com/tag/red-deer-votes/">Red Deer Votes</a></li>
	<li id="menu-item-138134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138134"><a href="https://www.reddeeradvocate.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-138140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138140"><a href="https://www.reddeeradvocate.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-138141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138141"><a href="https://www.reddeeradvocate.com/./video/">VIDEO</a></li>
<li id="menu-item-138142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138142"><a target="_blank" href="http://www.wegotads.ca/bluefin.cmp?search_source=2&#038;sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-138143" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138143"><a href="https://www.reddeeradvocate.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-138150" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-138150"><a href="https://www.reddeeradvocate.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-138165" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-138165"><a target="_blank" href="http://localworkbc.ca/">JOBS</a></li>
<li id="menu-item-138181" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138181"><a href="https://www.reddeeradvocate.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-164628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164628"><a href="https://www.reddeeradvocate.com/our-team/">Our Team</a></li>
	<li id="menu-item-138182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138182"><a href="https://www.reddeeradvocate.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-152294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152294"><a href="https://www.reddeeradvocate.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138189" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138189"><a href="https://www.reddeeradvocate.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-138197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138197"><a href="https://www.reddeeradvocate.com/advertise/">Place an ad</a></li>
	<li id="menu-item-138198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138198"><a href="https://www.reddeeradvocate.com/./marketplace/">Impress</a></li>
	<li id="menu-item-148246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148246"><a target="_blank" href="//www.YourHouseYourHome.com">Real Estate</a></li>
	<li id="menu-item-138207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138207"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-118560" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-118560"><a href="https://www.reddeeradvocate.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="https://www.reddeeradvocate.com/submit">
                                                <img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->

                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-10" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RedDeerAdvocate" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/reddeeradvocate" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/reddeeradvocate/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-3" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.reddeeradvocate.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 427.42 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M43.44,2.5H53.59c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L68,52h-9.1L54.63,30.71H52.47V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H52.47Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M71.73,2.5H92.16v7.65H80.76V22.79h8.41v8.06H80.76V44.34H92.65V52H71.73Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M96.19,2.5H104c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74H96.19Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M139.28,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M168.88,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34H189.8V52H168.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M193.35,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H193.35Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M217.81,2.5H228c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L242.35,52h-9.1L229,30.71h-2.15V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M264,2.5h13.07L283.21,52h-8.69L273.2,41h-7.3l-1.25,11h-7.58Zm5.77,7.65h-.14l-2.85,23.63h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M286.54,2.5h7.85C309.55,2.5,311,12.23,311,27.24,311,41.56,309.83,52,295.86,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M313.51,2.5h8.83l4.24,34.75h.14L331.37,2.5h7.3L331.23,52H320.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M353.75,1.52c8,0,13.21,6.19,13.21,25.72S361.74,53,353.75,53s-13.21-6.19-13.21-25.72S345.76,1.52,353.75,1.52Zm-3.34,30.93c0,10.7,1.25,12.86,3.34,12.86s3.34-2.15,3.34-12.86V22c0-10.7-1.25-12.86-3.34-12.86s-3.34,2.15-3.34,12.86Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M386.62,20.43c0-8.2-1-11.26-3.27-11.26-1.88,0-3.75,1.25-3.75,18.07,0,16.26,1,18.07,3.75,18.07,3,0,3.68-4.59,3.82-11.75l7.65.35c0,8.62-1.25,19-11.82,19-9.66,0-12.86-9.45-12.86-25.72,0-18.91,5.7-25.72,12.86-25.72,10.43,0,11.68,9.59,11.68,18.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M404.21,2.5h13.07L423.39,52H414.7l-1.32-11h-7.3l-1.25,11h-7.58ZM410,10.14h-.14L407,33.77h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M430.89,10.14h-7.79V2.5h24.6v7.65h-7.78V52h-9Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M449.93,2.5h20.43v7.65H459V22.79h8.41v8.06H459V44.34h11.88V52H449.93Z" transform="translate(-43.44 -1.52)"/></svg></a></div>
		</article>                        <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
                    </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-138215"><a href="https://www.reddeeradvocate.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168091"><a href="https://www.reddeeradvocate.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2813"><a href="https://www.reddeeradvocate.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2812"><a href="https://www.reddeeradvocate.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5407"><a href="https://www.reddeeradvocate.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138282"><a href="https://www.reddeeradvocate.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138483"><a href="https://www.reddeeradvocate.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141958"><a href="https://www.reddeeradvocate.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-promo-modal-link menu-item menu-item-type-custom menu-item-object-custom menu-item-158719"><a href="#">Subscribe now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141956"><a href="https://www.reddeeradvocate.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141957"><a href="https://www.reddeeradvocate.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141959"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=rda">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2815"><a href="https://www.reddeeradvocate.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823"><a href="https://www.reddeeradvocate.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138295"><a href="https://www.reddeeradvocate.com/tag/rebels/">Red Deer Rebels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142266"><a href="https://www.reddeeradvocate.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142265"><a href="https://www.reddeeradvocate.com/tag/red-deer-minor-hockey/">Red Deer Minor Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142264"><a href="https://www.reddeeradvocate.com/tag/red-deer-college-sports/">Red Deer College Kings and Queens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5408"><a href="https://www.reddeeradvocate.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138484"><a href="https://www.reddeeradvocate.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138296"><a href="https://www.reddeeradvocate.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2814"><a href="https://www.reddeeradvocate.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2822"><a href="https://www.reddeeradvocate.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138485"><a href="https://www.reddeeradvocate.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2817"><a href="https://www.reddeeradvocate.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2825"><a href="https://www.reddeeradvocate.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138486"><a href="https://www.reddeeradvocate.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2819"><a href="https://www.reddeeradvocate.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138313"><a href="https://www.reddeeradvocate.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138388"><a href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138487"><a href="https://www.reddeeradvocate.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138315"><a href="https://www.reddeeradvocate.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138316"><a href="https://www.reddeeradvocate.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142291"><a href="/e-editions/?iid=i20160616143013484&#038;pid=p20120309121148491">Insider’s Guide to Red Deer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://www.reddeeradvocate.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138488"><a href="https://www.reddeeradvocate.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2820"><a href="https://www.reddeeradvocate.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138403"><a href="https://www.reddeeradvocate.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5410"><a href="https://www.reddeeradvocate.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119600"><a href="https://www.reddeeradvocate.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2818"><a href="https://www.reddeeradvocate.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138496"><a href="https://www.reddeeradvocate.com/submit-a-letter/">Submit a Letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166438"><a href="https://www.reddeeradvocate.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138410"><a href="https://www.reddeeradvocate.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138412"><a href="https://www.reddeeradvocate.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138498"><a href="https://www.reddeeradvocate.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138413"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138414"><a href="https://www.reddeeradvocate.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786"><a href="https://www.reddeeradvocate.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142284"><a href="http://#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142273"><a href="/e-editions/?iid=i20170429020612563&#038;pid=p20120309121148491">Creative Adventures</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142274"><a href="/e-editions/?iid=i20170216020642705&#038;pid=p20120309121148491">Summer camps</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142281"><a href="/e-editions/?iid=i20170214091857510&#038;pid=p20120309121148491">Wedding guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142282"><a href="/e-editions/?iid=i20170428021122645">Friday Forward</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142283"><a href="/e-editions/?iid=i20170427020742319">Central Alberta Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130234"><a href="https://www.reddeeradvocate.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130236"><a href="https://www.reddeeradvocate.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130235"><a href="https://www.reddeeradvocate.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148245"><a target="_blank" href="//www.YourHouseYourHome.com">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138432"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://www.reddeeradvocate.com/lotteries/">Lotteries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138441"><a href="https://www.reddeeradvocate.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2826"><a href="#">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="https://www.reddeeradvocate.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138449"><a href="https://www.reddeeradvocate.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138451"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138497"><a href="https://www.reddeeradvocate.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138452"><a href="https://www.reddeeradvocate.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2829"><a href="https://www.reddeeradvocate.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2830"><a href="https://www.reddeeradvocate.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-174589 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home category-news" id="post-174589">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783453_web1_171213-RDA-M-CPT108443718.jpg" class="attachment-full size-full" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783453_web1_171213-RDA-M-CPT108443718.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783453_web1_171213-RDA-M-CPT108443718-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783453_web1_171213-RDA-M-CPT108443718-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783453_web1_171213-RDA-M-CPT108443718-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783453_web1_171213-RDA-M-CPT108443718-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783453_web1_171213-RDA-M-CPT108443718-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p></p></div>
                                    <h2 class="entry-title">Dozens of dogs rescued from South Korean dog meat farm arrive in Canada: group</h2>
            
            <ul class="author-meta"><li><a class="byline" href="https://www.reddeeradvocate.com/author/canadian-press/" rel="author" class="fn">The Canadian Press</a></li><li>Dec. 13, 2017 6:35 a.m.</li><li><a class="byline" href="https://www.reddeeradvocate.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.reddeeradvocate.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reddeeradvocate.com%2Fnews%2Fdozens-of-dogs-rescued-from-south-korean-dog-meat-farm-arrive-in-canada-group%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Dozens+of+dogs+rescued+from+South+Korean+dog+meat+farm+arrive+in+Canada%3A+group+-+https%3A%2F%2Fwww.reddeeradvocate.com%2Fnews%2Fdozens-of-dogs-rescued-from-south-korean-dog-meat-farm-arrive-in-canada-group%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.reddeeradvocate.com%2Fnews%2Fdozens-of-dogs-rescued-from-south-korean-dog-meat-farm-arrive-in-canada-group%2F&title=Dozens+of+dogs+rescued+from+South+Korean+dog+meat+farm+arrive+in+Canada%3A+group" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Dozens%20of%20dogs%20rescued%20from%20South%20Korean%20dog%20meat%20farm%20arrive%20in%20Canada%3A%20group&ampsubject=Dozens%20of%20dogs%20rescued%20from%20South%20Korean%20dog%20meat%20farm%20arrive%20in%20Canada%3A%20group&amp;body=https%3A%2F%2Fwww.reddeeradvocate.com%2Fnews%2Fdozens-of-dogs-rescued-from-south-korean-dog-meat-farm-arrive-in-canada-group%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>An animal welfare group says dozens of dogs rescued from a dog meat farm in South Korea have arrived in Canada. </p>
<p>Humane Society International&rsquo;s Canadian branch says 50 dogs have arrived in the last five days and are bound for shelters and rescue groups in Ontario and Quebec.</p>
<p>The organization says another 120 or so dogs are headed to the United States and the United Kingdom.</p>
<p>Rebecca Aldworth, the group&rsquo;s executive director, says many of the animals rescued from the facility in Namyangju had open sores and were severely emaciated due to malnutrition.</p>
<p>Humane Society International, which has been campaigning to end the dog meat trade, says an estimated 2.5 million dogs are killed for meat each year in South Korea.</p>
<p>The group says the Namyangju dog meat farm, which has now shut down, was one of roughly 17,000 such facilities in South Korea.</p>
<p>&ldquo;This horrific dog meat farm is one of the worst HSI has ever seen and I am thrilled we are shutting it down for good,&rdquo; Aldworth said.</p>
<p>&ldquo;More than 170 dogs and puppies were intensively confined in cramped, filthy, barren wire cages positioned over months of accumulated waste. The dogs had no protection from the freezing temperatures,&rdquo; she said.</p>
<p>&ldquo;These dogs have been spared a lifetime of misery and a brutal death at the hands of the dog meat trade.&rdquo;</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.reddeeradvocate.com/news/dozens-of-dogs-rescued-from-south-korean-dog-meat-farm-arrive-in-canada-group/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-5" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.reddeeradvocate.com/news/housing-market-expected-to-slow-next-year-but-prices-still-forecast-to-rise/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Housing market expected to slow next year, but prices still forecast to rise</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.reddeeradvocate.com/news/under-putin-russia-increases-clout-in-the-middle-east/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Under Putin, Russia increases clout in the Middle East</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.reddeeradvocate.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-6d75ad1c4245efe9fb3cd10a12c8341f --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/what-canadians-were-curious-about-google-searches-suggest-2017-a-tough-year/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783376_web1_171213-RDA-M-Screen-Shot-2017-12-13-at-7.10.56-AM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783376_web1_171213-RDA-M-Screen-Shot-2017-12-13-at-7.10.56-AM.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783376_web1_171213-RDA-M-Screen-Shot-2017-12-13-at-7.10.56-AM-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783376_web1_171213-RDA-M-Screen-Shot-2017-12-13-at-7.10.56-AM-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783376_web1_171213-RDA-M-Screen-Shot-2017-12-13-at-7.10.56-AM-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783376_web1_171213-RDA-M-Screen-Shot-2017-12-13-at-7.10.56-AM-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783376_web1_171213-RDA-M-Screen-Shot-2017-12-13-at-7.10.56-AM-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/what-canadians-were-curious-about-google-searches-suggest-2017-a-tough-year/"><h5 class="active">What Canadians were curious about: Google searches suggest 2017 a tough year</h5></a><p class="lead show-for-medium">If you are what you Google, Canadians are a pretty broad-minded lot.&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/what-canadians-were-curious-about-google-searches-suggest-2017-a-tough-year/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/dozens-of-dogs-rescued-from-south-korean-dog-meat-farm-arrive-in-canada-group/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783453_web1_171213-RDA-M-CPT108443718.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783453_web1_171213-RDA-M-CPT108443718.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783453_web1_171213-RDA-M-CPT108443718-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783453_web1_171213-RDA-M-CPT108443718-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783453_web1_171213-RDA-M-CPT108443718-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783453_web1_171213-RDA-M-CPT108443718-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783453_web1_171213-RDA-M-CPT108443718-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/dozens-of-dogs-rescued-from-south-korean-dog-meat-farm-arrive-in-canada-group/"><h5 class="active">Dozens of dogs rescued from South Korean dog meat farm arrive in Canada: group</h5></a><p class="lead show-for-medium">An animal welfare group says dozens of dogs rescued from a dog&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/dozens-of-dogs-rescued-from-south-korean-dog-meat-farm-arrive-in-canada-group/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/housing-market-expected-to-slow-next-year-but-prices-still-forecast-to-rise/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783439_web1_171213-RDA-M-Screen-Shot-2017-12-13-at-7.35.08-AM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783439_web1_171213-RDA-M-Screen-Shot-2017-12-13-at-7.35.08-AM.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783439_web1_171213-RDA-M-Screen-Shot-2017-12-13-at-7.35.08-AM-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783439_web1_171213-RDA-M-Screen-Shot-2017-12-13-at-7.35.08-AM-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783439_web1_171213-RDA-M-Screen-Shot-2017-12-13-at-7.35.08-AM-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783439_web1_171213-RDA-M-Screen-Shot-2017-12-13-at-7.35.08-AM-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9783439_web1_171213-RDA-M-Screen-Shot-2017-12-13-at-7.35.08-AM-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/housing-market-expected-to-slow-next-year-but-prices-still-forecast-to-rise/"><h5 class="active">Housing market expected to slow next year, but prices still forecast to rise</h5></a><p class="lead show-for-medium">TORONTO &mdash; New stricter mortgage rules are expected to slow the housing&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/housing-market-expected-to-slow-next-year-but-prices-still-forecast-to-rise/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/high-end-hockey-millions-of-dollars-to-come-to-red-deer-with-ivan-hlinka-hockey-tournament/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9773072_web1_171202-RDA-Rebels-loss-home-8th-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9773072_web1_171202-RDA-Rebels-loss-home-8th-web.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9773072_web1_171202-RDA-Rebels-loss-home-8th-web-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9773072_web1_171202-RDA-Rebels-loss-home-8th-web-768x513.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9773072_web1_171202-RDA-Rebels-loss-home-8th-web-1024x684.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9773072_web1_171202-RDA-Rebels-loss-home-8th-web-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9773072_web1_171202-RDA-Rebels-loss-home-8th-web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/high-end-hockey-millions-of-dollars-to-come-to-red-deer-with-ivan-hlinka-hockey-tournament/"><h5 class="active">High-end hockey, millions of dollars to come to Red Deer with Ivan Hlinka hockey tournament</h5></a><p class="lead show-for-medium">The Ivan Hlinka Memorial Cup will bring fast-paced, high-end hockey to Red&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/high-end-hockey-millions-of-dollars-to-come-to-red-deer-with-ivan-hlinka-hockey-tournament/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/finishing-touches-being-put-on-servus-arena/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9772986_web1_171212-RDA-Servus-Arena1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9772986_web1_171212-RDA-Servus-Arena1-1024x683@2x.jpg 2048w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9772986_web1_171212-RDA-Servus-Arena1-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9772986_web1_171212-RDA-Servus-Arena1-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9772986_web1_171212-RDA-Servus-Arena1-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9772986_web1_171212-RDA-Servus-Arena1-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9772986_web1_171212-RDA-Servus-Arena1-1200x800.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9772986_web1_171212-RDA-Servus-Arena1-300x200@2x.jpg 600w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9772986_web1_171212-RDA-Servus-Arena1-768x512@2x.jpg 1536w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9772986_web1_171212-RDA-Servus-Arena1-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/finishing-touches-being-put-on-servus-arena/"><h5 class="active">WATCH: Finishing touches being put on Servus Arena</h5></a><p class="lead show-for-medium">The finishing touches are being put on Red Deer&rsquo;s newest arena. The&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/finishing-touches-being-put-on-servus-arena/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/police-seize-several-rifles-and-shotguns-from-storage-locker/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9741538_web1_171211-rda-guns-RCMP2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9741538_web1_171211-rda-guns-RCMP2.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9741538_web1_171211-rda-guns-RCMP2-300x225.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9741538_web1_171211-rda-guns-RCMP2-768x576.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9741538_web1_171211-rda-guns-RCMP2-1024x768.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9741538_web1_171211-rda-guns-RCMP2-640x480.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9741538_web1_171211-rda-guns-RCMP2-300x225@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/police-seize-several-rifles-and-shotguns-from-storage-locker/"><h5 class="active">Red Deer police seize rifles and shotguns from storage locker</h5></a><p class="lead show-for-medium">A man and a woman facing nearly 200 charges after 29 firearms seized last month
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/notley-criticizes-mla-who-fired-staffer-after-sex-harassment-complaint/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9770871_web1_CPT125443622.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9770871_web1_CPT125443622.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9770871_web1_CPT125443622-300x198.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/notley-criticizes-mla-who-fired-staffer-after-sex-harassment-complaint/"><h5 class="active">Notley criticizes MLA who fired staffer after sex harassment complaint</h5></a><p class="lead show-for-medium">Notley says if Jason Nixon was her house leader he’d be out of a job immediately.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/red-deer-needs-to-find-a-solution-to-syringe-debris-city-manager/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9743341_web1_SHD-needle-pickup-materials.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9743341_web1_SHD-needle-pickup-materials-1024x725@2x.jpg 2048w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9743341_web1_SHD-needle-pickup-materials-300x212.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9743341_web1_SHD-needle-pickup-materials-768x544.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9743341_web1_SHD-needle-pickup-materials-1024x725.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9743341_web1_SHD-needle-pickup-materials-640x453.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9743341_web1_SHD-needle-pickup-materials-1200x850.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9743341_web1_SHD-needle-pickup-materials-300x212@2x.jpg 600w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9743341_web1_SHD-needle-pickup-materials-768x544@2x.jpg 1536w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9743341_web1_SHD-needle-pickup-materials-640x453@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/red-deer-needs-to-find-a-solution-to-syringe-debris-city-manager/"><h5 class="active">Red Deer needs to find a solution to syringe debris: city manager</h5></a><p class="lead show-for-medium">City will consider the problem during the 2018 operating budget talks
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/trending-now/westjet-christmas-video-turns-childrens-wishes-into-reality/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9740692_web1_snowglobe-WestJet.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9740692_web1_snowglobe-WestJet.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9740692_web1_snowglobe-WestJet-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9740692_web1_snowglobe-WestJet-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9740692_web1_snowglobe-WestJet-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9740692_web1_snowglobe-WestJet-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9740692_web1_snowglobe-WestJet-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/trending-now/westjet-christmas-video-turns-childrens-wishes-into-reality/"><h5 class="active">WestJet Christmas video turns children&#8217;s wishes into reality</h5></a><p class="lead show-for-medium">This year’s annual video took a new spin on the 12 days of Christmas
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/replay-red-deer-dec-3-2/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9737323_web1_171213-PON-CPHolidayTrain_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9737323_web1_171213-PON-CPHolidayTrain_2.jpg 1500w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9737323_web1_171213-PON-CPHolidayTrain_2-300x182.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9737323_web1_171213-PON-CPHolidayTrain_2-768x465.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9737323_web1_171213-PON-CPHolidayTrain_2-1024x620.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9737323_web1_171213-PON-CPHolidayTrain_2-640x387.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9737323_web1_171213-PON-CPHolidayTrain_2-1200x726.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9737323_web1_171213-PON-CPHolidayTrain_2-300x182@2x.jpg 600w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9737323_web1_171213-PON-CPHolidayTrain_2-640x387@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/replay-red-deer-dec-3-2/"><h5 class="active">VIDEO: Replay Red Deer Dec. 10</h5></a><p class="lead show-for-medium">Watch news highlights from Red Deer and Central Alberta
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/video-b-c-to-end-geographic-area-rent-increases-close-fixed-term-lease-loopholes/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9736926_web1_171209-BPD-M-geographic-rent-increase-0296.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9736926_web1_171209-BPD-M-geographic-rent-increase-0296.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9736926_web1_171209-BPD-M-geographic-rent-increase-0296-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9736926_web1_171209-BPD-M-geographic-rent-increase-0296-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9736926_web1_171209-BPD-M-geographic-rent-increase-0296-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9736926_web1_171209-BPD-M-geographic-rent-increase-0296-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9736926_web1_171209-BPD-M-geographic-rent-increase-0296-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/video-b-c-to-end-geographic-area-rent-increases-close-fixed-term-lease-loopholes/"><h5 class="active">VIDEO: B.C. to end geographic area rent increases, close fixed-term lease loopholes</h5></a><p class="lead show-for-medium">Both clauses allowed landlords to raise rents above the max annual allowable rent increase
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/update-train-hits-hydro-pole-causes-outage-near-deltaport/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9736908_web1_171210-BPD-M-deltaport-derailment.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9736908_web1_171210-BPD-M-deltaport-derailment.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9736908_web1_171210-BPD-M-deltaport-derailment-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9736908_web1_171210-BPD-M-deltaport-derailment-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9736908_web1_171210-BPD-M-deltaport-derailment-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9736908_web1_171210-BPD-M-deltaport-derailment-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9736908_web1_171210-BPD-M-deltaport-derailment-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/update-train-hits-hydro-pole-causes-outage-near-deltaport/"><h5 class="active">UPDATE: Train hits hydro pole, causes outage near Deltaport</h5></a><p class="lead show-for-medium">No injuries reported but traffic in and out of Deltaport is blocked
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/a-red-deer-daycare-coordinator-wins-provincial-award-of-excellence/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9698631_web1_171206-RDA-daycare-award-winner_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9698631_web1_171206-RDA-daycare-award-winner_1.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9698631_web1_171206-RDA-daycare-award-winner_1-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9698631_web1_171206-RDA-daycare-award-winner_1-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9698631_web1_171206-RDA-daycare-award-winner_1-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9698631_web1_171206-RDA-daycare-award-winner_1-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9698631_web1_171206-RDA-daycare-award-winner_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/a-red-deer-daycare-coordinator-wins-provincial-award-of-excellence/"><h5 class="active">A Red Deer daycare coordinator wins provincial award of excellence</h5></a><p class="lead show-for-medium">Nicole Morrell is a coordinator at Johnstone Daycare
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/holiday-shopping-season-picking-up-in-red-deer/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9679706_web1_171206-RDA-christmas-business_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9679706_web1_171206-RDA-christmas-business_1.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9679706_web1_171206-RDA-christmas-business_1-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9679706_web1_171206-RDA-christmas-business_1-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9679706_web1_171206-RDA-christmas-business_1-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9679706_web1_171206-RDA-christmas-business_1-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9679706_web1_171206-RDA-christmas-business_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/holiday-shopping-season-picking-up-in-red-deer/"><h5 class="active">Holiday shopping season picking up in Red Deer</h5></a><p class="lead show-for-medium">With 18 shopping days left until Christmas, Red Deer businesses are cautiously&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/holiday-shopping-season-picking-up-in-red-deer/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-174573" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeeradvocate.com/news/i-dont-remember-getting-into-a-bed-man-charged-with-sex-assault-testifies/">&#8216;I don&#8217;t remember getting into a bed,&#8217; man charged with sex assault testifies</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">BARRIE, Ont. &mdash; A man accused of sexually assaulting an Ontario woman&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeeradvocate.com/news/i-dont-remember-getting-into-a-bed-man-charged-with-sex-assault-testifies/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9782288_web1_CPT103443557.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9782288_web1_CPT103443557.jpg 650w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9782288_web1_CPT103443557-300x169.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9782288_web1_CPT103443557-640x360.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9782288_web1_CPT103443557-300x169@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-174469" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeeradvocate.com/news/finishing-touches-being-put-on-servus-arena/">WATCH: Finishing touches being put on Servus Arena</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">The finishing touches are being put on Red Deer&rsquo;s newest arena. The&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeeradvocate.com/news/finishing-touches-being-put-on-servus-arena/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9772986_web1_171212-RDA-Servus-Arena1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9772986_web1_171212-RDA-Servus-Arena1-1024x683@2x.jpg 2048w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9772986_web1_171212-RDA-Servus-Arena1-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9772986_web1_171212-RDA-Servus-Arena1-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9772986_web1_171212-RDA-Servus-Arena1-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9772986_web1_171212-RDA-Servus-Arena1-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9772986_web1_171212-RDA-Servus-Arena1-1200x800.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9772986_web1_171212-RDA-Servus-Arena1-300x200@2x.jpg 600w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9772986_web1_171212-RDA-Servus-Arena1-768x512@2x.jpg 1536w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9772986_web1_171212-RDA-Servus-Arena1-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-174467" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeeradvocate.com/news/red-deer-rcmp-are-seeking-a-police-impersonator/">Red Deer RCMP are seeking man posing as a police officer</a></h5>
				<p class="lead web show-for-medium hide-for-large">Suspect is large, in his 30s, with red hair and beard
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeeradvocate.com/news/red-deer-rcmp-are-seeking-a-police-impersonator/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9771609_web1_-RDA-RCMP-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9771609_web1_-RDA-RCMP-.jpg 1302w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9771609_web1_-RDA-RCMP--300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9771609_web1_-RDA-RCMP--768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9771609_web1_-RDA-RCMP--1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9771609_web1_-RDA-RCMP--640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9771609_web1_-RDA-RCMP--1200x800.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9771609_web1_-RDA-RCMP--300x200@2x.jpg 600w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9771609_web1_-RDA-RCMP--640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-174464" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeeradvocate.com/news/new-temporary-beds-will-immediately-help-red-deer-homeless/">New temporary beds will immediately help Red Deer homeless</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">The 20 new temporary beds approved for Safe Harbour&rsquo;s warming centre cannot&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeeradvocate.com/news/new-temporary-beds-will-immediately-help-red-deer-homeless/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9766467_web1_171213-RDA-Warming-follow-for-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9766467_web1_171213-RDA-Warming-follow-for-web.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9766467_web1_171213-RDA-Warming-follow-for-web-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9766467_web1_171213-RDA-Warming-follow-for-web-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9766467_web1_171213-RDA-Warming-follow-for-web-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9766467_web1_171213-RDA-Warming-follow-for-web-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9766467_web1_171213-RDA-Warming-follow-for-web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-174455" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeeradvocate.com/news/red-deer-drivers-receive-lowest-safety-scores-despite-concerns-over-crime/">Red Deer drivers leave valuables in vehicles despite concerns over crime</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Drivers in Red Deer are leaving valuables behind in their vehicles &mdash;&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeeradvocate.com/news/red-deer-drivers-receive-lowest-safety-scores-despite-concerns-over-crime/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9769244_web1_170616-RDA-RCMP-FileFemale-cop-Cruiser4118.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9769244_web1_170616-RDA-RCMP-FileFemale-cop-Cruiser4118.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9769244_web1_170616-RDA-RCMP-FileFemale-cop-Cruiser4118-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9769244_web1_170616-RDA-RCMP-FileFemale-cop-Cruiser4118-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9769244_web1_170616-RDA-RCMP-FileFemale-cop-Cruiser4118-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9769244_web1_170616-RDA-RCMP-FileFemale-cop-Cruiser4118-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9769244_web1_170616-RDA-RCMP-FileFemale-cop-Cruiser4118-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-174436" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeeradvocate.com/news/festival-of-trees-raises-1-2-million/">Festival of Trees raises $1.2 million</a></h5>
				<p class="lead web show-for-medium hide-for-large">To date the festival has raised more than $15 million
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeeradvocate.com/news/festival-of-trees-raises-1-2-million/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9760916_web1_171212-RDA-M-IMG_0186.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9760916_web1_171212-RDA-M-IMG_0186.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9760916_web1_171212-RDA-M-IMG_0186-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9760916_web1_171212-RDA-M-IMG_0186-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9760916_web1_171212-RDA-M-IMG_0186-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9760916_web1_171212-RDA-M-IMG_0186-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9760916_web1_171212-RDA-M-IMG_0186-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-174461" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeeradvocate.com/news/notley-criticizes-mla-who-fired-staffer-after-sex-harassment-complaint/">Notley criticizes MLA who fired staffer after sex harassment complaint</a></h5>
				<p class="lead web show-for-medium hide-for-large">Notley says if Jason Nixon was her house leader he’d be out of a job immediately.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeeradvocate.com/news/notley-criticizes-mla-who-fired-staffer-after-sex-harassment-complaint/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9770871_web1_CPT125443622.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9770871_web1_CPT125443622.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9770871_web1_CPT125443622-300x198.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.reddeeradvocate.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 427.42 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M43.44,2.5H53.59c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L68,52h-9.1L54.63,30.71H52.47V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H52.47Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M71.73,2.5H92.16v7.65H80.76V22.79h8.41v8.06H80.76V44.34H92.65V52H71.73Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M96.19,2.5H104c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74H96.19Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M139.28,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M168.88,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34H189.8V52H168.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M193.35,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H193.35Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M217.81,2.5H228c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L242.35,52h-9.1L229,30.71h-2.15V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M264,2.5h13.07L283.21,52h-8.69L273.2,41h-7.3l-1.25,11h-7.58Zm5.77,7.65h-.14l-2.85,23.63h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M286.54,2.5h7.85C309.55,2.5,311,12.23,311,27.24,311,41.56,309.83,52,295.86,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M313.51,2.5h8.83l4.24,34.75h.14L331.37,2.5h7.3L331.23,52H320.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M353.75,1.52c8,0,13.21,6.19,13.21,25.72S361.74,53,353.75,53s-13.21-6.19-13.21-25.72S345.76,1.52,353.75,1.52Zm-3.34,30.93c0,10.7,1.25,12.86,3.34,12.86s3.34-2.15,3.34-12.86V22c0-10.7-1.25-12.86-3.34-12.86s-3.34,2.15-3.34,12.86Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M386.62,20.43c0-8.2-1-11.26-3.27-11.26-1.88,0-3.75,1.25-3.75,18.07,0,16.26,1,18.07,3.75,18.07,3,0,3.68-4.59,3.82-11.75l7.65.35c0,8.62-1.25,19-11.82,19-9.66,0-12.86-9.45-12.86-25.72,0-18.91,5.7-25.72,12.86-25.72,10.43,0,11.68,9.59,11.68,18.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M404.21,2.5h13.07L423.39,52H414.7l-1.32-11h-7.3l-1.25,11h-7.58ZM410,10.14h-.14L407,33.77h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M430.89,10.14h-7.79V2.5h24.6v7.65h-7.78V52h-9Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M449.93,2.5h20.43v7.65H459V22.79h8.41v8.06H459V44.34h11.88V52H449.93Z" transform="translate(-43.44 -1.52)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RedDeerAdvocate" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/reddeeradvocate" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/reddeeradvocate/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore Red Deer Advocate</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/trending-now/">TRENDING NOW</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="show-for-large">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="hide-for-large">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                                            <li><a href="/marketplace/">MARKETPLACE</a></li>
                    
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
                <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/./news/">Red Deer News</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/weather/">Red Deer Weather</a></li><li class="menu-item"><a target="_blank"href="http://www.wegotads.ca/bluefin.cmp?search_source=2&sfid=1">Red Deer Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#">Red Deer Advocate</a> and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<div class="reveal text-center" id="sub-promo-modal" data-reveal><a class="pub-logo-large day-4" href="https://www.reddeeradvocate.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 427.42 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M43.44,2.5H53.59c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L68,52h-9.1L54.63,30.71H52.47V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H52.47Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M71.73,2.5H92.16v7.65H80.76V22.79h8.41v8.06H80.76V44.34H92.65V52H71.73Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M96.19,2.5H104c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74H96.19Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M139.28,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M168.88,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34H189.8V52H168.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M193.35,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H193.35Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M217.81,2.5H228c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L242.35,52h-9.1L229,30.71h-2.15V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M264,2.5h13.07L283.21,52h-8.69L273.2,41h-7.3l-1.25,11h-7.58Zm5.77,7.65h-.14l-2.85,23.63h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M286.54,2.5h7.85C309.55,2.5,311,12.23,311,27.24,311,41.56,309.83,52,295.86,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M313.51,2.5h8.83l4.24,34.75h.14L331.37,2.5h7.3L331.23,52H320.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M353.75,1.52c8,0,13.21,6.19,13.21,25.72S361.74,53,353.75,53s-13.21-6.19-13.21-25.72S345.76,1.52,353.75,1.52Zm-3.34,30.93c0,10.7,1.25,12.86,3.34,12.86s3.34-2.15,3.34-12.86V22c0-10.7-1.25-12.86-3.34-12.86s-3.34,2.15-3.34,12.86Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M386.62,20.43c0-8.2-1-11.26-3.27-11.26-1.88,0-3.75,1.25-3.75,18.07,0,16.26,1,18.07,3.75,18.07,3,0,3.68-4.59,3.82-11.75l7.65.35c0,8.62-1.25,19-11.82,19-9.66,0-12.86-9.45-12.86-25.72,0-18.91,5.7-25.72,12.86-25.72,10.43,0,11.68,9.59,11.68,18.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M404.21,2.5h13.07L423.39,52H414.7l-1.32-11h-7.3l-1.25,11h-7.58ZM410,10.14h-.14L407,33.77h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M430.89,10.14h-7.79V2.5h24.6v7.65h-7.78V52h-9Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M449.93,2.5h20.43v7.65H459V22.79h8.41v8.06H459V44.34h11.88V52H449.93Z" transform="translate(-43.44 -1.52)"/></svg></a><hr /><a class=" large button hollow"  href="https://www.reddeeradvocate.com/sub-add-account" >
                Five-day delivery plus unlimited digital access for $185 for 260 issues (must live in delivery area to qualify)
            </a><a class=" large button hollow"  href="https://www.reddeeradvocate.com/sub-promo" >
                Unlimited Digital Access   99 cents for the first four weeks and then only $15 per month
            </a><a class=" large button hollow"  href="https://www.reddeeradvocate.com/sub-digital" >
                Five-day delivery plus unlimited digital access for $15 a month
            </a><a class="close-button" data-close aria-label="Close modal" type="button">
                <span aria-hidden="true">&times;</span>
            </a>
        </div><!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/plugins/bp-append-to-body/js/bp-append-to-body.min.js?ver=1.0.0' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.reddeeradvocate.com\/wp-admin\/admin-ajax.php","ajax_type":"POST","ajax_dataType":"json","is_single":"1","post_id":"174589","test":"\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/plugins/pp-paywall/dest/js/pp-paywall.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/plugins/pp-paywall/dest/js/jquery.blockUI.min.js?ver=1.1'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.3'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.3'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
</body>
</html>
