
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="12213074" />
        <link rel="icon" href="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Dyer: Ethiopia&#8217;s new saviour - Red Deer Advocate</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer-300x198.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dyer: Ethiopia&#8217;s new saviour - Red Deer Advocate" />
<meta property="og:description" content="Nobody outside the ruling party really knows much about Abiy Ahmed beyond his official Party biography, but Ethiopia&rsquo;s new prime minister looks a lot like Magic Man at the moment. Three years of mounting protests have suddenly stopped, the state of emergency has been lifted, and with a single dramatic announcement he has ended 20 years of hot and cold war with neighbouring Eritrea." />
<meta property="og:url" content="https://www.reddeeradvocate.com/opinion/dyer-ethiopias-new-saviour/" />
<meta property="og:site_name" content="Red Deer Advocate" />
<meta property="article:publisher" content="https://www.facebook.com/RedDeerAdvocate" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2018-06-07T06:30:00-06:00" />
<meta property="fb:app_id" content="128869780559309" />
<meta property="og:image" content="https://www.reddeeradvocate.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer.jpg" />
<meta property="og:image:secure_url" content="https://www.reddeeradvocate.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1320" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Nobody outside the ruling party really knows much about Abiy Ahmed beyond his official Party biography, but Ethiopia&rsquo;s new prime minister looks a lot like Magic Man at the moment. Three years of mounting protests have suddenly stopped, the state of emergency has been lifted, and with a single dramatic announcement he has ended 20 years of hot and cold war with neighbouring Eritrea." />
<meta name="twitter:title" content="Dyer: Ethiopia&#8217;s new saviour - Red Deer Advocate" />
<meta name="twitter:site" content="@reddeeradvocate" />
<meta name="twitter:image" content="https://www.reddeeradvocate.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer.jpg" />
<meta name="twitter:creator" content="@reddeeradvocate" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.reddeeradvocate.com/opinion/dyer-ethiopias-new-saviour/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='pp-paywall-css'  href='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/plugins/pp-paywall/dest/css/pp-paywall.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.20.6' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.reddeeradvocate.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.reddeeradvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fdyer-ethiopias-new-saviour%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reddeeradvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fdyer-ethiopias-new-saviour%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7850992-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-7850992-1',{'dimension1': 'Wire Service','dimension2': 'columnists,opinion', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-7850992-19',{'dimension1': 'Wire Service','dimension2': 'columnists,opinion', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Wire Service','dimension2': 'columnists,opinion', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.reddeeradvocate.com\/opinion\/dyer-ethiopias-new-saviour\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.reddeeradvocate.com\/opinion\/dyer-ethiopias-new-saviour\/"},"headline":"Dyer: Ethiopia&#8217;s new saviour","datePublished":"2018-06-07T06:30:00+00:00","dateModified":"2018-06-07T06:30:00+00:00","thumbnailUrl":"https:\/\/www.reddeeradvocate.com\/wp-content\/uploads\/2018\/06\/12213074_web1_gwynne.dyer.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.reddeeradvocate.com\/wp-content\/uploads\/2018\/06\/12213074_web1_gwynne.dyer.jpg","width":2000,"height":1320},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Red Deer Advocate","logo":{"@type":"ImageObject","url":"https:\/\/www.reddeeradvocate.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/adv-logo.png","width":428,"height":52}},"contentLocation":{"@type":"Place","name":"Red Deer, AB, Canada"},"dateline":"Red Deer, AB, Canada","description":"\n\t\t\t\t&lt;p&gt;Nobody outside the ruling party really knows much about Abiy Ahmed beyond his official Party biography, but Ethiopia&rsquo;s new prime minister looks a lot like Magic Man at the moment. Three years of mounting protests have suddenly stopped, the state of emergency has been lifted, and with a single dramatic announcement he has ended 20 years of hot and cold war with neighbouring Eritrea.&lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"T4R 1M9","pub_code":"RDA","secondstreet_contest_feed":"https:\/\/alberta.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=RDAD"};

</script>

    </head>
    <body class="post-template-default single single-post postid-198529 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-138215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-138215"><a href="https://www.reddeeradvocate.com/">Home</a></li>
<li id="menu-item-168091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168091"><a href="https://www.reddeeradvocate.com/submit/">Submit News Tip</a></li>
<li id="menu-item-2813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2813"><a href="https://www.reddeeradvocate.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2812"><a href="https://www.reddeeradvocate.com/./local-news/">Local</a></li>
	<li id="menu-item-5407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5407"><a href="https://www.reddeeradvocate.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-138483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138483"><a href="https://www.reddeeradvocate.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138282"><a href="https://www.reddeeradvocate.com/e-editions/">eEditions</a></li>
<li id="menu-item-141958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141958"><a href="https://www.reddeeradvocate.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-158719" class="sub-promo-modal-link menu-item menu-item-type-custom menu-item-object-custom menu-item-158719"><a href="#">Subscribe now</a></li>
	<li id="menu-item-141956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141956"><a href="https://www.reddeeradvocate.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-141957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141957"><a href="https://www.reddeeradvocate.com/sub-login/">Login</a></li>
	<li id="menu-item-141959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141959"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=rda">Renew</a></li>
</ul>
</li>
<li id="menu-item-2815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2815"><a href="https://www.reddeeradvocate.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823"><a href="https://www.reddeeradvocate.com/./local-sports/">Local</a></li>
	<li id="menu-item-138295" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138295"><a href="https://www.reddeeradvocate.com/tag/rebels/">Red Deer Rebels</a></li>
	<li id="menu-item-142266" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142266"><a href="https://www.reddeeradvocate.com/tag/whl/">WHL</a></li>
	<li id="menu-item-142265" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142265"><a href="https://www.reddeeradvocate.com/tag/red-deer-minor-hockey/">Red Deer Minor Hockey</a></li>
	<li id="menu-item-142264" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142264"><a href="https://www.reddeeradvocate.com/tag/red-deer-college-sports/">Red Deer College Kings and Queens</a></li>
	<li id="menu-item-5408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5408"><a href="https://www.reddeeradvocate.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-138484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138484"><a href="https://www.reddeeradvocate.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138296"><a href="https://www.reddeeradvocate.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-2814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2814"><a href="https://www.reddeeradvocate.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2822"><a href="https://www.reddeeradvocate.com/./local-business/">Local</a></li>
	<li id="menu-item-138485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138485"><a href="https://www.reddeeradvocate.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-2817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2817"><a href="https://www.reddeeradvocate.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2825"><a href="https://www.reddeeradvocate.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-138486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138486"><a href="https://www.reddeeradvocate.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-2819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2819"><a href="https://www.reddeeradvocate.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138313"><a href="https://www.reddeeradvocate.com/./life/">Local</a></li>
	<li id="menu-item-138388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138388"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-138487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138487"><a href="https://www.reddeeradvocate.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138315"><a href="https://www.reddeeradvocate.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138316"><a href="https://www.reddeeradvocate.com/./community/">Local</a></li>
	<li id="menu-item-142291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142291"><a href="/e-editions/?iid=i20160616143013484&#038;pid=p20120309121148491">Insider’s Guide to Red Deer</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://www.reddeeradvocate.com/calendar/">Calendar</a></li>
	<li id="menu-item-138488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138488"><a href="https://www.reddeeradvocate.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-2820" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2820"><a href="https://www.reddeeradvocate.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138403"><a href="https://www.reddeeradvocate.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-5410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5410"><a href="https://www.reddeeradvocate.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-119600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119600"><a href="https://www.reddeeradvocate.com/./columns/">Columnists</a></li>
	<li id="menu-item-2818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2818"><a href="https://www.reddeeradvocate.com/./letters/">Letters</a></li>
	<li id="menu-item-138496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138496"><a href="https://www.reddeeradvocate.com/submit-a-letter/">Submit a Letter</a></li>
	<li id="menu-item-166438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166438"><a href="https://www.reddeeradvocate.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li id="menu-item-138410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138410"><a href="https://www.reddeeradvocate.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-138412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138412"><a href="https://www.reddeeradvocate.com/videos/">Local</a></li>
	<li id="menu-item-138498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138498"><a href="https://www.reddeeradvocate.com/submit/">Submit video</a></li>
	<li id="menu-item-138413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138413"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-138414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138414"><a href="https://www.reddeeradvocate.com/weather/">Weather</a></li>
<li id="menu-item-2786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786"><a href="https://www.reddeeradvocate.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-142284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142284"><a href="http://#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-142273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142273"><a href="/e-editions/?iid=i20170429020612563&#038;&#038;headline=MjAxNy0wNC0yOQ==&#038;&#038;doc_id=170429090756-5c2833cee5e54a70af5edd26e84db8ab&#038;&#038;pid=p20120309121148491">Creative Adventures</a></li>
	<li id="menu-item-142274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142274"><a href="/e-editions/?iid=i20170216020642705&#038;&#038;headline=MjAxNy0wMi0xNg==&#038;&#038;doc_id=170216100717-f3e3443ede5b4aacbd13fa44b4d4ba45&#038;&#038;pid=p20120309121148491">Summer camps</a></li>
	<li id="menu-item-142281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142281"><a href="/e-editions/?iid=i20170214091857510&#038;&#038;headline=SmFudWFyeSAyNywgMjAxNw==&#038;&#038;doc_id=170214171925-ccd2d1aa257e459eb0dbf642e7f262f5&#038;&#038;pid=p20120309121148491">Wedding guide</a></li>
	<li id="menu-item-142282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142282"><a href="/e-editions/?iid=i20170428021122645&#038;&#038;headline=MjAxNy0wNC0yOA==&#038;&#038;doc_id=170428091235-b82399459d6444f0b78b52d08b0f5c7f&#038;&#038;pid=p20110819100700000">Friday Forward</a></li>
	<li id="menu-item-142283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142283"><a href="/e-editions/?iid=i20171228040734652&#038;&#038;headline=UmVkIERlZXIgQWR2b2NhdGUsIERlY2VtYmVyIDI4LCAyMDE3&#038;&#038;doc_id=171228120747-b551c8b2bf9f469b950f403ab75ffe28">Central Alberta Life</a></li>
	<li id="menu-item-175124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175124"><a href="/e-editions/?iid=i2017121404214792&#038;&#038;headline=RGVjZW1iZXIgMTQsIDIwMTc=&#038;&#038;doc_id=171214122155-3ef5deb3e0ac4ff0be73659dc706dcb7&#038;&#038;pid=p20120309121148491">Christmas Activity Guide</a></li>
	<li id="menu-item-175125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175125"><a href="/e-editions/?iid=i20171213104331831&#038;&#038;headline=Tm92ZW1iZXIgMDksIDIwMTc=&#038;&#038;doc_id=171213184338-b28b863d2aff45cd908acc3060d76686&#038;&#038;pid=p2012030912114849194cee232e783&#038;&#038;pid=p20120309121148491">The Report 2017</a></li>
	<li id="menu-item-175126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175126"><a href="/e-editions/?iid=i20171124041709136&#038;&#038;headline=Tm92ZW1iZXIgMjQsIDIwMTc=&#038;&#038;doc_id=171124121721-af5f6908b64e4617b2fc5c9cce07c47d&#038;&#038;pid=p20120309121148491">Carols &amp; Cookies 2017</a></li>
	<li id="menu-item-175127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175127"><a href="/e-editions/?iid=i20171107083201592&#038;&#038;headline=U2VwdGVtYmVyIDA3LCAyMDE3&#038;&#038;doc_id=171107163214-312e823fd428420ca8714351e02e78d1&#038;&#038;pid=p20120309121148491">Oil &amp; Gas Expo</a></li>
	<li id="menu-item-175128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175128"><a href="/e-editions/?iid=i20171013114414800&#038;&#038;headline=UmVkIERlZXIgQWR2b2NhdGUgQSBMaXN0&#038;&#038;doc_id=171013212305-2918a76f7acc4e23a1c156636ebea333&#038;&#038;pid=p20120309121148491">The Advocate A-List</a></li>
	<li id="menu-item-175129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175129"><a href="/e-editions/?iid=i20170621081302693&#038;&#038;headline=SW5zaWRlcnMgR3VpZGUgMjAxNw==&#038;&#038;doc_id=170621151308-2a503b2ae3ef48d98595e0ee268856e0&#038;&#038;pid=p20120309121148491">Insider’s Guide to Red Deer &amp; Beyond</a></li>
</ul>
</li>
<li id="menu-item-130234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130234"><a href="https://www.reddeeradvocate.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-130236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130236"><a href="https://www.reddeeradvocate.com/advertise/">Place an ad</a></li>
	<li id="menu-item-130235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130235"><a href="https://www.reddeeradvocate.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-148245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148245"><a target="_blank" href="//www.yourhouseyourhome.ca/">Real Estate</a></li>
	<li id="menu-item-138432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138432"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://www.reddeeradvocate.com/lotteries/">Lotteries</a></li>
<li id="menu-item-138441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138441"><a href="https://www.reddeeradvocate.com/contests/">Contests</a></li>
<li id="menu-item-2826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2826"><a href="#">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="https://www.reddeeradvocate.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-138449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138449"><a href="https://www.reddeeradvocate.com/our-team/">Our Team</a></li>
	<li id="menu-item-138451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138451"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-138497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138497"><a href="https://www.reddeeradvocate.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-138452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138452"><a href="https://www.reddeeradvocate.com/faq/">FAQ</a></li>
	<li id="menu-item-2829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2829"><a href="https://www.reddeeradvocate.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-2830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2830"><a href="https://www.reddeeradvocate.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-135419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135419"><a href="https://www.reddeeradvocate.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-135499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135499"><a href="https://www.reddeeradvocate.com/./local-news/">Local News</a></li>
	<li id="menu-item-164931" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-164931"><a href="https://www.reddeeradvocate.com/tag/red-deer-votes/">Red Deer Votes</a></li>
	<li id="menu-item-138134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138134"><a href="https://www.reddeeradvocate.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-138140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138140"><a href="https://www.reddeeradvocate.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-138141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138141"><a href="https://www.reddeeradvocate.com/./video/">VIDEO</a></li>
<li id="menu-item-138142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138142"><a target="_blank" href="http://www.wegotads.ca/bluefin.cmp?search_source=2&#038;sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-138143" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138143"><a href="https://www.reddeeradvocate.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-138150" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-138150"><a href="https://www.reddeeradvocate.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-138165" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-138165"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-138181" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138181"><a href="https://www.reddeeradvocate.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-164628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164628"><a href="https://www.reddeeradvocate.com/our-team/">Our Team</a></li>
	<li id="menu-item-138182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138182"><a href="https://www.reddeeradvocate.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-152294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152294"><a href="https://www.reddeeradvocate.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138189" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138189"><a href="https://www.reddeeradvocate.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-138197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138197"><a href="https://www.reddeeradvocate.com/advertise/">Place an ad</a></li>
	<li id="menu-item-138198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138198"><a href="https://www.reddeeradvocate.com/./marketplace/">Impress</a></li>
	<li id="menu-item-148246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148246"><a target="_blank" href="//www.yourhouseyourhome.ca/">Real Estate</a></li>
	<li id="menu-item-138207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138207"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-118560" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-118560"><a href="https://www.reddeeradvocate.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.reddeeradvocate.com/submit">
                                    <img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-10" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RedDeerAdvocate" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/reddeeradvocate" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/reddeeradvocate/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-3" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.reddeeradvocate.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 427.42 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M43.44,2.5H53.59c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L68,52h-9.1L54.63,30.71H52.47V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H52.47Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M71.73,2.5H92.16v7.65H80.76V22.79h8.41v8.06H80.76V44.34H92.65V52H71.73Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M96.19,2.5H104c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74H96.19Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M139.28,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M168.88,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34H189.8V52H168.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M193.35,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H193.35Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M217.81,2.5H228c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L242.35,52h-9.1L229,30.71h-2.15V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M264,2.5h13.07L283.21,52h-8.69L273.2,41h-7.3l-1.25,11h-7.58Zm5.77,7.65h-.14l-2.85,23.63h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M286.54,2.5h7.85C309.55,2.5,311,12.23,311,27.24,311,41.56,309.83,52,295.86,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M313.51,2.5h8.83l4.24,34.75h.14L331.37,2.5h7.3L331.23,52H320.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M353.75,1.52c8,0,13.21,6.19,13.21,25.72S361.74,53,353.75,53s-13.21-6.19-13.21-25.72S345.76,1.52,353.75,1.52Zm-3.34,30.93c0,10.7,1.25,12.86,3.34,12.86s3.34-2.15,3.34-12.86V22c0-10.7-1.25-12.86-3.34-12.86s-3.34,2.15-3.34,12.86Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M386.62,20.43c0-8.2-1-11.26-3.27-11.26-1.88,0-3.75,1.25-3.75,18.07,0,16.26,1,18.07,3.75,18.07,3,0,3.68-4.59,3.82-11.75l7.65.35c0,8.62-1.25,19-11.82,19-9.66,0-12.86-9.45-12.86-25.72,0-18.91,5.7-25.72,12.86-25.72,10.43,0,11.68,9.59,11.68,18.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M404.21,2.5h13.07L423.39,52H414.7l-1.32-11h-7.3l-1.25,11h-7.58ZM410,10.14h-.14L407,33.77h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M430.89,10.14h-7.79V2.5h24.6v7.65h-7.78V52h-9Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M449.93,2.5h20.43v7.65H459V22.79h8.41v8.06H459V44.34h11.88V52H449.93Z" transform="translate(-43.44 -1.52)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-138215"><a href="https://www.reddeeradvocate.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168091"><a href="https://www.reddeeradvocate.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2813"><a href="https://www.reddeeradvocate.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2812"><a href="https://www.reddeeradvocate.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5407"><a href="https://www.reddeeradvocate.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138483"><a href="https://www.reddeeradvocate.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138282"><a href="https://www.reddeeradvocate.com/e-editions/">eEditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141958"><a href="https://www.reddeeradvocate.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-promo-modal-link menu-item menu-item-type-custom menu-item-object-custom menu-item-158719"><a href="#">Subscribe now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141956"><a href="https://www.reddeeradvocate.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141957"><a href="https://www.reddeeradvocate.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141959"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=rda">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2815"><a href="https://www.reddeeradvocate.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823"><a href="https://www.reddeeradvocate.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138295"><a href="https://www.reddeeradvocate.com/tag/rebels/">Red Deer Rebels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142266"><a href="https://www.reddeeradvocate.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142265"><a href="https://www.reddeeradvocate.com/tag/red-deer-minor-hockey/">Red Deer Minor Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142264"><a href="https://www.reddeeradvocate.com/tag/red-deer-college-sports/">Red Deer College Kings and Queens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5408"><a href="https://www.reddeeradvocate.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138484"><a href="https://www.reddeeradvocate.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138296"><a href="https://www.reddeeradvocate.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2814"><a href="https://www.reddeeradvocate.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2822"><a href="https://www.reddeeradvocate.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138485"><a href="https://www.reddeeradvocate.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2817"><a href="https://www.reddeeradvocate.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2825"><a href="https://www.reddeeradvocate.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138486"><a href="https://www.reddeeradvocate.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2819"><a href="https://www.reddeeradvocate.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138313"><a href="https://www.reddeeradvocate.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138388"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138487"><a href="https://www.reddeeradvocate.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138315"><a href="https://www.reddeeradvocate.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138316"><a href="https://www.reddeeradvocate.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142291"><a href="/e-editions/?iid=i20160616143013484&#038;pid=p20120309121148491">Insider’s Guide to Red Deer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://www.reddeeradvocate.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138488"><a href="https://www.reddeeradvocate.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2820"><a href="https://www.reddeeradvocate.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138403"><a href="https://www.reddeeradvocate.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5410"><a href="https://www.reddeeradvocate.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119600"><a href="https://www.reddeeradvocate.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2818"><a href="https://www.reddeeradvocate.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138496"><a href="https://www.reddeeradvocate.com/submit-a-letter/">Submit a Letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166438"><a href="https://www.reddeeradvocate.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138410"><a href="https://www.reddeeradvocate.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138412"><a href="https://www.reddeeradvocate.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138498"><a href="https://www.reddeeradvocate.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138413"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138414"><a href="https://www.reddeeradvocate.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786"><a href="https://www.reddeeradvocate.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142284"><a href="http://#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142273"><a href="/e-editions/?iid=i20170429020612563&#038;&#038;headline=MjAxNy0wNC0yOQ==&#038;&#038;doc_id=170429090756-5c2833cee5e54a70af5edd26e84db8ab&#038;&#038;pid=p20120309121148491">Creative Adventures</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142274"><a href="/e-editions/?iid=i20170216020642705&#038;&#038;headline=MjAxNy0wMi0xNg==&#038;&#038;doc_id=170216100717-f3e3443ede5b4aacbd13fa44b4d4ba45&#038;&#038;pid=p20120309121148491">Summer camps</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142281"><a href="/e-editions/?iid=i20170214091857510&#038;&#038;headline=SmFudWFyeSAyNywgMjAxNw==&#038;&#038;doc_id=170214171925-ccd2d1aa257e459eb0dbf642e7f262f5&#038;&#038;pid=p20120309121148491">Wedding guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142282"><a href="/e-editions/?iid=i20170428021122645&#038;&#038;headline=MjAxNy0wNC0yOA==&#038;&#038;doc_id=170428091235-b82399459d6444f0b78b52d08b0f5c7f&#038;&#038;pid=p20110819100700000">Friday Forward</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142283"><a href="/e-editions/?iid=i20171228040734652&#038;&#038;headline=UmVkIERlZXIgQWR2b2NhdGUsIERlY2VtYmVyIDI4LCAyMDE3&#038;&#038;doc_id=171228120747-b551c8b2bf9f469b950f403ab75ffe28">Central Alberta Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175124"><a href="/e-editions/?iid=i2017121404214792&#038;&#038;headline=RGVjZW1iZXIgMTQsIDIwMTc=&#038;&#038;doc_id=171214122155-3ef5deb3e0ac4ff0be73659dc706dcb7&#038;&#038;pid=p20120309121148491">Christmas Activity Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175125"><a href="/e-editions/?iid=i20171213104331831&#038;&#038;headline=Tm92ZW1iZXIgMDksIDIwMTc=&#038;&#038;doc_id=171213184338-b28b863d2aff45cd908acc3060d76686&#038;&#038;pid=p2012030912114849194cee232e783&#038;&#038;pid=p20120309121148491">The Report 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175126"><a href="/e-editions/?iid=i20171124041709136&#038;&#038;headline=Tm92ZW1iZXIgMjQsIDIwMTc=&#038;&#038;doc_id=171124121721-af5f6908b64e4617b2fc5c9cce07c47d&#038;&#038;pid=p20120309121148491">Carols &amp; Cookies 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175127"><a href="/e-editions/?iid=i20171107083201592&#038;&#038;headline=U2VwdGVtYmVyIDA3LCAyMDE3&#038;&#038;doc_id=171107163214-312e823fd428420ca8714351e02e78d1&#038;&#038;pid=p20120309121148491">Oil &amp; Gas Expo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175128"><a href="/e-editions/?iid=i20171013114414800&#038;&#038;headline=UmVkIERlZXIgQWR2b2NhdGUgQSBMaXN0&#038;&#038;doc_id=171013212305-2918a76f7acc4e23a1c156636ebea333&#038;&#038;pid=p20120309121148491">The Advocate A-List</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175129"><a href="/e-editions/?iid=i20170621081302693&#038;&#038;headline=SW5zaWRlcnMgR3VpZGUgMjAxNw==&#038;&#038;doc_id=170621151308-2a503b2ae3ef48d98595e0ee268856e0&#038;&#038;pid=p20120309121148491">Insider’s Guide to Red Deer &amp; Beyond</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130234"><a href="https://www.reddeeradvocate.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130236"><a href="https://www.reddeeradvocate.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130235"><a href="https://www.reddeeradvocate.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148245"><a target="_blank" href="//www.yourhouseyourhome.ca/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138432"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://www.reddeeradvocate.com/lotteries/">Lotteries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138441"><a href="https://www.reddeeradvocate.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2826"><a href="#">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="https://www.reddeeradvocate.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138449"><a href="https://www.reddeeradvocate.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138451"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138497"><a href="https://www.reddeeradvocate.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138452"><a href="https://www.reddeeradvocate.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2829"><a href="https://www.reddeeradvocate.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2830"><a href="https://www.reddeeradvocate.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-198529 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-opinion" id="post-198529">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="2000" height="1320" src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer.jpg" class="attachment-full size-full" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer.jpg 2000w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer-300x198.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer-768x507.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer-1024x676.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer-640x422.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer-1200x792.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer-300x198@2x.jpg 600w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer-768x507@2x.jpg 1536w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer-640x422@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /><p></p></div>
                                    <h2 class="entry-title">Dyer: Ethiopia&#8217;s new saviour</h2>
            
            <ul class="author-meta"><li>Jun. 7, 2018 6:30 a.m.</li><li><a class="byline" href="https://www.reddeeradvocate.com/columns/">Columnists</a></li><li><a class="byline" href="https://www.reddeeradvocate.com/opinion/">Opinion</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fdyer-ethiopias-new-saviour%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Dyer%3A+Ethiopia%E2%80%99s+new+saviour+-+https%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fdyer-ethiopias-new-saviour%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fdyer-ethiopias-new-saviour%2F&title=Dyer%3A+Ethiopia%E2%80%99s+new+saviour" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Dyer%3A%20Ethiopia%26%238217%3Bs%20new%20saviour&ampsubject=Dyer%3A%20Ethiopia%26%238217%3Bs%20new%20saviour&amp;body=https%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fdyer-ethiopias-new-saviour%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>Nobody outside the ruling party really knows much about Abiy Ahmed beyond his official Party biography, but Ethiopia&rsquo;s new prime minister looks a lot like Magic Man at the moment. Three years of mounting protests have suddenly stopped, the state of emergency has been lifted, and with a single dramatic announcement he has ended 20 years of hot and cold war with neighbouring Eritrea.</p>
<p>He did that on Tuesday by declaring (as only the leader of a tough authoritarian regime can) that Ethiopia now accepts the 2002 ruling of an international border commission and will pull its troops out of Badme, the market town at the centre of the quarrel with Eritrea.</p>
<p>At least 80,000 soldiers and civilians were killed in the hot war with Eritrea (1998-2000), and several million soldiers wasted years of their lives on the border during the long cold war that followed (which briefly went hot again as recently as 2016). But Abiy Ahmed has ended all that with a wave of his hand.</p>
<p>So something has clearly changed in Ethiopia, and Abiy Ahmed himself is a new phenomenon. He belongs to the Oromo ethnic group, the biggest in the country, but he is the first Oromo in all of Ethiopia&rsquo;s history to lead the government.</p>
<p>The growing protests of the past three years were strongest in Oromia, because the people there felt marginalized politically, culturally and economically. Hundreds of people have been killed in the demonstrations and the situation was getting out of hand, so the ruling party&rsquo;s solution was to put an Oromo in charge &mdash; but one has spent his whole adult life serving the EPRDF.</p>
<p>Abiy is such a man. He joined the army straight out of school, worked his way up to colonel&rsquo;s rank, then shifted to a senior position in the intelligence and security apparatus of what is, after all, a police state, and finally moved into politics.</p>
<p>He has been given power to deal with some of the biggest grievances of the population precisely because he is trusted not to let power slip away from the EPRDF. Maybe his appointment as prime minister` will calm things down, but don&rsquo;t mistake it for the start of a &lsquo;democratic transition&rsquo;.</p>
<p>Ethiopia is the only one of sub-Saharan Africa&rsquo;s three economic giants that is not democratic. Unlike South Africa and Nigeria, it has a single ruling party that dominates everything.</p>
<p>The EPRDF is a permanent coalition of four parties representing the four biggest ethnic groups, but all are part of a highly disciplined whole that has an almost Soviet ruling style. It is not encumbered by specifically Communist or even socialist ideological obsessions, but elections are no more meaningful than the old Soviet ones were.</p>
<p>Over the past decade, this hard-line approach has delivered an annual average of 10 per cent economic growth in Ethiopia, far higher than in South Africa or Nigeria. And while there is clearly serious friction between the various Ethiopian ethnic groups that make up the EPRDF, it is not significantly worse than the ethnic rivalries that plague the politics of the two big democracies.</p>
<p>It&rsquo;s hardly surprising, therefore, that some people have been wondering aloud whether Ethiopia&rsquo;s model is better for African countries. People do end up in jail or in exile for opposing the regime, or simply disappear, but not all that many, and the system is delivering the goods economically. Maybe it&rsquo;s worth a try.</p>
<p>Maybe, but don&rsquo;t count on it. In the short run, authoritarian politics often produces better results than democracy. Orders are given and obeyed, and things get done. But over the long run the opposition builds up, and there is no democratic safety valve to let off the steam.</p>
<p>When the dam finally bursts, you can lose a lot.</p>
<p>Consider the quarter-century of lost growth in Russia since the collapse of the Soviet Union. The EPRDF will not last forever, because no system of that sort ever does, and when it goes it could be with an almighty crash. That may not happen for quite a long time, but Abiy Ahmed is probably not Magic Man.</p>
<p><em>Gwynne Dyer&rsquo;s new book is &lsquo;Growing Pains: The Future of Democracy (and Work)&rsquo;.</em></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.reddeeradvocate.com/opinion/dyer-ethiopias-new-saviour/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fdyer-ethiopias-new-saviour%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Dyer%3A+Ethiopia%E2%80%99s+new+saviour+-+https%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fdyer-ethiopias-new-saviour%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fdyer-ethiopias-new-saviour%2F&title=Dyer%3A+Ethiopia%E2%80%99s+new+saviour" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Dyer%3A%20Ethiopia%26%238217%3Bs%20new%20saviour&ampsubject=Dyer%3A%20Ethiopia%26%238217%3Bs%20new%20saviour&amp;body=https%3A%2F%2Fwww.reddeeradvocate.com%2Fopinion%2Fdyer-ethiopias-new-saviour%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.reddeeradvocate.com/opinion/opinion-ukraine-again/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Opinion: Ukraine again</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Header');" href="https://www.reddeeradvocate.com/./opinion/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/controversial-figure-david-suzuki-to-get-honorary-degree-from-alberta-school/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222146_web1_180607-RDA-Controversial-figure-David-Suzuki-to-get-honorary-degree-from-Alberta-school_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222146_web1_180607-RDA-Controversial-figure-David-Suzuki-to-get-honorary-degree-from-Alberta-school_1.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222146_web1_180607-RDA-Controversial-figure-David-Suzuki-to-get-honorary-degree-from-Alberta-school_1-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222146_web1_180607-RDA-Controversial-figure-David-Suzuki-to-get-honorary-degree-from-Alberta-school_1-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222146_web1_180607-RDA-Controversial-figure-David-Suzuki-to-get-honorary-degree-from-Alberta-school_1-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222146_web1_180607-RDA-Controversial-figure-David-Suzuki-to-get-honorary-degree-from-Alberta-school_1-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222146_web1_180607-RDA-Controversial-figure-David-Suzuki-to-get-honorary-degree-from-Alberta-school_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/controversial-figure-david-suzuki-to-get-honorary-degree-from-alberta-school/"><h5 class="active">Controversial figure David Suzuki to get honorary degree from Alberta school</h5></a><p class="lead show-for-medium">EDMONTON &mdash; David Suzuki will receive an honorary doctor of science degree&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/controversial-figure-david-suzuki-to-get-honorary-degree-from-alberta-school/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/at-guatemala-volcano-weather-and-danger-hinder-search/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222261_web1_180607-RDA-At-Guatemala-volcano-weather-and-danger-hinder-search_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222261_web1_180607-RDA-At-Guatemala-volcano-weather-and-danger-hinder-search_1.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222261_web1_180607-RDA-At-Guatemala-volcano-weather-and-danger-hinder-search_1-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222261_web1_180607-RDA-At-Guatemala-volcano-weather-and-danger-hinder-search_1-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222261_web1_180607-RDA-At-Guatemala-volcano-weather-and-danger-hinder-search_1-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222261_web1_180607-RDA-At-Guatemala-volcano-weather-and-danger-hinder-search_1-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222261_web1_180607-RDA-At-Guatemala-volcano-weather-and-danger-hinder-search_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/at-guatemala-volcano-weather-and-danger-hinder-search/"><h5 class="active">At Guatemala volcano, weather and danger hinder search</h5></a><p class="lead show-for-medium">SAN MIGUEL LOS LOTES, Guatemala &mdash; Troublesome rain and more volcanic activity&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/at-guatemala-volcano-weather-and-danger-hinder-search/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/trudeau-macron-brace-for-trump-ahead-of-g7-with-meeting-in-ottawa/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222163_web1_180607-RDA-Trudeau-Macron-brace-for-Trump-ahead-of-G7-with-meeting-in-Ottawa_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222163_web1_180607-RDA-Trudeau-Macron-brace-for-Trump-ahead-of-G7-with-meeting-in-Ottawa_1.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222163_web1_180607-RDA-Trudeau-Macron-brace-for-Trump-ahead-of-G7-with-meeting-in-Ottawa_1-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222163_web1_180607-RDA-Trudeau-Macron-brace-for-Trump-ahead-of-G7-with-meeting-in-Ottawa_1-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222163_web1_180607-RDA-Trudeau-Macron-brace-for-Trump-ahead-of-G7-with-meeting-in-Ottawa_1-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222163_web1_180607-RDA-Trudeau-Macron-brace-for-Trump-ahead-of-G7-with-meeting-in-Ottawa_1-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222163_web1_180607-RDA-Trudeau-Macron-brace-for-Trump-ahead-of-G7-with-meeting-in-Ottawa_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/trudeau-macron-brace-for-trump-ahead-of-g7-with-meeting-in-ottawa/"><h5 class="active">Trudeau, Macron brace for Trump ahead of G7 with meeting in Ottawa</h5></a><p class="lead show-for-medium">QUEBEC &mdash; Prime Minister Justin Trudeau is meeting French President Emmanuel Macron&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/trudeau-macron-brace-for-trump-ahead-of-g7-with-meeting-in-ottawa/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/watch-mulder-receives-lifetime-achievement-award/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12220074_web1_180606-RDA-Women-Of-Excellence1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12220074_web1_180606-RDA-Women-Of-Excellence1-1024x683@2x.jpg 2048w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12220074_web1_180606-RDA-Women-Of-Excellence1-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12220074_web1_180606-RDA-Women-Of-Excellence1-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12220074_web1_180606-RDA-Women-Of-Excellence1-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12220074_web1_180606-RDA-Women-Of-Excellence1-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12220074_web1_180606-RDA-Women-Of-Excellence1-1200x800.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12220074_web1_180606-RDA-Women-Of-Excellence1-300x200@2x.jpg 600w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12220074_web1_180606-RDA-Women-Of-Excellence1-768x512@2x.jpg 1536w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12220074_web1_180606-RDA-Women-Of-Excellence1-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/watch-mulder-receives-lifetime-achievement-award/"><h5 class="active">WATCH: Mulder receives Lifetime Achievement Award</h5></a><p class="lead show-for-medium">2018 Women of Excellence Awards held Wednesday at Sheraton Hotel in Red Deer
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/watch-central-alberta-organizations-recognized-for-efforts-to-improve-air-quality/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12214247_web1_180606-RDA-Blue-Skies-Awards-1-for-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12214247_web1_180606-RDA-Blue-Skies-Awards-1-for-web.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12214247_web1_180606-RDA-Blue-Skies-Awards-1-for-web-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12214247_web1_180606-RDA-Blue-Skies-Awards-1-for-web-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12214247_web1_180606-RDA-Blue-Skies-Awards-1-for-web-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12214247_web1_180606-RDA-Blue-Skies-Awards-1-for-web-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12214247_web1_180606-RDA-Blue-Skies-Awards-1-for-web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/watch-central-alberta-organizations-recognized-for-efforts-to-improve-air-quality/"><h5 class="active">WATCH: Central Alberta organizations recognized for efforts to improve air quality</h5></a><p class="lead show-for-medium">Parkland Airshed Management Zone holds its Blue Skies Awards luncheon
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/watch-remembering-all-war-veterans-on-d-day/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12215094_web1_IMG_9046.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12215094_web1_IMG_9046.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12215094_web1_IMG_9046-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12215094_web1_IMG_9046-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12215094_web1_IMG_9046-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12215094_web1_IMG_9046-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12215094_web1_IMG_9046-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/watch-remembering-all-war-veterans-on-d-day/"><h5 class="active">WATCH: Remembering all war veterans on D-Day:</h5></a><p class="lead show-for-medium">A Decoration Day ceremony is held Wednesday at Red Deer Cemetery
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/business/casual-fashion-driving-growth-in-luxury-goods-industry/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222297_web1_180607-RDA-Casual-fashion-driving-growth-in-luxury-goods-industry_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222297_web1_180607-RDA-Casual-fashion-driving-growth-in-luxury-goods-industry_1.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222297_web1_180607-RDA-Casual-fashion-driving-growth-in-luxury-goods-industry_1-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222297_web1_180607-RDA-Casual-fashion-driving-growth-in-luxury-goods-industry_1-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222297_web1_180607-RDA-Casual-fashion-driving-growth-in-luxury-goods-industry_1-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222297_web1_180607-RDA-Casual-fashion-driving-growth-in-luxury-goods-industry_1-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222297_web1_180607-RDA-Casual-fashion-driving-growth-in-luxury-goods-industry_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/business/casual-fashion-driving-growth-in-luxury-goods-industry/"><h5 class="active">Casual fashion driving growth in luxury goods industry</h5></a><p class="lead show-for-medium">MILAN &mdash; Casual luxury is driving global sales of high-end apparel, footwear&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/business/casual-fashion-driving-growth-in-luxury-goods-industry/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/entertainment/jann-arden-to-play-a-fictionalized-version-of-herself-in-ctv-comedy-series/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222201_web1_180607-RDA-Jann-Arden-to-play-a-fictionalized-version-of-herself-in-CTV-comedy-series_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222201_web1_180607-RDA-Jann-Arden-to-play-a-fictionalized-version-of-herself-in-CTV-comedy-series_1.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222201_web1_180607-RDA-Jann-Arden-to-play-a-fictionalized-version-of-herself-in-CTV-comedy-series_1-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222201_web1_180607-RDA-Jann-Arden-to-play-a-fictionalized-version-of-herself-in-CTV-comedy-series_1-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222201_web1_180607-RDA-Jann-Arden-to-play-a-fictionalized-version-of-herself-in-CTV-comedy-series_1-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222201_web1_180607-RDA-Jann-Arden-to-play-a-fictionalized-version-of-herself-in-CTV-comedy-series_1-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222201_web1_180607-RDA-Jann-Arden-to-play-a-fictionalized-version-of-herself-in-CTV-comedy-series_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/entertainment/jann-arden-to-play-a-fictionalized-version-of-herself-in-ctv-comedy-series/"><h5 class="active">Jann Arden to play a fictionalized version of herself in CTV comedy series</h5></a><p class="lead show-for-medium">TORONTO &mdash; Canadian singer-songwriter Jann Arden is getting her own comedy series&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/entertainment/jann-arden-to-play-a-fictionalized-version-of-herself-in-ctv-comedy-series/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/entertainment/cirque-du-soleil-among-performers-for-g7-leaders-during-charlevoix-summit/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222177_web1_180607-RDA-Cirque-du-Soleil-among-performers-for-G7-leaders-during-Charlevoix-summit_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222177_web1_180607-RDA-Cirque-du-Soleil-among-performers-for-G7-leaders-during-Charlevoix-summit_1.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222177_web1_180607-RDA-Cirque-du-Soleil-among-performers-for-G7-leaders-during-Charlevoix-summit_1-300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222177_web1_180607-RDA-Cirque-du-Soleil-among-performers-for-G7-leaders-during-Charlevoix-summit_1-768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222177_web1_180607-RDA-Cirque-du-Soleil-among-performers-for-G7-leaders-during-Charlevoix-summit_1-1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222177_web1_180607-RDA-Cirque-du-Soleil-among-performers-for-G7-leaders-during-Charlevoix-summit_1-640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12222177_web1_180607-RDA-Cirque-du-Soleil-among-performers-for-G7-leaders-during-Charlevoix-summit_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/entertainment/cirque-du-soleil-among-performers-for-g7-leaders-during-charlevoix-summit/"><h5 class="active">Cirque du Soleil among performers for G7 leaders during Charlevoix summit</h5></a><p class="lead show-for-medium">QUEBEC &mdash; World-renowned entertainment troupe Cirque du Soleil will be providing G7&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/entertainment/cirque-du-soleil-among-performers-for-g7-leaders-during-charlevoix-summit/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/santacruzan-a-colourful-parade-of-queens-will-go-through-red-deer-sunday/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12209014_web1_170527-RDA--Santacruzan-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12209014_web1_170527-RDA--Santacruzan-.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12209014_web1_170527-RDA--Santacruzan--300x200.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12209014_web1_170527-RDA--Santacruzan--768x512.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12209014_web1_170527-RDA--Santacruzan--1024x683.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12209014_web1_170527-RDA--Santacruzan--640x427.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12209014_web1_170527-RDA--Santacruzan--300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/santacruzan-a-colourful-parade-of-queens-will-go-through-red-deer-sunday/"><h5 class="active">Santacruzan, a colourful parade of &#8216;queens,&#8217; will go through Red Deer Sunday</h5></a><p class="lead show-for-medium">Filipino events to take place Saturday and Sunday in Red Deer
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/alberta-redesigns-drivers-licences-adds-iconic-dinosaur-albertosaurus/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12217523_web1_41720901335_5e5aa104c3_o.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12217523_web1_41720901335_5e5aa104c3_o.jpg 702w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12217523_web1_41720901335_5e5aa104c3_o-300x179.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12217523_web1_41720901335_5e5aa104c3_o-640x381.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12217523_web1_41720901335_5e5aa104c3_o-300x179@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 702px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/alberta-redesigns-drivers-licences-adds-iconic-dinosaur-albertosaurus/"><h5 class="active">Alberta redesigns driver&#8217;s licences, adds iconic dinosaur Albertosaurus</h5></a><p class="lead show-for-medium">EDMONTON &mdash; Alberta is redesigning its driver&rsquo;s licences and including one change&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/alberta-redesigns-drivers-licences-adds-iconic-dinosaur-albertosaurus/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/liberals-look-at-building-affordable-housing-for-homeless-veterans/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12215976_web1_CPT118480026.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12215976_web1_CPT118480026.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12215976_web1_CPT118480026-300x242.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/liberals-look-at-building-affordable-housing-for-homeless-veterans/"><h5 class="active">Liberals look at building affordable housing for homeless veterans</h5></a><p class="lead show-for-medium">OTTAWA &mdash; The federal government is considering whether to foot the bill&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/liberals-look-at-building-affordable-housing-for-homeless-veterans/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/scheer-rejects-one-on-one-trade-talks-with-u-s-as-long-as-nafta-can-be-saved/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12215888_web1_PD108480008.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12215888_web1_PD108480008.jpg 450w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12215888_web1_PD108480008-300x221.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/news/scheer-rejects-one-on-one-trade-talks-with-u-s-as-long-as-nafta-can-be-saved/"><h5 class="active">Scheer rejects one-on-one trade talks with U.S. as long as NAFTA can be saved</h5></a><p class="lead show-for-medium">OTTAWA &mdash; Conservatives say it might help Canada&rsquo;s bargaining position on the&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/news/scheer-rejects-one-on-one-trade-talks-with-u-s-as-long-as-nafta-can-be-saved/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/sports/he-powers-through-music-swimming-part-of-therapy-for-paralyzed-hockey-teen/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12207945_web1_CPT113479973.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12207945_web1_CPT113479973.jpg 650w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12207945_web1_CPT113479973-300x231.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12207945_web1_CPT113479973-640x492.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12207945_web1_CPT113479973-300x231@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeeradvocate.com/sports/he-powers-through-music-swimming-part-of-therapy-for-paralyzed-hockey-teen/"><h5 class="active">&#8216;He powers through:&#8217; Music, swimming part of therapy for paralyzed hockey teen</h5></a><p class="lead show-for-medium">The father of a junior hockey player who was paralyzed in a&hellip; <a class="inline-read-more" href="https://www.reddeeradvocate.com/sports/he-powers-through-music-swimming-part-of-therapy-for-paralyzed-hockey-teen/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-198531" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.reddeeradvocate.com/opinion/opinion-trans-mountain-pipeline-will-benefit-canada-at-a-very-high-price/">Opinion: Trans Mountain pipeline will benefit Canada &#8211; at a very high price</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Last week, Finance Minister Bill Morneau announced that the federal government will&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.reddeeradvocate.com/opinion/opinion-trans-mountain-pipeline-will-benefit-canada-at-a-very-high-price/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12214645_web1_Opinion-Col3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12214645_web1_Opinion-Col3.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12214645_web1_Opinion-Col3-300x198.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12214645_web1_Opinion-Col3-768x507.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12214645_web1_Opinion-Col3-1024x676.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12214645_web1_Opinion-Col3-640x422.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12214645_web1_Opinion-Col3-300x198@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-198529" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Dyer: Ethiopia&#8217;s new saviour</h5>
				<p class="lead excerpt show-for-medium hide-for-large">Nobody outside the ruling party really knows much about Abiy Ahmed beyond&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer.jpg 2000w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer-300x198.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer-768x507.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer-1024x676.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer-640x422.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer-1200x792.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer-300x198@2x.jpg 600w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer-768x507@2x.jpg 1536w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213074_web1_gwynne.dyer-640x422@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-198527" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.reddeeradvocate.com/opinion/todays-editorial-cartoon-thursday-june-7-2018/">Today&#8217;s Editorial Cartoon: Thursday, June 7, 2018</a></h5>
				<p class="lead web show-for-medium hide-for-large">Trump pardon
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.reddeeradvocate.com/opinion/todays-editorial-cartoon-thursday-june-7-2018/"><img src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12207657_web1_180606-RDA-Cartoon-Trump-Pardon_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12207657_web1_180606-RDA-Cartoon-Trump-Pardon_1.jpg 2000w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12207657_web1_180606-RDA-Cartoon-Trump-Pardon_1-300x206.jpg 300w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12207657_web1_180606-RDA-Cartoon-Trump-Pardon_1-768x528.jpg 768w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12207657_web1_180606-RDA-Cartoon-Trump-Pardon_1-1024x704.jpg 1024w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12207657_web1_180606-RDA-Cartoon-Trump-Pardon_1-640x440.jpg 640w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12207657_web1_180606-RDA-Cartoon-Trump-Pardon_1-1200x825.jpg 1200w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12207657_web1_180606-RDA-Cartoon-Trump-Pardon_1-300x206@2x.jpg 600w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12207657_web1_180606-RDA-Cartoon-Trump-Pardon_1-768x528@2x.jpg 1536w, https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12207657_web1_180606-RDA-Cartoon-Trump-Pardon_1-640x440@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.reddeeradvocate.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 427.42 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M43.44,2.5H53.59c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L68,52h-9.1L54.63,30.71H52.47V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H52.47Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M71.73,2.5H92.16v7.65H80.76V22.79h8.41v8.06H80.76V44.34H92.65V52H71.73Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M96.19,2.5H104c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74H96.19Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M139.28,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M168.88,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34H189.8V52H168.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M193.35,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H193.35Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M217.81,2.5H228c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L242.35,52h-9.1L229,30.71h-2.15V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M264,2.5h13.07L283.21,52h-8.69L273.2,41h-7.3l-1.25,11h-7.58Zm5.77,7.65h-.14l-2.85,23.63h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M286.54,2.5h7.85C309.55,2.5,311,12.23,311,27.24,311,41.56,309.83,52,295.86,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M313.51,2.5h8.83l4.24,34.75h.14L331.37,2.5h7.3L331.23,52H320.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M353.75,1.52c8,0,13.21,6.19,13.21,25.72S361.74,53,353.75,53s-13.21-6.19-13.21-25.72S345.76,1.52,353.75,1.52Zm-3.34,30.93c0,10.7,1.25,12.86,3.34,12.86s3.34-2.15,3.34-12.86V22c0-10.7-1.25-12.86-3.34-12.86s-3.34,2.15-3.34,12.86Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M386.62,20.43c0-8.2-1-11.26-3.27-11.26-1.88,0-3.75,1.25-3.75,18.07,0,16.26,1,18.07,3.75,18.07,3,0,3.68-4.59,3.82-11.75l7.65.35c0,8.62-1.25,19-11.82,19-9.66,0-12.86-9.45-12.86-25.72,0-18.91,5.7-25.72,12.86-25.72,10.43,0,11.68,9.59,11.68,18.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M404.21,2.5h13.07L423.39,52H414.7l-1.32-11h-7.3l-1.25,11h-7.58ZM410,10.14h-.14L407,33.77h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M430.89,10.14h-7.79V2.5h24.6v7.65h-7.78V52h-9Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M449.93,2.5h20.43v7.65H459V22.79h8.41v8.06H459V44.34h11.88V52H449.93Z" transform="translate(-43.44 -1.52)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RedDeerAdvocate" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/reddeeradvocate" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/reddeeradvocate/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Red Deer Advocate</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/./news/">Red Deer News</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeeradvocate.com/weather/">Red Deer Weather</a></li><li class="menu-item"><a target="_blank"href="http://www.wegotads.ca/bluefin.cmp?search_source=2&sfid=1">Red Deer Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#">Red Deer Advocate</a> and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<div class="reveal text-center" id="sub-promo-modal" data-reveal><a class="pub-logo-large day-5" href="https://www.reddeeradvocate.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 427.42 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M43.44,2.5H53.59c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L68,52h-9.1L54.63,30.71H52.47V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H52.47Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M71.73,2.5H92.16v7.65H80.76V22.79h8.41v8.06H80.76V44.34H92.65V52H71.73Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M96.19,2.5H104c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74H96.19Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M139.28,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M168.88,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34H189.8V52H168.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M193.35,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H193.35Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M217.81,2.5H228c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L242.35,52h-9.1L229,30.71h-2.15V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M264,2.5h13.07L283.21,52h-8.69L273.2,41h-7.3l-1.25,11h-7.58Zm5.77,7.65h-.14l-2.85,23.63h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M286.54,2.5h7.85C309.55,2.5,311,12.23,311,27.24,311,41.56,309.83,52,295.86,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M313.51,2.5h8.83l4.24,34.75h.14L331.37,2.5h7.3L331.23,52H320.88Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M353.75,1.52c8,0,13.21,6.19,13.21,25.72S361.74,53,353.75,53s-13.21-6.19-13.21-25.72S345.76,1.52,353.75,1.52Zm-3.34,30.93c0,10.7,1.25,12.86,3.34,12.86s3.34-2.15,3.34-12.86V22c0-10.7-1.25-12.86-3.34-12.86s-3.34,2.15-3.34,12.86Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M386.62,20.43c0-8.2-1-11.26-3.27-11.26-1.88,0-3.75,1.25-3.75,18.07,0,16.26,1,18.07,3.75,18.07,3,0,3.68-4.59,3.82-11.75l7.65.35c0,8.62-1.25,19-11.82,19-9.66,0-12.86-9.45-12.86-25.72,0-18.91,5.7-25.72,12.86-25.72,10.43,0,11.68,9.59,11.68,18.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M404.21,2.5h13.07L423.39,52H414.7l-1.32-11h-7.3l-1.25,11h-7.58ZM410,10.14h-.14L407,33.77h5.63Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M430.89,10.14h-7.79V2.5h24.6v7.65h-7.78V52h-9Z" transform="translate(-43.44 -1.52)"/><path class="bp-pub-logo" d="M449.93,2.5h20.43v7.65H459V22.79h8.41v8.06H459V44.34h11.88V52H449.93Z" transform="translate(-43.44 -1.52)"/></svg></a><hr /><a class=" large button hollow"  href="https://www.reddeeradvocate.com/sub-add-account" >
                Five-day delivery plus unlimited digital access for $185 for 260 issues (must live in delivery area to qualify)
            </a><a class=" large button hollow"  href="https://www.reddeeradvocate.com/sub-promo" >
                Unlimited Digital Access   99 cents for the first four weeks and then only $15 per month
            </a><a class=" large button hollow"  href="https://www.reddeeradvocate.com/sub-digital" >
                Five-day delivery plus unlimited digital access for $15 a month
            </a><a class="close-button" data-close aria-label="Close modal" type="button">
                <span aria-hidden="true">&times;</span>
            </a>
        </div>
                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/plugins/bp-append-to-body/js/bp-append-to-body.min.js?ver=1.0.0' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.reddeeradvocate.com\/wp-admin\/admin-ajax.php","ajax_type":"POST","ajax_dataType":"json","is_single":"1","post_id":"198529","test":"\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/plugins/pp-paywall/dest/js/pp-paywall.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/plugins/pp-paywall/dest/js/jquery.blockUI.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.20.6'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.20.6'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://r9ehu3b03f8qg3nim601s198-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>


</body>
</html>
